PDA

View Full Version : Help = Stutter even 60 FPS ( Cornering Problem )



Tex-Rec
15-12-2016, 13:47
Hej guys , il hope someone can help me.
Im also on a fresh new installed Windows 10 , and even using the same settings as before i get microstutter or frameskipping on while triwing trought corners , i reinstalled my system two days ago just because it was full with unneded stuff , so thought i fresh installation woudl be positive on the end.

Now when playing Project Cars i just cant figure out why i have micro stutter / frame skiping by turning trought corners even stable FPS , the FPS does not even dips below 60 FPS trought the whole tracks , for exampel SPA. With the same settings i used before reinstalling system i had only sometimes this problem , when i say sometimes this means while driving for example 50 Laps i got it two times somewhere for a short half second or so , and now , its actually on each corner , now imagine that gameplay when driving 50 Laps.

When i change the combinations for antialiasing stuff , also 3 of them , i just get more problems , because FPS starting to drops and stuff , or game becomes even more ugly but with FPS drops , so i just used back the settings as before , but still micro stutter / frame skiping on each corner.

My Rig config is on my Steam Profile if needed (http://steamcommunity.com/id/speed-junky/)
Im using all up-to-date drivers ( Tryed even some old for my GPU to see would it be better = no change at all ) ever using DDU for uninstaling and installing new drivers for my GPU

The only way to get out of this stutter was to completly disable all 3 options for the antialiasing stuff. But come on i love my eyes.

And all combinations espect the one i used before , gaves me only FPS Drops for what every reason , or even with stable FPS those stutter but only when driving trought corners.

Im getting out of ideas , but this becose unplayable , you just can't enjoy a racing game when u each corner haves to fight with those ugly stutter or frame skipping , i dont even known how to call it.

Any ideas ? I really would like to get back to the Road and yea, this happens no metter where i drive , am i on Solo with AI , Free run alone on the road or Mp.

Thanks and il hope for a solution as this is really not enjoyable to me. sadly

Sankyo
15-12-2016, 14:05
First question of course is what graphics details settings you're running in the game?

DreamsKnight
15-12-2016, 14:36
try in nvidia control panel to disable antialiasing transparency. don't know the exact english name but those are keyword.

Haiden
15-12-2016, 14:37
Hej guys , il hope someone can help me.
Im also on a fresh new installed Windows 10 , and even using the same settings as before i get microstutter or frameskipping on while triwing trought corners , i reinstalled my system two days ago just because it was full with unneded stuff , so thought i fresh installation woudl be positive on the end.

Now when playing Project Cars i just cant figure out why i have micro stutter / frame skiping by turning trought corners even stable FPS , the FPS does not even dips below 60 FPS trought the whole tracks , for exampel SPA. With the same settings i used before reinstalling system i had only sometimes this problem , when i say sometimes this means while driving for example 50 Laps i got it two times somewhere for a short half second or so , and now , its actually on each corner , now imagine that gameplay when driving 50 Laps.

When i change the combinations for antialiasing stuff , also 3 of them , i just get more problems , because FPS starting to drops and stuff , or game becomes even more ugly but with FPS drops , so i just used back the settings as before , but still micro stutter / frame skiping on each corner.

My Rig config is on my Steam Profile if needed (http://steamcommunity.com/id/speed-junky/)
Im using all up-to-date drivers ( Tryed even some old for my GPU to see would it be better = no change at all ) ever using DDU for uninstaling and installing new drivers for my GPU

The only way to get out of this stutter was to completly disable all 3 options for the antialiasing stuff. But come on i love my eyes.

And all combinations espect the one i used before , gaves me only FPS Drops for what every reason , or even with stable FPS those stutter but only when driving trought corners.

Im getting out of ideas , but this becose unplayable , you just can't enjoy a racing game when u each corner haves to fight with those ugly stutter or frame skipping , i dont even known how to call it.

Any ideas ? I really would like to get back to the Road and yea, this happens no metter where i drive , am i on Solo with AI , Free run alone on the road or Mp.

Thanks and il hope for a solution as this is really not enjoyable to me. sadly

If it's happening in corners, but you're getting a stable 60 fps everywhere else, you might want to check your Look to Apex setting. Anything about 60 can cause stuttering in corners. Has something to do with the driver's head turning at the same time the background is turning. I noticed it when I used to play on console. Haven't tried it much since moving to PC, though, because my FOV is now wide enough where I don't need the assist to see the apexes. But give it a shot, because that sounds exactly like what I used to experience. The higher I went above 60, the more it would stutter.

Tex-Rec
15-12-2016, 14:42
If it's happening in corners, but you're getting a stable 60 fps everywhere else, you might want to check your Look to Apex setting. Anything about 60 can cause stuttering in corners. Has something to do with the driver's head turning at the same time the background is turning. I noticed it when I used to play on console. Haven't tried it much since moving to PC, though, because my FOV is now wide enough where I don't need the assist to see the apexes. But give it a shot, because that sounds exactly like what I used to experience. The higher I went above 60, the more it would stutter.

Also this happens in all camera , in cockpit wiev the same as in a 3th Person wiev , also when behind the car. Tryed your sugestion , and il tryed it even with the lowest all , also no movements at all , still tehre , what i now notice to , even when i stand alone somewhere on the roand and when whatching around my car with my gamepads right stick , the stutter apera too when fast loocking around , when going slow loocking around it seems like

Tex-Rec
15-12-2016, 14:42
try in nvidia control panel to disable antialiasing transparency. don't know the exact english name but those are keyword.

Those are already off.

Tex-Rec
15-12-2016, 14:49
First question of course is what graphics details settings you're running in the game?

The graphic setting i use is Ultra , but this does not metter on my rig , i can put everything on low the stutter still there on turning trought corners , tryed it already.

But here is the most stable settings on my Rig that i used before and still use.

Resolution: 1920x1080 60Hz
WIndowed: No
Texture Resolution: High
Texture Filtering: Anisotropic 16x
V-Sync: Yes ( Without it everything is facked up )
Anti-Aliasing: High
FXAA: High
SMAA: Off
Reflections: Ultra ( If going on Rain il go for High )
Enviroment Map: Ultra ( If going on Rain il go for High )
Car Detail: Ultra
Track Detail: Ultra
Shadow Detail : Ultra
Enchanced Mirror : ON
Motion BLur: High ( when getting going to screenshooting OFF )
Render Framer Ahead: 2 ( TRyed to play with them , cant notice difference )
Detailed Gras: Ultra ( No difference with OFF but everything betwen OFF and Ultra gives me poor preformance so il go Ultra or OFF )
Particle Lelve High

Visual FX is everything on and full used.

BullWinkle
15-12-2016, 15:57
No need for Ultra on several of your settings, you prob won't even notice the difference. Unless your explicatively doing screenshots. The EVGA GTX 970 FTW is a good card, even still, Project Cars is pretty demanding even on that with settings on all Ultra.
Anti Aliasing: try msaa
FXAA: Med/High
SMAA: Off
Reflections: Med/High
Enviroment Map: Med/High
Car Detail: Ultra
Track Detail: Ultra
Shadow Detail : Med/High
Enhanced Mirror : Try Off
Motion BLur: Low or Off
Render Frame Ahead: 2
Detailed Grass: Med or High
I have the same AMD FX-8350 Black Edition Vishera 8-Core processor running at stock 4.0Ghz and don't have any problems. Try lowering your clock from 4.8 GHz to something abit lower. ( as a test ).:)

Richard83945
15-12-2016, 16:34
Now when playing Project Cars i just cant figure out why i have micro stutter / frame skiping by turning trought corners even stable FPS , the FPS does not even dips below 60 FPS trought the whole tracks , for exampel SPA.

I don't know why you're suddenly getting stuttering after a new Windows 10 install, but my first post (#1) in this thread might help.
http://forum.projectcarsgame.com/showthread.php?47198-Micro-stuttering-and-Scenery-Judder-Two-cures-on-my-system!!!

It describes two fixes:
1. MICRO STUTTERING - BCDEdit /set commands.
2. SCENERY JUDDER - pCars Vsync and RivaTuner Statistics Server frame limiter (60fps).

***** The post is several months old. I no longer need to use the BCDEdit /set commands. *****
Perhaps they are not needed with the latest NVidia drivers. I've also updated my motherboard and processor.
Please read the warning in my post if you decide to try the BCDEdit /set commands.

Charger
15-12-2016, 17:25
No need for Ultra on several of your settings, you prob won't even notice the difference. Unless your explicatively doing screenshots. The EVGA GTX 970 FTW is a good card, even still, Project Cars is pretty demanding even on that with settings on all Ultra.
Anti Aliasing: try msaa
FXAA: Med/High
SMAA: Off
Reflections: Med/High
Enviroment Map: Med/High
Car Detail: Ultra
Track Detail: Ultra
Shadow Detail : Med/High
Enhanced Mirror : Try Off
Motion BLur: Low or Off
Render Frame Ahead: 2
Detailed Grass: Med or High
I have the same AMD FX-8350 Black Edition Vishera 8-Core processor running at stock 4.0Ghz and don't have any problems. Try lowering your clock from 4.8 GHz to something abit lower. ( as a test ).:)

+1 on dropping the clock, AMD CPU's are a pain with project cars, I had the 8320 and never solved it as it is a problem with CPU timings, overclocking would give me a speed boost but also induce some terrible stutter exactly on corners, I sold the AMD and went Intel.

Put everything to stock and try it.

Tex-Rec
15-12-2016, 18:18
OK If you guys say to drop the clock il tryed , just to clean up , i used same clock speed with same setting on Project CARS wich i played with taht setup sync owning the game at release date , without problems or at last like already sayed 2-3 soft stutter , not even close to the stutter i have now, and those was only in long races like 50 Laps and lap 20 - 30 - 45 got me on random corners a soft stutter , nothing dangerous.. But this stutters now each corner is really ugly , let come to the begining with stock clock , and results with stock speed now presist the same , each corner those stutter or frame skipping are there , again , no metter LOW / Ultra settings , its there.

Again , i dont have FPS drops , taht would show enought that i can handle Ultra setting , no metter do i need it , will i notice it or not compare to other settings , i can handle it , i played the game over 1000 hrs like that and tahts why im not understand why its run like taht with a new installed system..

As the Clock speed is not teh case here , im going to bring all settings back liek they was and will try the sugestion from Richard83945 and will report back.

btw Thanks to all of you for you time to help out.

Aldo Zampatti
15-12-2016, 18:24
By the way, Stuttering is not necessary frame rate dropping, it might be frame time variance.

Very good suggestions in this thread, I would try them once again but, if I were you, I would disable vSYNC and put Antialiasing in MSAA with FXAA OFF, then Everything on LOW settings.

With that, you should see if it is something affecting your frame variance or not. Try that and if it looks smooth, then put CAR and TRACK Detail only in ULTRA settings. Leave everything in low and try again.

Please go ahead and do it on that order even if you already tried those configs. Deleting the GraphicsConfig.xml file would also be a good idea before trying this.

Tex-Rec
15-12-2016, 18:31
By the way, Stuttering is not necessary frame rate dropping, it might be frame time variance.

Very good suggestions in this thread, I would try them once again but, if I were you, I would disable vSYNC and put Antialiasing in MSAA with FXAA OFF, then Everything on LOW settings.

With that, you should see if it is something affecting your frame variance or not. Try that and if it looks smooth, then put CAR and TRACK Detail only in ULTRA settings. Leave everything in low and try again.

Please go ahead and do it on that order even if you already tried those configs. Deleting the GraphicsConfig.xml file would also be a good idea before trying this.

If i disable V-Sync , i already sayed in the first post , the game becomes constantly stutter , frame skiping + tearing even much harder than i have now during cornering but it becomse harder and constantly , and im back to my old settings like it was becuase of the best results.

I tryed now what Richard83945 said , >>pCars Vsync + RivaTuner Statistics Server 60fps limit , apsolutely no difference..

I dont know why but somehow i have the feeling somewith it is about V-Sync that causing this , the stutter feels actually like a hard tearing , but then there are those sciping wich my eye actually missing some pictures while cornering..

I have no idea what t do anymore..

Haiden
15-12-2016, 18:45
If i disable V-Sync , i already sayed in the first post , the game becomes constantly stutter , frame skiping + tearing even much harder than i have now during cornering but it becomse harder and constantly , and im back to my old settings like it was becuase of the best results.

I tryed now what Richard83945 said , >>pCars Vsync + RivaTuner Statistics Server 60fps limit , apsolutely no difference..

I dont know why but somehow i have the feeling somewith it is about V-Sync that causing this , the stutter feels actually like a hard tearing , but then there are those sciping wich my eye actually missing some pictures while cornering..

I have no idea what t do anymore..

If that's the case, then have you tried changing the V-sync controller? If you're setting it in-game, try turning it off and creating a custom profile for PCars in your GPU and enabling V-Sync there. Or Vice-versa if you're already using the GPU.

Tex-Rec
15-12-2016, 18:55
If that's the case, then have you tried changing the V-sync controller? If you're setting it in-game, try turning it off and creating a custom profile for PCars in your GPU and enabling V-Sync there. Or Vice-versa if you're already using the GPU.

Before reading now your post , a friend just was in talk with me and he said me something similar:

First to add this in the launch option: -skipcrowds -fpscap 63 ( So i did )
To Disable Ingame V-Sync , also to OFF , and to Force ON the V-Sync with a profile for Project CARS or nVidia Inspector , so i did too.

Restarted PC , joined pCars , used same car on same track " Spa " with same setting , and right in the first corner where it was actually a killer to pass it , i notice a unbelievable boost how smoth the game passed the corner , not even a little noticable stuuter was there , where it was terrible before. It seems that somehow , the games become a problem with my V-Sync after i installed the new system , i never used any commands on the steams launcher line or anything on nvidia controllpannel to trick out the game to be smoth without problem , but seems i have now to.

nvm , if it stay like it was now in track Spa , i will be more than happy , how happy i was i turned the shortcut key to record the video of a lap driving trought spa corners to give a upload to show you , but watching now the video , lol , all those stutter that i had before are in this video , but was not ingame while playing.

Explain ? I dont undertsand now anything ?

How ever , yes Haiden , definatelly i have no a V-Sync issue and have to controll it with the GPU app's ( not a big deal if its stay stable and works fine )

Tex-Rec
15-12-2016, 19:11
Just did a 3 Lap Race with 20 AI Cars in Solo. This -skipcrowds -fpscap 63 command on launch and forcing V-Sync ON with nVidia and not using it ingame definatelly solved my problem.

EDIT: Now i notice ( not often but randomly ) that the AI cars stutters front / back , when i come close to them , not everytime , but happens and its really noticable , at last this does not impact my handly and my race , but now , why are the AI Cars stutter like that only because using nVidia V-Sync ?

Tex-Rec
15-12-2016, 21:27
Question: Is it posible somehow to use Anti-Aliasing settings from the nVidia Controllpanel or nVidia Inspector instead those all tat are ingmae , also MSAA / High DSX2 and so on ?

Haiden
15-12-2016, 21:40
Question: Is it posible somehow to use Anti-Aliasing settings from the nVidia Controllpanel or nVidia Inspector instead those all tat are ingmae , also MSAA / High DSX2 and so on ?

You can set the AA in either place. Not sure which is better. You'd have to test. But I've found that I get better performance with FXAA than SMAA, even though the Nvidia Experience recommends SMAA.

Tex-Rec
16-12-2016, 13:16
You can set the AA in either place. Not sure which is better. You'd have to test. But I've found that I get better performance with FXAA than SMAA, even though the Nvidia Experience recommends SMAA.

Also setting up anything in nvidia inspector thta affects the anti aliasing , seems not to work , also i turened every 3 off ingame and forced with nvidia inspector , ingame i still see everything like everything is turned off. Cant bring it to work but would like to give this a try.

Haiden
16-12-2016, 14:13
Also setting up anything in nvidia inspector thta affects the anti aliasing , seems not to work , also i turened every 3 off ingame and forced with nvidia inspector , ingame i still see everything like everything is turned off. Cant bring it to work but would like to give this a try.

Not really sure about that one. I don't use Nvidia Inspector. I just create my custom game profiles in the regular Nvidia Control Panel, and that always works for me.

GrimeyDog
16-12-2016, 14:26
Question: Is it posible somehow to use Anti-Aliasing settings from the nVidia Controllpanel or nVidia Inspector instead those all tat are ingmae , also MSAA / High DSX2 and so on ?

Try Lowering the cars on track to 15 + you =16 cars... The Number of Cars on Track definitly affect FPS performance.

Im using a 1070 SLI config... with ultra settings and 25+ Cars on track Depending on Track/ Weather i will get Stutter/FPS drops also...I keep cars on Track to 16 and everything is Silky Smooth... to balance things out because im only Battling 15 A.I cars i up the AI Skill to 90+ and its Very Challenging!!! More time Racing the Faster AI Cars than Battling Slower AI Cars to pass.

Also Note that Track Detail Ultra/ Grass Ultra is Very Demanding and will Cause Stutter/FPS Drops also... Try Lowering Track to High and Grass to Low....you wont even Notice the Diff Graphics wise but will get Better and More Stable FPS..

Mahjik
16-12-2016, 17:51
Motion blur causes the some of the stuttering. I know you mentioned the command line parameters seemed to address the issue, but you should play around with lowing the motion blur setting as well (if you haven't yet as I know it was recommended by others in this thread to turn it off).

Tex-Rec
16-12-2016, 22:56
Try Lowering the cars on track to 15 + you =16 cars... The Number of Cars on Track definitly affect FPS performance.

Im using a 1070 SLI config... with ultra settings and 25+ Cars on track Depending on Track/ Weather i will get Stutter/FPS drops also...I keep cars on Track to 16 and everything is Silky Smooth... to balance things out because im only Battling 15 A.I cars i up the AI Skill to 90+ and its Very Challenging!!! More time Racing the Faster AI Cars than Battling Slower AI Cars to pass.

Also Note that Track Detail Ultra/ Grass Ultra is Very Demanding and will Cause Stutter/FPS Drops also... Try Lowering Track to High and Grass to Low....you wont even Notice the Diff Graphics wise but will get Better and More Stable FPS..

I think you missed that i already sayed , the stutter during corners are there even when im aone on teh road , also apsolutelly no AI cars loaded on the tracks , and i got those stutter during cornering , now after the " solution " with the command line and forcing V-sync out of the game , it really runs great , but now when i load with AI cars , those cars stutter , and i think i already sayed how i tested id . 5 - 10 - 15 -20 cars incluiding me on all. No change at all , i can race one car , its starting randomly to stutter , or 15 , with 15 its looks only more scared as you every other car around me stutter..

btw , i was able to run up to 25 cars on all tracks , but only when turning car details down to Low , but with ultra my limit was 15 to be smoth without any FPS dips.

Actually i have no idea whats going on , it a feeling like im trying to play the game on a tottally different rig.

Tex-Rec
16-12-2016, 22:59
Motion blur causes the some of the stuttering. I know you mentioned the command line parameters seemed to address the issue, but you should play around with lowing the motion blur setting as well (if you haven't yet as I know it was recommended by others in this thread to turn it off).

Sayed that thos , i using Blru randmomly , but actually has no difference to the preformance , also i dont feel any chages no metter is it oFF or Maxed espect the Blur effects..

Nah , this is definatelly a Sync or anti aliasing issue. with forcing sync out of the game it solved the problem to have massive stutter during cornering , i drived today again long race , and it was even better than ever before witht he v-sync force on nvidia , but those AI cars , ohh good those AI cars :)

Sparco
16-12-2016, 23:04
Sayed that thos , i using Blru randmomly , but actually has no difference to the preformance , also i dont feel any chages no metter is it oFF or Maxed espect the Blur effects..

Nah , this is definatelly a Sync or anti aliasing issue. with forcing sync out of the game it solved the problem to have massive stutter during cornering , i drived today again long race , and it was even better than ever before witht he v-sync force on nvidia , but those AI cars , ohh good those AI cars :)

I have the exact same stutter (only on corners, such as turn 2 at brands, noticed in the tree line).
I have extensively tested every configuration I possibly can, and my finding seems to point to AA=High and any AA that uses the High implementation.

High is a SMS custom version of MSAA which removes white dots, and I'm sure it's bugged.

I run a i7 6700k / GTX 1080 / Win8 / 32GB DDR4 / SSD and run the game with around a minimum of 100FPS.

Even with VSync on or off, the stutter is seen (only in corners, very noticeable if you ignore the corner/car etc and watch the tree line etc)

The ONLY way I was able to remove the stutter, was to turn AA off... restart, turn AA to MSAA... turn off... start game with new AA settings.

I also don't think everyone sees it, a colleague has a 1070 and the same settings as myself, and stated he never had stutter and it was fine... I took his rig, drive to brands turn 2 and said watch the trees as I turn the big horse shoe.. it stuttered for him too. Once he saw it, he couldn't unsee it, so he moved from High to MSAA to which also removed his stutter.

I think the High (white dot removal) AA is bugging out on lateral movement, as I have tried about 8 driver revisions, more config/settings than you could imagine and even ran the game on low 1280/720 etc etc etc the ONLY way to remove the stutter in these 2 case study's was the removal of AA High and never enable or even highlight it again...

Pretty sure that the fault is with SMS on this one...

Roger Prynne
17-12-2016, 13:09
Have you guys tried playing with the Jitter Tweak in the Visual settings?
I have mine on 6 as I used to get stuttering on the default 4, especially with the AI cars.

Just a thought.

BullWinkle
17-12-2016, 13:46
Have you guys tried playing with the Jitter Tweak in the Visual settings?
I have mine on 6 as I used to get stuttering on the default 4, especially with the AI cars.

Just a thought.

I always forget about that one.:o

Tex-Rec
19-12-2016, 12:27
Have you guys tried playing with the Jitter Tweak in the Visual settings?
I have mine on 6 as I used to get stuttering on the default 4, especially with the AI cars.

Just a thought.

No , i never touched Jitter Tweak , should i ?

EDIT: It seems the Jitter Tweak @ 6 stopet those AI cars to stutter arround , but then i notice somehow again a stutter during cornering , even with the solved tweaks used before from here. I easly losing fun on pCars because of this..

Tex-Rec
21-12-2016, 20:41
I gived a try to Project CARS with the following settings , everything off in the fx graphic setting , everything low and off in the graphic settings , the only thing that was maxed was to use my Monitors Native rezolution , and gues what happens ? I still notice stuttering randomly.. WTF is going on with the Game. When i set everything on max ,but use only the MSAA for AA and random track , no rain , , the game runs butter smoth but if we ignore the stutter spikes that comes here and there , no FPS drops , when i start a race with 15 Cars + Me , only on the Grid when the map is loaded i see 55 FPS for a fev seconds and after that its up to 60 and thats it , it stays there for the whole race. But those stutter spikes killing me the whole fun and i cant play liek that.

Feeling really sick right now , i mean , i played the game really long , and now i can't , not even on LOW "LOW".

Temps are like ever , same stuff is used to race , same equipment , i really have no idea what to do to make it playable like before..

I tryed everything you sayed me , i tryed everything posible i have found trought the net. Apsolutely nothing solved the stutter , and if one of the solution's move the stutter away , it bring another problem to the game , like Car stutter , AI stutter , WORLD stutter , frame skipping..

Have really no idea anymore..

kingsti
21-12-2016, 21:25
Seems like you have tried a lot of things within the game. Maybe worth looking at the PC itself e.g see if your hard disk needs to be defrag'd. Also validate the integrity of your installation from within steam itself.

Haiden
21-12-2016, 21:50
I gived a try to Project CARS with the following settings , everything off in the fx graphic setting , everything low and off in the graphic settings , the only thing that was maxed was to use my Monitors Native rezolution , and gues what happens ? I still notice stuttering randomly.. WTF is going on with the Game. When i set everything on max ,but use only the MSAA for AA and random track , no rain , , the game runs butter smoth but if we ignore the stutter spikes that comes here and there , no FPS drops , when i start a race with 15 Cars + Me , only on the Grid when the map is loaded i see 55 FPS for a fev seconds and after that its up to 60 and thats it , it stays there for the whole race. But those stutter spikes killing me the whole fun and i cant play liek that.

Feeling really sick right now , i mean , i played the game really long , and now i can't , not even on LOW "LOW".

Temps are like ever , same stuff is used to race , same equipment , i really have no idea what to do to make it playable like before..

I tryed everything you sayed me , i tryed everything posible i have found trought the net. Apsolutely nothing solved the stutter , and if one of the solution's move the stutter away , it bring another problem to the game , like Car stutter , AI stutter , WORLD stutter , frame skipping..

Have really no idea anymore..

Sorry, if you've already mentioned this, but have you updated all your drivers, not just the GPU. Stuttering isn't just a GPU issue. Windows10 updated a week or so ago. The issue you're having might be the result of something external to PCars.

Tex-Rec
24-12-2016, 10:31
Sorry, if you've already mentioned this, but have you updated all your drivers, not just the GPU. Stuttering isn't just a GPU issue. Windows10 updated a week or so ago. The issue you're having might be the result of something external to PCars.

Also all drivers are up to date , even my mobtherboard's bios is up to date :) , i dont think the stutter comes because of my rig is causing it , it would cause stutter everywhere on games i playing , but after i installed a fresh installation of windows 10 ( even with Format C ) the only game that runs forst than before is pCARS , everything and everygame other games i playing runs just better than before , also you can feel teh fresh installation of a new system , but somehow pCars is afected with bad time right now.

All i can do more , is give a try to reinstall the system once again , and if this not solve it maybe downgrade back to 8.1 , but the thing is i played pcars realy long on the same system , also Windows 10 from ISO downloaded from the microsoft website.

Lol i even tryed to put the GPU to 8x Slot to check out would it be anything better , i reseat the ram's to check maybe those ping lost some contacts or something in that way , but noup , everything sems to be fin on the rig. Also sync i reinstalled system , pCars is the only game that really gives me headache.

Mahjik
24-12-2016, 12:27
What type of controller are you using?

Tex-Rec
25-12-2016, 09:51
What type of controller are you using?

Also one Xbox 360 Gamepad and Logitech Momo Steering Wheel ( Black Edition ) , yes i tryed to unplug the Gamepad tottally from my rig , it's definatelly not the reason

BullWinkle
25-12-2016, 23:41
Have you tried this persons fix?:
http://forum.projectcarsgame.com/showthread.php?38112-Slow-motion-Stuttering-feeling-when-cornering&p=1103206&viewfull=1#post1103206
Could you maybe post (screenshot) of the processes running in Task Manager. Possibly it may give a clue.

Mahjik
26-12-2016, 00:15
Also one Xbox 360 Gamepad and Logitech Momo Steering Wheel ( Black Edition ) , yes i tryed to unplug the Gamepad tottally from my rig , it's definatelly not the reason

I wasn't really concerned with the XB gamepad, but was curious about a wheel since people have reported issues with drivers recently. It would be worth taking a look at the link BullWinkle provided. However, the only way I've seen the stuttering when driving is when using Motion Blur.

Tex-Rec
26-12-2016, 17:10
Have you tried this persons fix?:
http://forum.projectcarsgame.com/showthread.php?38112-Slow-motion-Stuttering-feeling-when-cornering&p=1103206&viewfull=1#post1103206
Could you maybe post (screenshot) of the processes running in Task Manager. Possibly it may give a clue.

You mean with different number of FPS Lock ? Also 65 / 60 / 63 / 59 ect ?

I have tryed thise , actually the only difference was when playing without any lock and when lock to 63 , thats probaly removed the stutter when cornering but when solo only , also when alone on the road , so far an AI is added , welcome back to the stutter.

Charger
26-12-2016, 18:44
Have you tried it Windowed?

BullWinkle
27-12-2016, 00:30
You mean with different number of FPS Lock ? Also 65 / 60 / 63 / 59 ect ?

I have tryed thise , actually the only difference was when playing without any lock and when lock to 63 , thats probaly removed the stutter when cornering but when solo only , also when alone on the road , so far an AI is added , welcome back to the stutter.

Use adaptive v-sync in nVidia Control panel for the Project Cars profile, vsync off and/or On ingame (try both)., -fpscap 65 (set in launch options within steam). Can also try Charger's suggestion as a test to see if stuttering still happens/or not.