View Full Version : PCAR not startin in Oculus

23-12-2016, 18:03

I just bought Pcars in the Oculus Store (not from steam)

when I start Pcar in the Oculus libary i just says "please wait" ... and after a while "Project Cars - Game of the Year Edition needs to much time to load...

on the "normal Screen" the intro is running -

MY oculus Software is up2date since i just got the rift

Any ideas? thanks rob

Siberian Tiger
23-12-2016, 18:10
Perhaps to obvious but did you tried to restart your PC after Installation?

23-12-2016, 18:26
yes - several times - I also unplugged the wheel - still not running in the VR ....

23-12-2016, 18:41
Just as info - the "normal" screen is connected via HDMI to the onboard Interface - the rift is connected to the GeForce GTX 1080 - ...

23-12-2016, 18:52
mhh another threat 48905 but IM Not allowed to post the link .... nor there is an answere ....

Siberian Tiger
23-12-2016, 20:14
Are you sure that pCars is running on the GTX1080? Seems that it tries to run on the Internal Graphiccard...

I don't know how exactly VR Devices works... (I don't have one)

Try to force pCars running on your GTX 1080 (via Nvidia Control Panel) perhaps?