PDA

View Full Version : G29 + gear shifter problem



NYCougar
03-01-2017, 11:16
Hi guys,

I have been using the Logitech G29 steering wheels since september without any issues.
Last christmas i got the additional gear shifter for this steering wheel and now i have a problem that I can't resolve for the moment.

It works briliantly! ..... as long as the car is moving.

From the moment I come to a complete stop after a spin or sometimes even with the start, then the car stops working.
I can put my foot down to accelerate but nothing happens anymore.
Shifting gears i can still see the numbers go up and down of the gears.
Brakes still work, wipers,.... but not the accelerator...

Any ideas what my be causing this?
Cables are all connected correctly.


Regards,
Tim

Python-Five
03-01-2017, 11:23
I think somewhere down the line you deselected AUTO CLUTCH in the settings. When you put your car in Neutral, you have to press the clutch. Otherwise it stalls and shuts down. So select AUTO CLUTCH to ON or assign 'Ignition' and 'Start Engine' to buttons on your wheel or Bluetooth keyboard.

NYCougar
03-01-2017, 12:11
I think somewhere down the line you deselected AUTO CLUTCH in the settings. When you put your car in Neutral, you have to press the clutch. Otherwise it stalls and shuts down. So select AUTO CLUTCH to ON or assign 'Ignition' and 'Start Engine' to buttons on your wheel or Bluetooth keyboard.

Alright, I'll try that tonight.
Did not deselect it myself, but that seems like a logical explanation.
I was clutching but probably i do need to restart the engine.