View Full Version : Serious flickering & aliasing issues

09-01-2017, 18:51
Hey Guys,

I'm a bit desperate right now. Project Cars is a really nice RacingSim and the immersion with the Rift is just jawdropping. Unfortunately I'm struggling to find the right graphic settings for my Rift. I tried a couple of different AA modes and even set the ResScale option in the settings xml to 1.5 but I never get rid of the aliasing and flickering. Even the UI of the main menu has serious aliasing.

I tried:

DS2x with ResScale 1.5

I even turned all the graphic-settings down to low, to have enough juice to use some higher downsampling, but the aliasing just gets mildly better and still breaks the immersion. The 2D-Desktop mode works just fine.

I'm using an AMD R9 Fury X.

19-01-2017, 17:14
Well the only tips I can give you is with a graphic intense game like project cars you will never want to use any type of Re-scale on the + side... Most people think its a quick fix.. and it is somewhat.. BUT it cost so much from your system and video card... (Only if your using it on the + side) Re-Scale is really meant for say.... A game that you have every available setting to the max and your computer still has CPU/GPU room to spare... but you want to make it look better...

1. Set ResScale to 1 in the Pcars doc configfile.. ( This one overrides whatever you have in the steam configfile... )

2.You need to make sure under your Steam VR program under (Settings) TAB next (Performance) TAB "Allow Asynchronous Reprojection" is ON and "Allow Interleaved Reprojection" is OFF .

===Haven't had time to test if 3. and 4. matter for VR but I'm trying to give you a good starting point.. (ALL SETTINGS LOW OR OFF)

3. In game - Resolution MAX <---

4. V-Sink OFF

5. Post processing OFF <--- Just to start with... later you can turn it back on and enable what you like at little GPU cost.

===6. and 7. setting definitely will effect AA/Jaggies at a CPU hit... but this is what I use for now...

6. Astrophic Texture Filtering 16 <----- YES 16 this cost you nothing...

7. DS2m <---- That's where I'm at now... but still testing... but start here for now.

That keeps me over 90 FPS but I have a Evga 1080...

!!!TRY NOT TO DO THIS NEXT STEP!!!! Its only used as a last resort to keep your FPS over 90 at the cost of HMD resolution!!!
so if the game looks good in your HMD and you need want/need more FPS set your ResScale to - ".9" ".8" But you might be better of lowering your DS....

If you get the game looking better and there's something you don't like, let me know... I'm sure we can fix it.