PDA

View Full Version : -x86 in launch settings causes the game not to post lap times to leaderboards



StojanceR
05-02-2017, 11:56
Hello there! I have a problem with Project Cars. I tried playing the latest community event called Walk in the park, and I got a fairly decent time but It didn't upload on the leaderboard. I didn't cut the track, didn't have a collision or anything. I've been trying to set a time since yesterday, over 25 hours but they never upload on the leaderboard. I also tried setting a time in the Time Trial mode but that also doesn't work. Can I get any help?

StojanceR
05-02-2017, 13:26
Basically the title.

Sometime ago I added -x86 in the launch options on Steam because the game would crash all the time. When the new community event came out i tried posting a time but it wouldn't work. So after many hours of looking for fixes i decided to remove the -x86 from the launch options. The lap time saved the very next try. I added the setting again and the laps didn't save again.

Without -x86 in Task Manager it launches pCars64 and with -x86 only pCars. I am guessing the leaderboards and time trial mode don't work on 32-bits.

Can someone look into this and get it fixed or at least tell me where to report it?

Mahjik
05-02-2017, 14:55
This is the place to report issues, however, for the most part pCARS1 is finished. We'll report your findings, but it's doubtful there will be many if any changes for pCARS1.

StojanceR
06-02-2017, 07:12
Thank you for your reply!

Please let me know if anything happens.

Sankyo
06-02-2017, 08:36
Perhaps pcars.exe is (partially) blocked by your firewall so it cannot communicate lap times to the server, can you check whether your firewall has an exception for pcars64.exe but not for pcars.exe?

StojanceR
06-02-2017, 15:52
I checked my firewall and added an exception for pcars.exe also, but still nothing, no times save.

StojanceR
08-02-2017, 12:49
Any news?

Sankyo
08-02-2017, 13:22
Well the question is whether you're the only person in the world using the -x86 launch parameter, or you're the only one having an issue with it...

StojanceR
08-02-2017, 13:40
I will ask few friends to test it and get back to you!

StojanceR
08-02-2017, 16:18
Asked 3 other friends, it's the same with them. If they put -x86 in the launch options it says Your time: NA and it doesn't post the times