PDA

View Full Version : [RESOLVED] Steering rotation not matching in game cars. g27



4dri3l
02-03-2017, 12:46
Hi, anyone had this problem? The game used to work fine, but not anymore. I set the profiler propperly, calibrate the wheel, but all cars always stays with full 900 rotation... even go karts.. tried to delete the default.sav but without luck... Using windows 10..

4dri3l
02-03-2017, 14:21
if I enter the game, then close the profiler everything works fine...

Mahjik
02-03-2017, 14:40
Sounds like an issue with the Logitech Software. You might check around to see if there is a different Logitech software package other are using for Windows 10. Logitech has had some spotty updates over the past year or so...

BullWinkle
02-03-2017, 15:28
You can also try uninstalling the logitech software, then reboot system. Startup Project Cars, do calibration/map buttons. There are several members here that do not use the Logitech software (lgs510_x64.exe ) with the G27 and Win10 without issues.

edit: you might want to delete the default.sav file prior to rebooting aswell.

4dri3l
02-03-2017, 15:43
run without the profiler is not a good option for me cause I can't use the shifter, so without it I can't set the rotation degrees via shifter buttons... I did reinstall the profiler, used that cleaner tool from logitech but didn't solve.

4dri3l
02-03-2017, 16:23
wierd thing... when I open the game, then close the profiler, the rotation with the car matches the wheel but don't lock at the end of the car wheel rotation...

BullWinkle
02-03-2017, 22:00
Do you have a profile setup inside the logitech software for Project Cars? try deleting it if so. Have you installed the Logitech software with Administrator rights? ( right click logitech installer, Run with Admin rights).

4dri3l
02-03-2017, 23:19
Do you have a profile setup inside the logitech software for Project Cars? try deleting it if so. Have you installed the Logitech software with Administrator rights? ( right click logitech installer, Run with Admin rights).

Tried all those too.. Automobilista and asseto works fine with the profiler. If I change something on theyr profiles, it will reflect in game.
If I change something on the pcars profile the game doesn't read it, and as long the profiler is open, on the pcars, the wheel always stays full 900, not matching with the car. On the other side, if I open the pcars, then change something on the profiler global settings and then close the profiler, the game reads the profiler changes and the steering ratios will match but not lock... weird stuff...

BullWinkle
03-03-2017, 00:13
Bit weird yes. Can you post a screen-shot of your Logitech software settings for Pcars? ...actually, here's a pic of mine.,I'm still on Win7 though.

237121

4dri3l
03-03-2017, 00:44
Bit weird yes. Can you post a screen-shot of your Logitech software settings for Pcars? ...actually, here's a pic of mine.,I'm still on Win7 though.

237121

Well... that's exactly how I keep my settings... even tried to create a profile for pcars.exe and another for pcars64.exe but didn't work...

4dri3l
03-03-2017, 12:45
That bloody thing is working again... I run the check files thing on steam, deleted again the default.sav, deleted and created again a new profile for pcars. It seems that the check files did the job. Althoug if i change the main force on the profiler to 0, the game didn't read and keeps normal... don't know if it's the normal behaviour.. well, the important thing is that the game is working normal again.. better not touch anything in the profiler anymore.

Mahjik
03-03-2017, 13:01
When you have "Allow Game To Adjust Settings" enabled, the FFB strength will be determined by pCARS and not the Profiler (which is what you want).

Roger Prynne
03-03-2017, 13:09
I was just going to say the same :)