PDA

View Full Version : Weird Slow Down Feeling But Not At First



F1aw1ess
24-03-2017, 08:33
Sorry guys but a bit of a weird one I cant work out and not really sure what to search for to look for an answer so apologies if its been asked before.

Firstly my setup;
i7-5820K @ 4.2Ghz 6 core/12 thread
16gb DDR4 2400Mhz Ram (4x4gb)
1x GTX 980Ti Hybrid
Samsung 960 NVMe SSD (for OS)
Samsung 850 EVO 1TB (where game is stored)
NVidia Surround 3x 24" Samsung Monitors (6010x1080)
Tuned settings to ensure constant 60fps (average GPU usage around 70%)
V-sync On (if i turn it off the game feels stuttery)
Logitech G920 (no shifter)

Now my problem;
The game runs @ 60fps absolutely perfectly all of the time, I use MSI Afterburner on screen display to show it never deviates at all ever however after between say 10 mins and 30 mins of game time I get a weird thing happen where my wheel starts to feel a little bit heavier and clunkier and it FEELS (but actually doesnt as its still a rock solid 60fps) that my FPS has dipped into the 40's. I kind of come to a corner and can feel a slight slow down in the overall game which is annoying because that slight change in how it feels loses me around .5 a lap.

If I restart my computer its okay again for another 10-30 mins but inevitably it happens again.

I'm not really sure where to start looking for a possible solution as its not actually an FPS problem it just feels like it. I was hoping someone else has maybe experienced a similar thing and had more luck that me finding a solution.

Thanks
Mike

Mahjik
24-03-2017, 12:30
Check the game visual performance options and see if you have "Motion Blur" enabled. It's enabled by default and can cause this behavior for triple screen users.

F1aw1ess
24-03-2017, 12:37
great ill take a look later, cheers for the reply :)

F1aw1ess
28-03-2017, 08:59
Unfortunately motion blur had already been turned off so its not that.

I have been messing with the settings a bit to see if i can eradicate it and have noticed that pCars on really taxes one of my CPU cores, is this correct?

I'd obviously like to see no single core getting maxed out, is there a setting anywhere (.ini?) where I can force it to better balance the usage of my CPU?

Cheers

http://personal.chandlerit.co.uk/pCars_core_usage.png

Mad Al
28-03-2017, 10:32
you can force the physics to use up to four threads to spread it a little..

add

-pthreads 4

to the Steam launch options for the game.
There are some other options that may help http://forum.projectcarsgame.com/showthread.php?23045-Command-Line-Launch-Options&highlight=command