PDA

View Full Version : Dlc tracks still dont work



maxx69
20-04-2017, 16:58
Again no new news on the silverstone classic DLC track , which still doesn't work for multi-player online . Tried to race the French classic track (les Esserts??) Last night for an online race and that also doesn't work .
Bit annoying since this has been a major topic in this forum since we bought and paid for the DLC many , many months ago in good faith .
Really not good enough and absolutely no chance of getting it fixed or it seems ever was looked at .
So ....any news

hkraft300
20-04-2017, 22:01
I've raced Rouen plenty online, up to 45 minute races on it and no drama. What do you mean it doesn't work? Never heard of any problems with it.

maxx69
21-04-2017, 08:02
I've raced Rouen plenty online, up to 45 minute races on it and no drama. What do you mean it doesn't work? Never heard of any problems with it.
After qualifying with 12 people , for a league race , some cars on track others in the pits . Cars scattered on track nowhere near the start finish and lobby freezes only way to exit is to close the app and reboot .

Edit : that's at the start of the race after qualifying had finished

hkraft300
21-04-2017, 08:11
I've seen that happen at Silverstone classic, hockenheim, Imola, spa...
A reboot sorted it out. Silverstone classic is a known problem.
Rouen has been fine after a reboot, and works 9/10 times in public MP and 10/10 with a good connection in private lobby. So because it works, I figured its not a track bug but a connection problem.

maxx69
21-04-2017, 08:39
I've seen that happen at Silverstone classic, hockenheim, Imola, spa...
A reboot sorted it out. Silverstone classic is a known problem.
Rouen has been fine after a reboot, and works 9/10 times in public MP and 10/10 with a good connection in private lobby. So because it works, I figured its not a track bug but a connection problem.
Never had issues hosting lobbies , been doing it twice weekly for well over a year now .
I'm so annoyed that silverstone classic has never been fixed and many issues with the classic Dlc pack altogether. SMS remained silent other than to say "it's being looked at " .
I've been even deleted all game saves, all the game and reinstalled .

Sankyo
24-04-2017, 06:56
...SMS remained silent other than to say "it's being looked at " .

Which unfortunately means they haven't found the root cause of it still. That sometimes happens with complex software, meaning you cannot use the track in MP with pit stops. A small thing not working in an otherwise big and feature-full game.

hkraft300
24-04-2017, 07:09
That's only Silverstone classic.
The other stuck-in-garage thing I think is a connection issue. Happened to me a few days ago my net was playing up and I was hosting a public lobby at Dubai gp.

maxx69
24-04-2017, 07:24
You can't use silverstone classic at all in multi-player as the the grid will not form properly .

Sankyo
24-04-2017, 08:33
You can't use silverstone classic at all in multi-player as the the grid will not form properly .
Haven't heard that one before, I only know about players not able to leave the pits after a pit stop? Does it happen with any number of cars, or only with more than xx cars? Also, what does 'the grid will not form properly' mean exactly?