PDA

View Full Version : T300 RS issues on PC



MrWarMonger
23-04-2017, 16:27
Just bought the wheel and am now trying to set it up. I have most of the issues worked out, I think, except the hands displayed on the steering wheel start going all crazy and is giving me shaking on my wheel. Any one else have this issue and possibly know of a fix? knowing my luck it will be a simple tweek I missed. Thanks in advance.

Mahjik
23-04-2017, 21:39
What "tweaks" did you already apply?

MrWarMonger
23-04-2017, 23:10
This is the settings I have now

Control Settings

Steering Deadzone - 0
Steering Sensitivity – 70
Throttle Deadzone – 0
Throttle Sensitivity – 50
Brake Deadzone – 0
Brake Sensitivity – 35
Clutch Deadzone – 6
Clutch Sensitivity – 35

Speed Sensitivity – 0
Controller Filtering Sensitivity – 0
Damper Saturation – 0

Force Feedback – 65
RMP Gear Display – Yes

Controller Input Mode - 3
Advanced – On
Soft Steering Dampening – Off
Visual Wheel Filtering – On
Opposite Lock Help - Off

Force Feedback Settings

Tire Force – 100
Per Wheel Movement – 0.00
Per Wheel Movement Squared – 0.00
Wheel Position Smoothing – 0.04

Deadzone removal range – 0.00
Deadzone removal falloff – 0.01

Linkage Scale – 0.00
Linkage Stiffness – 1.00
Linkage Dampening – 1.00

Relative Adjust Gain – 0.98
Relative Adjust Bleed – 0.10
Relative Adjust Clamp – 0.96

Scoop Knee 1.00
Scoop Reduction 0.15

Soft Clipping (Half Output) – 0.00
Soft Clipping (Full Output) – 0.00

Mahjik
23-04-2017, 23:50
Some quick suggestions (I'm not near my PC to verify all of the settings, but there are a few that stick out):


This is the settings I have now

Control Settings

Steering Sensitivity – 70 <-- Set this to 50, which is linear

Scoop Knee 1.00 <- Set this to .50
Scoop Reduction 0.15


I'm assuming you had already switch the FFB from Default to Classic?

MrWarMonger
24-04-2017, 02:20
I had not. It is better but it still starts to shimmy at high speeds and the steering wheel in game starts turning back and forth rapidly.

Silraed
24-04-2017, 02:43
It sounds odd to have a T300 oscillating like that on a straight, have you touched the Deadzone Removal settings? Having it too high can cause oscillation.

MrWarMonger
24-04-2017, 03:42
DZ removal at 0

Mahjik
24-04-2017, 17:35
I had not. It is better but it still starts to shimmy at high speeds and the steering wheel in game starts turning back and forth rapidly.

Is this for all cars, or certain ones?

MrWarMonger
25-04-2017, 03:20
most that I have tried, the karts are un drive able though.

Mahjik
25-04-2017, 12:49
Do you have the Thrustmaster settings all at default? Can you post a screenshot of your Thrustmaster settings?

MrWarMonger
26-04-2017, 02:31
Overall strength 75%
Constant, period, spring and damper are 100%
Auto center settings are by game(recommended)

Mahjik
26-04-2017, 11:55
I'm not near my home PC at the moment so I'm going to have to reference the sliders by order on the screen. Try keeping overall strength at 100%. For the 4 sliders, keep the top two at 100%, and move the bottom two to 60%.

BullWinkle
26-04-2017, 14:29
Notice you have 'Tire Force' at 100%, should it not be 60-75'ish? Keep 'Overall Strength' at 100% like Mahjik suggested.