PDA

View Full Version : Vive stopped working



jonston
26-04-2017, 13:44
Was hoping someone can help me. This has just happened recently after i was trying to play with visual settings to try get my vive to look a bit better. My game has been working perfectly i normally run my triples and have a vive as well. after installing my 1080ti i thought i would turn up the eye candy and make it look better, i remember changing environment details to high and turning it to dx4 as well.

As usual game wanted a restart, upon restart, all my 3 screens go blank and then the machine resets itself. once i log back in steam the whole game and it wants me to download it again. luckily i had backed up my games on a usb drive and was quickly able to restore. normal mode works fine but when i got to vive same thing happens, computer reset and i must download and install game again.

is there a way for me to reset all my VR settings and go back to default settings?

i did notice my computer updated to the created version yesterday, would this have done it?

please help.

thanks

BullWinkle
26-04-2017, 14:18
You can delete the Vive graphics xml file located here:
C:\Users\YOU\Documents\Project CARS
It will create a new default xml file at the next Project Cars launch.
Also, you can delete the graphicsconfigdx11.xml file if you wish to redo all graphic settings in game. A fresh copy will be recreated next launch.
:)

jonston
27-04-2017, 04:44
You can delete the Vive graphics xml file located here:
C:\Users\YOU\Documents\Project CARS
It will create a new default xml file at the next Project Cars launch.
Also, you can delete the graphicsconfigdx11.xml file if you wish to redo all graphic settings in game. A fresh copy will be recreated next launch.
:)

Thanks ill give that a try. i hope this fixes it.

jonston
27-04-2017, 13:31
so that didnt work :( and i just noticed. it didnt create a new file when i went back in there to check. any ideas?

jonston
27-04-2017, 13:44
i actaully moved all the xml files out of the documents area and ran the game, and nothing new was created. all my settings for my triples were the same too. can someone paste there openvr text into here and ill replace my settings with it?

Bealdor
27-04-2017, 13:46
What AV software are you using?

jonston
27-04-2017, 13:58
What AV software are you using?

just the standard windows 10 software. no aftermarket.

BullWinkle
27-04-2017, 22:17
After that Creators update for Win10 there has been problems for some.,I think the solution was to update the nVidia drivers if you haven't yet. Not sure it's effect on the Vibe.

Also,
Taken from web site:

" Just a small reminder for all fellow Vive owners: unplug your Vive when upgrading to Windows 10 Creators Update. This major Windows 10 update…will be distributed next week via Windows Update.

When the Vive is connected to a HDMI port your screen will stay black (or in standby) after the update. I had my Vive connection box disconnected from power but experienced a black screen even so.
Unplugging the Vive from my graphics card fixed the problem immediately."

jonston
27-04-2017, 23:32
ok, so its too late now :( it was plugged in. really dont want to reinstalll windows :S

BullWinkle
28-04-2017, 00:04
Don't think you have to re-install Windows. Have you tried re-installing the nVidia graphics drivers?

jonston
28-04-2017, 00:58
rolling back the creators update didnt work, new nvidia drivers didnt work, re-installing the vive software no go too. looks like ill have to reload my whole computer :(

redo'ing windows isnt a big job. its loading my simtools settings and getting all my actuators and game profiles, hardware is a hassle.

Bealdor
28-04-2017, 08:41
Before redoing your whole PC, did you deactivate that new "Game Mode" thingy from Win 10? It's activated by default and can cause trouble in various games.

How to deactivate:


For now and if it's something you do not use, then go to your windows search (windows key+S) and write Settings, then select the icon with a cog wheel. Once the window settings screen opens, select Gaming (has a xbox logo) and disable everything on Game Bar + Game DVR + Game Mode .

dault3883
29-04-2017, 04:02
Before redoing your whole PC, did you deactivate that new "Game Mode" thingy from Win 10? It's activated by default and can cause trouble in various games.

How to deactivate:

thanks That creator was reaking havic on my computer as a whole so add to the pcars was lagging in rain races now which it never did before hopefully this will fix it