PDA

View Full Version : Some camera options seem not to work



inthebagbud
07-05-2017, 10:02
Not sure its me but it appears that the Field of view speed sensitivity and look to apex don't seem to be working for me any more.


I have definitely used it in the past and my settings are no different but I see no difference in FOV with top speed set to 140 @ 120% and my look to apex is 95%

Can any fellow xbox users check this

Mahjik
07-05-2017, 15:56
Are you sure you have switched to Helmet Cam? Most of those options will only work with Helmet Cam and not the normal Cockpit Cam.

dault3883
07-05-2017, 16:04
Are you sure you have switched to Helmet Cam? Most of those options will only work with Helmet Cam and not the normal Cockpit Cam.

yep Like Track IR5 will only work in Helmet view

inthebagbud
07-05-2017, 21:25
yep I always use helmet cam , which I know I am in as I still get the car leaning , but no look to apex or field of view sensitivity. I hadn't noticed it had stopped working as I had gotten so used to the view I was using so I have no idea when they stopped

Mahjik
07-05-2017, 21:52
Just to verify, go into the camera options and set the FOV for the cockpit to be something drastically small, and the FOV for Helmet view to be drastically large (note down your normal values before changing). Then verify you are in Helmet Cam when driving.

In the menus, you also have Look To Apex enabled? What are your settings?

inthebagbud
08-05-2017, 07:50
Just to verify, go into the camera options and set the FOV for the cockpit to be something drastically small, and the FOV for Helmet view to be drastically large (note down your normal values before changing). Then verify you are in Helmet Cam when driving.

In the menus, you also have Look To Apex enabled? What are your settings?

Yes I have done this set the fov speed settings going down in order

Fov 70

1st setting all the way left
2nd setting all way right
3rd setting at 50
4th setting at 150

So at 50 mph I should be banging against the screen and at 150 I should be in the back seat but I remain static

For look to apex I have set at 95

Helmet cam on xbox is 3rd option for the in car camera - cockpit, rear, then helmet

Mahjik
08-05-2017, 13:36
Let me explain what I'm suggesting:


Set the FOV on Helmet Cam to the lowest possible FOV in the menu
Set the FOV on the Cockpit Cam to the highest possible FOV in the menu
Go into a driving mode, and cycle through the Camera's. Verify that you get to a view which is very close to the dash (which should be your Helmet Cam since you have set the FOV very low.


If that was not the same view you had when you started, then you weren't in Helmet Cam view.

inthebagbud
08-05-2017, 20:22
Ok its easier to upload a vid to show this

In the first part I have helmet turned , look to apex at 100 , FOV for cockpit at max and helmet view at minimum to prove I am in helmet view.

The FOV speed settings are at min 50mph and max 80mph so movement backwards just be obvious as sensitivity is set at min and max

In second part I reverse the FOV settings for cockpit and helmet just as further proof as well as putting look to apex to min setting to show there is no difference.


https://www.youtube.com/watch?v=OmCkvy1cwkY

Mahjik
09-05-2017, 02:32
I'm not sure if the FOV Speed settings work in Helmet Cam. They appear to work in Cockpit from what I can tell, but I've never used those options so it could be a placebo.

inthebagbud
09-05-2017, 09:08
I'm not sure if the FOV Speed settings work in Helmet Cam. They appear to work in Cockpit from what I can tell, but I've never used those options so it could be a placebo.

OK I will check in cockpit view however would you agree that look to apex doesn't appear to be working, I clearly remember in the past the virtual driver looking at the apex and at a setting of 95 this was very pronounced

Mahjik
09-05-2017, 12:53
I will say it has been quite a while since I've played PC1 that I don't recall any different behavior than what you are seeing. That doesn't mean something hasn't changed, but I cannot confirm it. I did load it up last night to test and my functionality behaved as yours.. i.e. there is look to the apex but it's not overly pronounced.