PDA

View Full Version : Disconnected from own session



RookieRaceline
25-05-2017, 14:17
I've run a few DLC sessions, where i lock the available car to one specific car, to allow players who don't have it, to give it a go before they buy it (if they choose to). It's not about winning, so the sessions are 2x20min practice, 20min quali and 15 min race. This is all good and fun, but i have been disconected from my sessions almost each time i run them, and mostly when we finally start the race an hour after i start it.

Why does this happen, and can i avoid it somehow?

Mahjik
25-05-2017, 17:29
Is your XB1 using wireless or wired connection?

RookieRaceline
25-05-2017, 18:58
Wired
I don't seem to usually have any issues with the network, so i am wandering if the game is cutting me off for some reason?
I also notice that my pace seems to be affected when this happens - will qualify mid field but in the race i end up 30 sec behind the last place and then get disconnected.. i know that i am not that bad at driving

Mahjik
26-05-2017, 02:52
Sounds like you are having connection issues. i.e. it sounds like pCARS is having an issue keeping sync which has everyone else appearing faster until it drops.

How long have you been playing pCARS online and how long has this problem been going on (i.e. did you just start playing online, or you have been playing online for months and this just started)?

BullWinkle
26-05-2017, 12:34
Do you have other devices/pc also using the router?, I suspect something changed in your network, probably routing to your Xbox and/or local ip. Have you tried a reset of your router? Unplug for 1 min, let xbox reacquire ip('s).

RookieRaceline
26-05-2017, 13:44
I've been playing online for 1 year, mostly Forza, but also a little bit of Pcars.
I have recently joined some pretty long races with no major issues, but they were not public
Also i do get a hickup when players log in or leave the lobby (not sure if this is normal)

I have recently reset the router, and it did help a bit (at least i did not get kicked out of the session)

Mahjik
26-05-2017, 15:29
Also i do get a hickup when players log in or leave the lobby (not sure if this is normal)


This is normal.


Do you have UDP enabled in pCARS?

RookieRaceline
26-05-2017, 21:57
yes 1, but i don't use it..
Could turn that off if it helps

Mahjik
27-05-2017, 00:21
yes 1, but i don't use it..
Could turn that off if it helps

Yes, disable that and do some testing.