PDA

View Full Version : [RESOLVED] Can't get into linked multi-player lobby



Lessen
26-05-2017, 12:34
Hey folks, I'm having difficulty joining friends' lobby via Steam. Whether it's through an invite link or the "join" link on a friends' profile, I'm always getting the "room may be full or no longer available" message. I can get into random lobbies via the game though. I'm new to pc gaming and not really hip to the ontrocusies of pcs and networks so any help here would be appreciated.

BullWinkle
26-05-2017, 12:49
Under platform you have PS4 ( can be changed under your forum profile. just to eliminate any confusion).
Do you use WiFi or wired ethernet cable to PC? Have you tried a router reset? ( unplug for 1 min ),let PC reacquire local ip's.

Lessen
26-05-2017, 13:13
Thanks for the heads up on the profile thing. I'll have to change that as I just made the jump recently.

But yes, I reset both my modem and router last night but that didn't help.

BullWinkle
26-05-2017, 15:14
You may need to do some port forwarding to your computer.
ports 3478, 4379-4380, 27000-27050 - TCP and UDP ( I believe are the correct ones to forward to your local (Your PC) address ie; 192.168.0.10), done in your router setup screens under Port Forwarding.

Not sure how comfortable/experienced you are working with network/router settings etc.

This link may be helpful.
https://portforward.com/help/project-cars/

Lessen
27-05-2017, 20:59
Game started running REALLY slow all of a sudden today. Like 22fps alone. Updated gpu driver and had to delete the launch codes I previously needed. Everything seems to be working properly now.