PDA

View Full Version : Wont start with wheel connected



Nytonial
08-06-2017, 22:10
I have a microsoft sidewinder with force feedback and when plugged in the game never moves past the initial loading screen (waited 10 minutes) 15% CPU usage (1 core maxed out).
Unplugging the controller allows the game to load fully (and otherwise works correctly), running the game without the controller also works fine, plugging the controller in while the game is working doesn't freeze it but neither does the controller work in-game.
PC is win 10 - 64x, i7-6700k, 980Ti

Thanks in advance,

dault3883
08-06-2017, 22:49
I have a microsoft sidewinder with force feedback and when plugged in the game never moves past the initial loading screen (waited 10 minutes) 15% CPU usage (1 core maxed out).
Unplugging the controller allows the game to load fully (and otherwise works correctly), running the game without the controller also works fine, plugging the controller in while the game is working doesn't freeze it but neither does the controller work in-game.
PC is win 10 - 64x, i7-6700k, 980Ti

Thanks in advance,

have you tried restarting the system i know its super basic but sometimes thats all it takes

Nytonial
08-06-2017, 23:08
Yep, restarted, reinstalled, verrified, driver disabled\enabled...

bporion
10-06-2017, 22:06
did you verify the integrity of game cache ?

BullWinkle
11-06-2017, 00:58
Don't think the drivers are compatible with win8 and win10
https://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/microsoft-sidewinder-force-feedback-wheel/0acd4f94-0ccf-492d-ae2e-bd05c6fb1507
Have you tried uninstalling the drivers? (3rd post down).:)