PDA

View Full Version : Times are not saving



Muttinho
30-06-2017, 20:49
Last week I bought me a playseat project cars and decided to start racing again. All my best lap times are gone and when I do time trial with my Z4 gt3 the fastest times do not show up at the leaderboards. How does that come, I remember when I used to race project cars it took some minutes. Is it weeks now 'cuz I ain't seeing anything pop up....

Muttinho
03-07-2017, 08:57
Still doesn't save my times. WTF is going on...

adnancunha
03-07-2017, 15:32
I had the same problem.
Last time, i made 3 laps and save replay.

A few minutes later, my time was there.

sroc3
04-07-2017, 04:17
my laps are NOT saving.......WTF??? PS4. Tried saving and still not showing....

Any specific steps for PS4? It's terrible......all that work and no proof :(

adnancunha
06-07-2017, 15:53
Last event, a didnt save replay, and the next day, my time was there.
But... i'm not fast enought, so my place was near 350th... :o

sroc3
06-07-2017, 19:10
I Use the "SQUARE" button to "find yourself" on the board......still not there after 7 laps.

Kinna39
22-09-2017, 22:03
I find it seems to take about 10-15 minutes before your times will be seen on the leaderboard.

Ie. Exit a session and they won’t be there. Change tracks and do something else for a bit, then go back and it will be there. Same thing happened in PC1