PDA

View Full Version : CV1 screen keeps turning on and off every 10 secs while racing



Cowboy10uk
15-07-2017, 18:35
Hi guys, I tried out Project cars yesterday with my new oculus CV1, I encountered an issue however where the screen keeps going to black for approx 1 sec every 10 secs or so while I'm racing which is obviously making things a tad difficult. The rift is fine when in the menu screens, and it works perfectly well in all other games I've played.

I'm only having this issue in Project Cars, has anyone come across this before and have any idea what's going on?

In using Windows 10 fully upto date and all Nvidia drivers are fully upto date. All connections are green during the setup and utilising usb3 motherboard ports, and the Rift is connected DisplayPort to hdmi.

Cowboy10uk

Mad Al
15-07-2017, 19:01
Hi guys, I tried out Project cars yesterday with my new oculus CV1, I encountered an issue however where the screen keeps going to black for approx 1 sec every 10 secs or so while I'm racing which is obviously making things a tad difficult. The rift is fine when in the menu screens, and it works perfectly well in all other games I've played.

I'm only having this issue in Project Cars, has anyone come across this before and have any idea what's going on?

In using Windows 10 fully upto date and all Nvidia drivers are fully upto date. All connections are green during the setup and utilising usb3 motherboard ports, and the Rift is connected DisplayPort to hdmi.

Cowboy10uk

Any particular reason for the displayport to hdmi ? (I'm not thinking it should be a problem)

Also any clue on what the rest of your PC components are... ?

Cowboy10uk
15-07-2017, 19:09
Any particular reason for the displayport to hdmi ? (I'm not thinking it should be a problem)

Also any clue on what the rest of your PC components are... ?

My 4K tv uses my only direct hdmi port, sure I could put that on the DisplayPort but I can't get the full 4K output that way.

The rest of my specs are as follows

Intel I5 3570K, 24GB DDR3 1600MHZ Ram, 3.5TB Hard Disk, Nvidia GTX 980TI Hybrid black edition, 55" 4K TV, 1 x Oculus Rift CV1, Oculus touch, TM Warthog Hotas, Komodo UH1 Collective, Saitek Pedals, Gametrix 890 Jetseat, G27 Wheel.

Cowboy10uk

Mad Al
15-07-2017, 19:42
Well other than suggesting to try it the other way around as a test and run the TV at reduced resolution to see if there is an issue with the adapter in that particular circumstance.. I've personally had no issues, but I run direct from hdmi with display port (or DVI on the second machine) to the monitor - I assume you have previously just run on the TV and had no issues with Project CARS ?

Cowboy10uk
15-07-2017, 21:39
Well other than suggesting to try it the other way around as a test and run the TV at reduced resolution to see if there is an issue with the adapter in that particular circumstance.. I've personally had no issues, but I run direct from hdmi with display port (or DVI on the second machine) to the monitor - I assume you have previously just run on the TV and had no issues with Project CARS ?

Yep, no issues whatsoever.

Ok will swap the connections around and try that.

Will let you know what happens.

Cowboy10uk