PDA

View Full Version : G29, Can't get 1:1 Steering in light cars



GearMonkey
26-07-2017, 13:47
I just bought my first racing wheel, a G29, did this in-game calibration, and configured using roca's settings posted on pg.1 of this thread (http://forum.projectcarsgame.com/showthread.php?35635-G29-Discussions-Plus-Support-and-Settings). Logitech and hardware drivers are all up to date. I tried the 2nd step of calibration with what looked like 90*, as well as with setting the number to exaclty 900*. Both were the same, or at least not different enough to notice. Only cars with true 900* of steering are 1:1 in the game, like the Lancer. Other cars that don't steer 900*, like karts only have ~270* of steering movement, but I have to still turn my wheel 450* to get to that lock. It's much more pronounced for cars that have the smallest degrees of steering wheel rotation. When I display the telemetry the turn indicator ( ||||||||^|||||||| ) only hits the edge when my wheel is at it's hard lock, 450*, regardless of car selection. That equates to maximum turn of the wheel in game, just makes it tougher to drive without having to go hand over hand in karts and cars with much less than <900* steering. Is there a way to make my wheel's DoR match what's displayed in game? I've also played around with the individual car's steering ratio, and while bringing the slider all the way to the lowest values helps some, it doesn't make it 1:1, and the default values seem to give the cars the best handling feel to me. I feel like my arms are all over the place in karts, especially since the on screen wheel shows the driver only turning the wheel a fraction of what I'm really doing.

I'm just trying to get equal realism across all cars, not just a couple classes.

I may have misunderstood this in some of the other posts I've read, but is the game supposed to stop the wheel using FFB at the car's stop. In the kart example, my wheel should hit a stop at ~270* instead of the full 450*? Right now my wheel turns the full 900*, regardless of what car I'm driving.

Thanks!

Mad Al
26-07-2017, 14:23
Is there an option in the Logitech profiler to let the game override settings, without that I think it ends up always using 900 (or whatever is set in the profiler) - I believe initially this wasn't in the profiler, but I thought I read they updated the 920/29 firmware and had a new version of the profiler that included it.

GearMonkey
26-07-2017, 16:01
Is there an option in the Logitech profiler to let the game override settings, without that I think it ends up always using 900 (or whatever is set in the profiler) - I believe initially this wasn't in the profiler, but I thought I read they updated the 920/29 firmware and had a new version of the profiler that included it.

I'm using build 8.94.108, which the Logitech site shows as the newest for windows 7,8,10 x64. I don't see any options for reducing the DoR.

GearMonkey
01-08-2017, 17:58
I may have misunderstood this in some of the other posts I've read, but is the game supposed to stop the wheel using FFB at the car's stop. In the kart example, my wheel should hit a stop at ~270* instead of the full 450*? Right now my wheel turns the full 900*, regardless of what car I'm driving.

Thanks!

Bump. Is this normal wheel behavior?

Mahjik
01-08-2017, 19:11
There is no soft-stop for the Logitech wheels (I don't recall the limitation, but there was a "this or that" situation with the implementation of the soft-stop).