PDA

View Full Version : Unable to save cars setups!



jinayl
06-08-2017, 15:42
I have done a research on the subject and found that this has been a known issue for a while, but it happened to me yesterday for the first time.
For no apparent reason I have lost my save game, with career progress, cars setups and everything.

I set up a new profile in career mode and changed the settings for the ginetta before beginning racing, saved for all circuits, but when I exit the settings menu and come back to it my setup is gone again.

The general controls settings (t500rs) are saved but not the ones for the cars.

I don't know if any of you have been experiencing the same issue since yesterday or if it is due to a recent update but this is insane!

jinayl
06-08-2017, 16:13
I have found a way around on another forum: renaming this file solves the issue:
.\Steam\userdata\{your steam user ID#}\234630\local\project cars\profiles\default.sav

But it basically deletes your old profile and forces you to start all over again...

Mahjik
06-08-2017, 17:33
Sounds like your profile (default.sav) got corrupted.

blinkngone
06-08-2017, 18:01
Sorry jinayl, happens to me as well. What I am doing is making a near daily backup copy of this folder and saving all those to a usb drive. I did go and get a new cable modem from my cable company and thought that would lead to a better experience but the other day the new modem was only running at half speed so I had to unplug, wait and plug back in to get the game to run right again. At least this time it didn't crash and force me to start all over. Just another thing to keep an eye on.

jinayl
07-08-2017, 11:08
I tried to understand what could have caused this, and found out that I had recently turned "shared memory" on (I wasn't aware of the issue before).

Sankyo
07-08-2017, 11:19
I tried to understand what could have caused this, and found out that I had recently turned "shared memory" on (I wasn't aware of the issue before).
That in itself should not make such things happen, but thanks for noting this.

jinayl
07-08-2017, 11:42
You are welcome.
It definitely should not, but it is the closest thing to a valid explanation I could find, since nothing in my settings had changed for months before that. I also have read on other forums that this could cause that to happen.
I really hope that pc2 will be better coded and delivered with something better than what basically is a "DIY" default FFB settings, because the way I see it PC is definitely one of the best sims out there and delivers a tremendous experience when it actuallu works, but with way too much flaws

Sankyo
07-08-2017, 13:09
You are welcome.
It definitely should not, but it is the closest thing to a valid explanation I could find, since nothing in my settings had changed for months before that. I also have read on other forums that this could cause that to happen.
I really hope that pc2 will be better coded and delivered with something better than what basically is a "DIY" default FFB settings, because the way I see it PC is definitely one of the best sims out there and delivers a tremendous experience when it actuallu works, but with way too much flaws

Both the set-up saving as the FFB presets and tuning are much improved in pCARS2.

Sankyo
07-08-2017, 13:44
Also, are you sure you're saving to all tracks, and not to a specific track?

jinayl
07-08-2017, 14:00
Yes, I have always saved to all tracks. This time it refused to save cars setup, but it did save other settings (visuals, controls...).
Renaming the abovementionned file solved the issue though, and now everything is back to normal.
Fingers crossed for PC2, hoping for the best!