PDA

View Full Version : FFB cuts out mid race.



Chomps_McGee
10-09-2017, 04:57
First thing's first, the wheel is a G29. So anyways, I was in an online race, had just finished a really good qualifying lap on Nordschleife and decided to hit up the bathroom before the race actually started. Sat back down and decided to monitor what the others were doing since there wasn't enough time left to finish a lap anyways. Race starts up and by turn 2 I could tell something was up with my wheel. It had a little FFB going on but there was no actual resistance during fast turns, like it felt like the gears had decided to let go under heavy load, like during a turn where I should've been feeling what the car was doing, I was just feeling the gears in the wheel with basically 0 resistance. I had no way to feel when I was approaching the limit or when I was hooking back up after exceeding the limit. Was gonna quit but decided to finish the race out and once it was over I backed out of the race menu and went back to the main menu and unplugged my wheel and then plugged it back again and everything went back to working the way it should when I tried it out on the same track with the same car (Bentley Continental GT3.)

Anyone else had anything like this happen? Just wondering if the game caused it, or if it was the wheel's fault. Thanks in advance for any help.

Fanapryde
10-09-2017, 10:37
When I was still on PS4/Thrustmaster T500RS combo, I had this happen a few times.
Disconnecting and reconnecting the wheel fixed it each time (which is why I started to use a USB extension cable). But IIRC this issue was taking care of after a few weeks.
Now on PC/ Fanatec CSW V2 and never had an issue again.