PDA

View Full Version : Almost no Force Feedback with Logitech MOMO



rss0900
22-09-2017, 01:51
Works fine in PC1, in PC2 there is almost no FFB at all, used all presets tried to ramp up to 100% on the settings below volumne/tone/ect... No change. Start up PC1 everything is fine. Steam post shows other user having same issue. MOMO not working correctly.

not able to post links because my post count is not high enough, was going to post a link to the steam form conversation where a couple people reporting issue, title is missing any ffb momo bug.

Morgan Henstridge
22-09-2017, 01:53
Unfortunately I dont have that wheel, but it may help to also post your settings from the Logitech Control Panel and then other Logitech users can compare.

rss0900
22-09-2017, 02:06
Unfortunately I dont have that wheel, but it may help to also post your settings from the Logitech Control Panel and then other Logitech users can compare.

Thanks in the control panel the settings include

Combined pedals : tried both yes and no
Force Feedback
overall strength 100%
spring strength 100%
damper strength 100%
Enable Centering Srping in force feedback tried both on and off
Allow game to adjust settings : tried on and off here also

Morgan Henstridge
22-09-2017, 02:45
It has been a while since i had a Logitech wheel, but I would try setting the Damper to 0%.

rss0900
22-09-2017, 03:00
It has been a while since i had a Logitech wheel, but I would try setting the Damper to 0%.

Thank you for the suggestion tried this but no change, can drive on the grass and feel almost nothing on the wheel. Run PC1 and it works fine.

Morgan Henstridge
22-09-2017, 03:26
Have you tried without the Logitech Profiler running??

rss0900
22-09-2017, 21:19
Have you tried without the Logitech Profiler running??

Hi yes remember that trick from PC1 when profiler caused an issue, this time with PC2 with or without profiler running still very little FFB.

Molda
22-09-2017, 22:20
Thank you for the suggestion tried this but no change, can drive on the grass and feel almost nothing on the wheel. Run PC1 and it works fine.

same problem for me but on Thrustmaster T300RS. No FFB for kerbs, grass etc. (tried every possible FFB setting)

O-NO
22-09-2017, 22:36
I can't get a good feel with my Momo wheel. Tried it with the Xbox gamepad and got little to no vibration when going over a kerb or on the grass.

rss0900
22-09-2017, 22:45
Molda maybe you saw the post below about the t300 and kerbs appears there some helpful info in , I can't post the link due to my low post count :(

Molda
22-09-2017, 22:53
Molda maybe you saw the post below about the t300 and kerbs appears there some helpful info in , I can't post the link due to my low post count :(

no,i was not able to find that post you are talking about. But thanks anyway.

Morgan Henstridge
22-09-2017, 22:55
no,i was not able to find that post you are talking about. But thanks anyway.

I think this was the one (http://forum.projectcarsgame.com/showthread.php?51594-No-FFB-on-kerbs-or-car-to-car-contact)he was talking about...

TLDR - try the Immersive FFB Option, as this will give more Effects on Curbs and offroad etc, and Try upping the FX setting.

Molda
22-09-2017, 23:16
I think this was the one (http://forum.projectcarsgame.com/showthread.php?51594-No-FFB-on-kerbs-or-car-to-car-contact)he was talking about...

TLDR - try the Immersive FFB Option, as this will give more Effects on Curbs and offroad etc, and Try upping the FX setting.

thank you, but i tried all of it already and not even immersive helped. not even changing the FX settings.

Morgan Henstridge
22-09-2017, 23:20
Might be worth trying the Jack Spade Custom FFB files (http://forum.projectcarsgame.com/showthread.php?51628-Jack-Spade-Custom-FFB-Files) to see if that makes any difference....

Zoot
23-09-2017, 00:35
posted on steam forum

Originally posted by Nayanak (Mayhem Inc):
i found a way to fix it, or at the least make it drivable

i turned off the game fully

unplugged the wheel and switched off power to it aswell

then closed the logitech profiler

loaded up the game without the wheel plugged in

in the control menu where the steering sensetivity is near the bottom is 2 options, speed sensitivity and damper saturation

i put these to 50 and closed the game, plugged in the wheel and loaded the game back up

and i had the almost same level of FFB i have in pcars 1 even after turning those 2 options back down to around 10 i can tell when im on dirt/grass/snow/road/ different surfaces

now i have no idea which of those options triggered the FFB to work properly or if it was all of them or just a conincidence

hopefully this helps someone with the same issue

rss0900
23-09-2017, 04:06
posted on steam forum

Originally posted by Nayanak (Mayhem Inc):
i found a way to fix it, or at the least make it drivable

i turned off the game fully

unplugged the wheel and switched off power to it aswell

then closed the logitech profiler

loaded up the game without the wheel plugged in

in the control menu where the steering sensetivity is near the bottom is 2 options, speed sensitivity and damper saturation

i put these to 50 and closed the game, plugged in the wheel and loaded the game back up

and i had the almost same level of FFB i have in pcars 1 even after turning those 2 options back down to around 10 i can tell when im on dirt/grass/snow/road/ different surfaces

now i have no idea which of those options triggered the FFB to work properly or if it was all of them or just a conincidence

hopefully this helps someone with the same issue


tried this but no change. I installed Jack Spades FFB files and now I have some force feedback when the wheel is at center but when turning all ffb goes away. I'd say the amount of ffb Spades files allowed me to get is about 33% of what I'm getting in pc1. Do you guys feel the ground effect rumbling while turning the wheel?

Zoot
23-09-2017, 11:51
Well someone else who had that issue on one pc said they installed the game on another computer and the FFB was working. the effects do appear to be very weak though, specially as i like a heavy wheel

Going to try the jack spade files today as my ffb knowledge is pretty poor lol

davespa
04-10-2017, 15:17
Same Problem for me. Logitech MOMO FFB wheel works just great in "Project Cars 1" but is crap in "Project Cars 2". No matter the settings there is very, very little WEIGHT. There is a little feedback but there is practically no FORCE. For the range of settings you would think changing something from 100% to ZERO would have a noticeable effect. The game looks great but if I can't drive it properly then I want a refund. Or at least some response from the developers that they know there is a PROBLEM and they are working to fix it.

vintrlos
08-10-2017, 11:47
same here, no kerbs effects

O-NO
08-10-2017, 12:34
Yes same here with a Logitech MOMO.

Stache
08-10-2017, 13:14
I had pretty good FFB with the "RAW" FFB setting .

I just couldn't get the Ingame Car Managment mapped to any button or key (MoMo specific bug?!) ,so now i went to generic wheel and the FFB sucks again :(

Ascara
08-10-2017, 21:48
Well i have the Thrustmaster TMX. But i had the same issue, try some of the Jack Spades files, it helped me a lot. Still far away from perfect, especially if you compare it to AC or so. But i donīt know if it works for the MOMO, but you could give it a try.