PDA

View Full Version : Logitech G29 unresponsive



sirio994
22-09-2017, 02:28
I'm having problems on PS4. G29 very unresponsive (expecially with open wheel), i've tried litterally everything.

The wheel is light in general. It seems like it has a huge invisible dead zone (central 60-90 degrees are too light, almost no feedback at all)

Sah325
22-09-2017, 07:22
Me too, I'm finding anything other than the settings on Raw just a bit limp and lifeless. Feels like going straight to raw to get wheel weight I'm just dialling out all the other subtleties.
Best setup I've found so far is...
Raw
Gain 100
Volume 60
Tone 60
Fx 90

Damper setting set to 100, too.

Feels like I've had to go pretty extreme to feel anything like real wheel weight.
Any help from G29 users would be welcome as I must be getting something wrong.

v01.00.0842
Patch 1.03

Siberian Tiger
22-09-2017, 07:26
@ Sirio Please change your Platform to PS4 in your Control Panel thanks... - And can you please Post your FFB Settings you tried?

Also Guys please Tell us the Version you are on V 1.0.0.?.?

STAATSFEIMD_NR1
22-09-2017, 07:52
The FFB on PS4 with the G29 needs a fix ASAP. Under these Conditions it's nearly unplayable :(

PS4
Version 01.00.0842
Patch 1.03

sirio994
22-09-2017, 11:15
http://forum.projectcarsgame.com/showthread.php?51439-Help-struggling-with-FFB-on-G29

There's also this thread.

@Siberian
PS4
Version 01.00.0842
Patch 1.03

I've tried litterallt every combination of settings. The wheel is not only light, it's unresponsive. It's hard to explain the actual feeling but i'm sure it's not a problem of settings.

Even with raw and some 100 here and there the feeling doesn't change. The wheel becomes a little heavier (still too light) but the feedback is poor.

Peterg60123
22-09-2017, 12:06
I find you have to full
Lock the wheel just to turn on a easy corner

Bealdor
22-09-2017, 12:26
I find you have to full
Lock the wheel just to turn on a easy corner

Make sure to calibrate your wheel correctly ingame.

Turn the wheel completely to one side (100), confirm, now turn it to 90. The value that's showing should now be 900 or very close to it. Confirm again.

STAATSFEIMD_NR1
22-09-2017, 13:20
Make sure to calibrate your wheel correctly ingame.

Turn the wheel completely to one side (100), confirm, now turn it to 90. The value that's showing should now be 900 or very close to it. Confirm again.


The Calibration is definitely not the Problem :) I calibrate the wheel more then once. But I found a LITTLE help. Reset the Car Setup on Standard and save it. Not a big help but for me it feels a bit better. The Karts are undriveable...the wheel is in slower Corners all over the place and between 0 and 90 degrees there is literally NO FFB and the wheel feels featherlight.

Please look into that problem because at the moment it's horrible with the G29 on PS4

sirio994
22-09-2017, 13:34
The Calibration is definitely not the Problem :) I calibrate the wheel more then once. But I found a LITTLE help. Reset the Car Setup on Standard and save it. Not a big help but for me it feels a bit better. The Karts are undriveable...the wheel is in slower Corners all over the place and between 0 and 90 degrees there is literally NO FFB and the wheel feels featherlight.

Please look into that problem because at the moment it's horrible with the G29 on PS4

The feedback is off plus there is that huge feedback deadzone (the wheel seems almost turned off).

I've never experienced anything like this playing almost every racing game with G27 (PS3) and G29 (PS4)

mattikake
22-09-2017, 14:01
+1 on these G29 issues.

I've just spend a good hour or so trying ALL the Tone options and they have ZERO effect on Informative, Immersive or Raw. It's impossible to play. :(

PS4 version V01.00.0842

IJOJOI
22-09-2017, 14:04
This seems to be a PS4 specific problem it seems...
So the wheel is pretty much "light" all the way, right?

mattikake
22-09-2017, 14:18
You can make it heavy-ish with the damper settings turned right up, but it's permanently heavy - nothing changes under braking traction or acceleration traction. Nor does it get heavier when high speed cornering with high downforce cars.

The grass, curbs, dirt feedback works but that seems to be all.

Also the FFB graph, at least on my system, has a permanent full red bar on the right-most part of the graph like something should be happening (violently) but nothing does.

STAATSFEIMD_NR1
22-09-2017, 14:33
This seems to be a PS4 specific problem it seems...
So the wheel is pretty much "light" all the way, right?

The problem is really weird to explain. The devs should grab themselves a ps4 and a G29 and feel the problems to solve it.

sirio994
22-09-2017, 15:00
The problem is really weird to explain. The devs should grab themselves a ps4 and a G29 and feel the problems to solve it.

I was saying it too. Devs should try the combination. It's almost impossible to describe the problem (it's not related to unique aspects). It's more like a mix of different things...

zr1chris
22-09-2017, 15:34
I'm using similar settings to sah325.

I'm not using the G29 but my wheel is emulating one. I'm using the Fanatec PWTS with the Drivehub. I have plenty of FFB here and can get more by adding volume since I'm only at 60. My wheel itself does have a bit more strength than a G29 but I can't imagine how it could be as bad as you guys are experiencing. I'm loving the physics and FFB so far.

mattikake
22-09-2017, 16:42
This is pathetic.

The only way I can get any weight to the wheel is to use Raw. But any setting still has no feel for traction. What a waste of money.

I'm starting to get really pissed off now.

sirio994
22-09-2017, 17:02
The situation goes WELL BEYOND settings. I hope the Devs realize it as soon as possible.

Personally i'm resigned, already praying that the whole process won't require months...

Shogun613
23-09-2017, 09:34
I use a G29 and I'm not experiencing those issues at all.

Martinbooker
23-09-2017, 09:45
I use a G29 and I'm not experiencing those issues at all.

Hi Shogun613, can you post your settings please and give us a car / track combo to try ?

Shogun613
23-09-2017, 10:21
My settings are Informative, pretty much on the default settings. Gain 100, Volume, Tone and FX all at 50.
All of the circuits I've tried so far feel good, with the Nordschleife feeling the most alive. I have tried one open wheeler, the Formula X - at Imola, and while I didn't feel as much downforce as I used to in PCars 1, I did have decent steering resistance and felt my left front lock up on occasion.
On all of the circuits I've run, My wheel is constantly giving surface feedback.
I don't use any USB hubs to connect to my PS4, but I do use a USB extension cable. I have a digital copy of the game, and let it completely install before I started it up. I also made sure to completely calibrate everything before I hit the track...

SCClockDr
23-09-2017, 10:29
Hi Shogun613, can you post your settings please and give us a car / track combo to try ?

And what was your source for the game? Download or disk?

AceVice
23-09-2017, 10:47
Me too with problems... it is difficult to explain, some kind of erratic behaviour. Sometimes it seems to be working in a decent way, but others no

Martinbooker
23-09-2017, 11:07
My settings are Informative, pretty much on the default settings. Gain 100, Volume, Tone and FX all at 50.
All of the circuits I've tried so far feel good, with the Nordschleife feeling the most alive. I have tried one open wheeler, the Formula X - at Imola, and while I didn't feel as much downforce as I used to in PCars 1, I did have decent steering resistance and felt my left front lock up on occasion.
On all of the circuits I've run, My wheel is constantly giving surface feedback.
I don't use any USB hubs to connect to my PS4, but I do use a USB extension cable. I have a digital copy of the game, and let it completely install before I started it up. I also made sure to completely calibrate everything before I hit the track...

Awesome, thanks :-)

Toke
23-09-2017, 19:36
I'm unsure wether it's the cars I can't handle or the wheel I never had a problems with project cars 1. ANd jac spades settings the wheel was nice and light I've noticed the out of box settings are set up to make people never want to play the game again. Picking up the c63 on the ice track was the worse experience ever


I've managed to find one cause of the problem the dampening which effects how fast you can turn the wheel was se to 100 which rand it's heavy and hard to turn the easiest of corners I've reduced this to 50 and used the RAW settings tdefault settings to hopefully have the best experience


Also all diving assists are off although I love the sound of the abs working and kicking in I hope to get the best feel with my wheel with these settings but after atleast 25 starts and only one win and two finish if most I'm hoping they can sort the spinning out problems as I'm struggling to even keep a four wheel drive Audi from spinning