View Full Version : [SOLVED] G27 not following in game settings

22-09-2017, 10:18
So when I try to drive my wheel doesn't follow the ingame wheel, it needs alot more input to do the movement the ingame wheel does.
My sensitivity and deadzone are on 50 and 0, I tried 100 or 0 in the sensitivity with no results.
In the logitech profiler everything is set to default (900 deg rotation,...)

This is very irritating as I mostly drive in vr and I can't orientate my wheel if it isn't following the ingame wheel.

Morgan Henstridge
22-09-2017, 10:21
Hi Noodle, is this behaviour in all cars, or just a particular car??

Also have you tried Calibrating the wheel in the Controller options??

22-09-2017, 10:34
Make sure to calibrate your wheel correctly ingame.

Turn the wheel completely to one side (100), confirm, now turn it to 90. The value that's showing should now be 900 or very close to it. Confirm again.

22-09-2017, 10:51
All cars (tested 5 different brands) and I calibrated it ingame. the calibration I got was 100 and after the lock 180.

22-09-2017, 10:56
Ok I figured it out, appearantly the calibration and my ffb on the wheel was kinde conflicting, turns out I didn't rotate it to it's full degree, thanks for the help guys.

22-09-2017, 16:39
Reason is G27 own native settings.
You change these with middle 2 red buttons and the 4 Xbox / ps3 buttons, almost like this:
[1+2] + O = ~670
[1+2] + S = ~450
[1+2] + X = 900 Resets to default
[1+2] + T = ~240