PDA

View Full Version : No helmet visible



Psychomatrix
22-09-2017, 12:35
I have activated helm on in the settings, but I still have the same view like in cockpitcam (Formula C, Ford GTE so far tested)

AbeWoz
22-09-2017, 12:36
make sure you are in 'helmet cam' view. There is a cockpit view which will not show the helmet, and then there is a helmet cam view which will.

Psychomatrix
22-09-2017, 13:24
There is no helmet visible cockpit and helmetcamview are the same beside that effect where you can't see the gauges. In this view the sound must different and you should see through the helmet. It isn't there. I've tested on and off. It's impossible to oversee the helmetview

breyzipp
22-09-2017, 16:49
There is no helmet visible cockpit and helmetcamview are the same beside that effect where you can't see the gauges. In this view the sound must different and you should see through the helmet. It isn't there. I've tested on and off. It's impossible to oversee the helmetview

Check your entire settings menus. Deep down there somewhere is an option to show or hide the helmet itself when in helmet camera. It's a great option if you still want the blurry effect and looking into corners, but if you want to see more of your dashboard (since the lower part of the helmet blocks it).

z3r0cool77
22-09-2017, 20:18
Also, if you set the viewing angle (fov) too high for helmet (80 or more) the helmet dissapears.

Psychomatrix
22-09-2017, 20:34
Thanks bud for the info�� I've have setting way to high :D now it works

Gouws
03-11-2017, 08:43
Also, if you set the viewing angle (fov) too high for helmet (80 or more) the helmet dissapears.

Sweeeet, you are a legend, this was the answer I was looking for! love to see the helmet!