PDA

View Full Version : [known] AI SLAMMING INTO ME AT RACE START.



homerlvsbeer
22-09-2017, 14:57
THE AI IS INCONSIDERATE OF IF YOU GET A GOOD START OF NOT. AND PLOWS INTO YOU AT RACE START. fine once the game is flowing.
i start the race and before i know anything i have been rammed up the arse. how they are setting off so fast i have no clue.
the oldest racing games out there make sure you not getting rammed up the arse at the race start.
and the AI usually knows how to go around you.
so what is wrong with this game this has got to be a bug.

is everybody experiencing this ?
the AI gets a perfect start everytime and if you are in the way you are screwed. and your gonna be there everytime. its as if the AI has that perfect start button in their car pushed an you don't have that button.
i have tried using the clutch which does improve the situation mildly but i still get slammed if you could use the handbrake maybe that would help i tried setting up a button but i couldn't start a race that way the game didn't notice i set up the button as handbrake.
i think they have polished all the complicated parts of the AI but have not concentrated on the basics.
the only way to get smooth start is to do a formation lap i hope this will be patched soon.

sbtm
22-09-2017, 15:00
known issue.. will certainly be patched soon.

homerlvsbeer
23-09-2017, 04:14
known issue.. will certainly be patched soon. :yes::yes::yes: :D:D:D


Thats really good news thankyou very much for a fast reply really appreciated.
i just want to let you know maybe it was just a one off. i started a track day race cadwell park and after the practice i started a race and i got the total opposite i could drive through cars. after restarting the race everything went back to normal so maybe a ghost in the machine :)