PDA

View Full Version : T500rs PS4 way too sensitive



DJBLITZKRIEG
22-09-2017, 16:54
I installed the game, configured the wheel. Tried it in both 1080 and 940 rotations. Every time the wheel is just way too sensitive, and no matter what I do it just feels wrong. Almost like it is a 1 : 1 ratio. Anyone else having this problem? It's making the game completely unplayable. I have turned down the sensitivity, but then the car feels completely disconnected from the wheel.

Also is there keyboard support coming? We really need that considering all the controls in the game.

Siberian Tiger
22-09-2017, 17:01
Ok, you are sure you are Calibrate it the right way?

1. Turn the Wheel to one Direction until it's Full Stop, then Return to Middle Position
Click Next
2. Turn the Wheel 90 to one Direction an hold it. Something close to 1080 should be displayed
Click Next while you hold it.

Then it should working correctly...

On Keyboard Support we don't have an Answer at the moment...

DJBLITZKRIEG
22-09-2017, 17:03
Yes I have a couple of times. I was just looking through the forum and it seems to be related to all t500s on the PS4. Please let devs know so it can be fixed.

Exoil
22-09-2017, 17:04
I installed the game, configured the wheel. Tried it in both 1080 and 940 rotations. Every time the wheel is just way too sensitive, and no matter what I do it just feels wrong. Almost like it is a 1 : 1 ratio. Anyone else having this problem? It's making the game completely unplayable. I have turned down the sensitivity, but then the car feels completely disconnected from the wheel.

Also is there keyboard support coming? We really need that considering all the controls in the game.

I don't really understand the problem? Do you think the cars reacts to quickly to the wheel? That can't really be a problem?
Do you wan't some deadzone in the middle? Or does it feel like you have something like 270 degrees of motion?

DJBLITZKRIEG
22-09-2017, 17:07
yes feels like 270 on a 1080 setting. Deadzone won't fix that, it will only make it less precise.

Titzon Toast
22-09-2017, 17:11
Yes I have a couple of times. I was just looking through the forum and it seems to be related to all t500s on the PS4. Please let devs know so it can be fixed.

Yep, I second this, the T500 feels a bit odd and overly sensitive to me too.
I've also calibrated mine without any success.
Hopefully SMS can look into this and come up with a fix.

Siberian Tiger
22-09-2017, 17:11
Seems to be a Console only Problem, since i also have a T500RS on PC and it works like it should...

DJBLITZKRIEG
22-09-2017, 17:15
that's what I am saying, they need to look into it. Earlier I was watching ISR review, and he said it has one of the best FFB out there. As soon as I tried it I knew something was wrong.

Exoil
22-09-2017, 17:16
yes feels like 270 on a 1080 setting. Deadzone won't fix that, it will only make it less precise.

Man, that doesn't sound nice at all

Kaliber
22-09-2017, 17:18
My T500RS works just fine on PS4.

Roger Prynne
22-09-2017, 17:47
^ So how do you set yours up?
Can you go through the steps from switching on the PS4 to getting on track.
Thanks.

Titzon Toast
22-09-2017, 17:49
My T500RS works just fine on PS4.
Mine's not, it's hit and miss.
I'm going to try and adjust the settings a bit more to see if I can get it sorted somehow.

Kaliber
22-09-2017, 17:52
I set mine up by doing exactly what the game said. Nothing special at all.

Titzon Toast
22-09-2017, 18:18
I set mine up by doing exactly what the game said. Nothing special at all.


"I loved PC1 but I'm seriously struggling to have fun with PC2 right now because the 3 or 4 cars I have tried so far seem to be nearly un-drivable.

Now I'm by no means Lewis Hamilton but I'm decent enough to play most games (including PC1) fairly well and without assists. But with this its seriously gotten to the point where I had to turn assists AND the driving line on just to complete a race"


You just posted that in the General section. Are you really sure your wheel is working correctly?

Kaliber
22-09-2017, 18:29
"I loved PC1 but I'm seriously struggling to have fun with PC2 right now because the 3 or 4 cars I have tried so far seem to be nearly un-drivable.

Now I'm by no means Lewis Hamilton but I'm decent enough to play most games (including PC1) fairly well and without assists. But with this its seriously gotten to the point where I had to turn assists AND the driving line on just to complete a race"


You just posted that in the General section. Are you really sure your wheel is working correctly?

Yes, the wheel works just fine and it responds exactly how it should. The problem's I'm having are not due to the wheel i just cant find any traction in this game for some reason.

Titzon Toast
22-09-2017, 18:37
Yes, the wheel works just fine and it responds exactly how it should. The problem's I'm having are not due to the wheel i just cant find any traction in this game for some reason.

I don't trust your opinion. You didn't mention traction issues once in that post. Even if your wheel is working correctly why post that here? It deflects away from the fact that mine and the OP's wheel's aren't working properly with this new game.
It doesn't help our cause at all.

Martinbooker
22-09-2017, 18:41
Ok, you are sure you are Calibrate it the right way?

1. Turn the Wheel to one Direction until it's Full Stop, then Return to Middle Position
Click Next
2. Turn the Wheel 90 to one Direction an hold it. Something close to 1080 should be displayed
Click Next while you hold it.

Then it should working correctly...

On Keyboard Support we don't have an Answer at the moment...

Can you confirm something..? The on screen instructions for the full rotation part implies that you should go full rotation and press [next] where you're saying go full rotation //then let it re-centre// then press [next]. Would that make any difference to the calibration?

Siberian Tiger
22-09-2017, 18:43
I don't know to be honest... I don't have a Console but i always do the Calibration like this on PC...

The ones with the Problem please try it and report back.... Thanks

Titzon Toast
22-09-2017, 18:48
Can you confirm something..? The on screen instructions for the full rotation part implies that you should go full rotation and press [next] where you're saying go full rotation //then let it re-centre// then press [next]. Would that make any difference to the calibration?

That would actually calibrate it arse ways, it needs to be be turned 90 degrees from centre and held untill 900 degrees is showing, then you press X to confirm it.

Martinbooker
22-09-2017, 18:50
That would actually calibrate it arse ways, it needs to be be turned 90 degrees from centre and held untill 900 degrees is showing, then you press X to confirm it.

That's the second step of the calibration process though no?

Kaliber
22-09-2017, 18:51
I don't trust your opinion. You didn't mention traction issues once in that post. Even if your wheel is working correctly why post that here? It deflects away from the fact that mine and the OP's wheel's aren't working properly with this new game.
It doesn't help our cause at all.

I said I had to resort to driving with all assists on. What else would that imply other than traction issues? lol.

And I'm not really sure what you want me to do about your "cause"? I turned on the game and did what it told me and my wheel works fine (its pretty easy to tell when a wheel is not working). What else do you want me to tell you?

Siberian Tiger
22-09-2017, 18:51
yes...

Sampo
22-09-2017, 19:17
That would actually calibrate it arse ways, it needs to be be turned 90 degrees from centre and held untill 900 degrees is showing, then you press X to confirm it.

Turn to full rotation, keep it there and press Next. Then re-centre and turn to physical 90 degrees on your wheel by eye (either way), keep it there and Confirm. If it doesn't say exactly 900, it's ok. Mine is about 867.

Andrew Weber
22-09-2017, 19:25
Doesn't sound related, and I just have TM on XB1 for console testing myself, but I do know the TM provided breakaway cable for XB1 is just horrible. Any inconsistency on a TM, on XB1 at least, I'd first replace the breakaway cable segment.

Andrew Weber
22-09-2017, 19:29
For how much signal/position the game is thinking it is getting from the wheel can be seen at lower left corner of telemetry screen (next to steering wheel icon). Calibration issues are usually obvious looking at the widget.

Titzon Toast
22-09-2017, 19:37
Turn to full rotation, keep it there and press Next. Then re-centre and turn to physical 90 degrees on your wheel by eye (either way), keep it there and Confirm. If it doesn't say exactly 900, it's ok. Mine is about 867.

I prefer to get mine bang on @ 900.

Titzon Toast
22-09-2017, 19:41
For how much signal/position the game is thinking it is getting from the wheel can be seen at lower left corner of telemetry screen (next to steering wheel icon). Calibration issues are usually obvious looking at the widget.

With my wheel calibrated to 900 degrees, my steering bar in the widget is maxing out at about 180 degrees of wheel rotation.
Thank you very much for popping in to have a look, much appreciated sir.

Sampo
22-09-2017, 19:52
I prefer to get mine bang on @ 900.

You're doing it wrong. The 90 degrees by eye (or measured) is the important thing.

Kaliber
22-09-2017, 21:10
I'm confused. The T500RS is a 1080 degree wheel. Why would you set it to 900??

When I turn my wheel 90 degrees exactly it says 1080. To get it to 900 you have to go well over 90 degrees.

What am I missing here?

Titzon Toast
22-09-2017, 21:19
I'm confused. The T500RS is a 1080 degree wheel. Why would you set it to 900??

When I turn my wheel 90 degrees exactly it says 1080. To get it to 900 you have to go well over 90 degrees.

What am I missing here?

I set mine to 900 degrees using the Mode button on the bottom left hand corner of the wheel.
Sorry for snapping at you earlier man. My bad.

CinkCobra
22-09-2017, 22:24
My t500 wheel has also been working flawlessly, I followed calibration setup and no issues.

Kaliber
22-09-2017, 22:24
I set mine to 900 degrees using the Mode button on the bottom left hand corner of the wheel.
Sorry for snapping at you earlier man. My bad.

No worries man. I know how frustrating it can be when things don't work right.

DJBLITZKRIEG
24-09-2017, 16:21
so did you get it fixed?

Maciej619
25-09-2017, 13:34
I had the same issue, and I think that during calibration, I first moved the wheel to the max left, then max right. Now the sensitivity is ok, and I'm struggling to get the FFB right.
Whenever I'm locking the wheels during braking, the wheel becomes very light, like FFB is off.

FramedOne
25-09-2017, 13:57
First of all... wheel calibration:
1. turn your wheel all the way left or right -> press next
2. turn your wheel 90 degrees to the left or right -> press next (not MAX right as you said)

Wheel does feel light under braking, because you are locking your tires. I think this is the way it should be. Braking is very different now compared to pCars1.

Maciej619
25-09-2017, 15:19
First of all... wheel calibration:
1. turn your wheel all the way left or right -> press next
2. turn your wheel 90 degrees to the left or right -> press next (not MAX right as you said)

Wheel does feel light under braking, because you are locking your tires. I think this is the way it should be. Braking is very different now compared to pCars1.

1. I did that, but then turned left. So I did the max left to max right in the first step. That was wrong.
2. I did that correct.

I expected some wheel hop transfering to the steering wheel, especially that I've locked the wheels while having them turned into the corner, and it got buttery smooth. I will test the FFB with telemetry on this evening to check. One thing I see on youtube videos is that the FFB telemetry is sinusoidal, mine is more steady. Still under the celling, and it moves up and down, but not fast sinusoidal.
Does anyone know what are the vertical bars left to FFB telemetry? two last ones are not moving at all

DJBLITZKRIEG
25-09-2017, 15:24
We need to accept that something is not right, and hopefully they are trying to fix it.

whiskeypit
25-09-2017, 16:34
We need to accept that something is not right, and hopefully they are trying to fix it.

Thats exact what my friend Said to me. Two friends of ne and myself are feeling totally frustratet how the T500 works in PC2. I tested so much configs. Nur none of them feels good. So I decided to wait for a patch and stop wasting time with the game. There ist nothing we can do.

whiskeypit
25-09-2017, 16:34
We need to accept that something is not right, and hopefully they are trying to fix it.

Thats exact what my friend said to me. Two friends of me and myself are feeling totally frustratet how the T500 works in PC2. I tested so much configs and none of them feels good. So I decided to wait for a patch and stop wasting time with the game. There is nothing we can do.

DJBLITZKRIEG
25-09-2017, 16:35
yes we need to stop stressing and just wait it out.

Titzon Toast
30-09-2017, 18:33
I'm jumping on tonight for the first time in a week, has anyone got any good settings to share please?

Sum Dixon-Ear
30-09-2017, 18:38
Stop moochin' ya pillock.

Titzon Toast
30-09-2017, 18:40
Stop moochin' ya pillock.

Go back to North Korea.

DaveB87
30-09-2017, 19:26
T500RS PS4 Pro user here. I plugged the wheel in and literally went straight to track. No calibration at all! steering feels great, not over or under sensitive at all. It's crazy that some of you guys are having these issues.......

Titzon Toast
30-09-2017, 21:47
I calibrated my wheel at 1080 and hit Laguna Seca in a Ginetta G40 in the rain, dry, and in the snow.
Absolutely fantastic, the best sim I've ever played by far.
This game is a forking masterpiece, bravo SMS, bravo.

FFB settings

Informative

Gain 100
Volume 60
Tone 50
FX 50

Benny22
30-09-2017, 22:42
Im also using the t500rs and whilst I haven't fine tuned the ffb settings, I'm having no trouble. I spent hours and hours on pcars 1 and never got the settings to feel good. Raw and informative feel good out of the box on this.

Sum Dixon-Ear
30-09-2017, 23:53
I calibrated my wheel at 1080 and hit Laguna Seca in a Ginetta G40 in the rain, dry, and in the snow.
Absolutely fantastic, the best sim I've ever played by far.
This game is a forking masterpiece, bravo SMS, bravo.

FFB settings

Informative

Gain 100
Volume 60
Tone 50
FX 50

Sorry about throwing in the blizzard weather slot.. lol.

Titzon Toast
01-10-2017, 08:58
Sorry about throwing in the blizzard weather slot.. lol.

That made it all the better man.