PDA

View Full Version : FIX for Vive Users Choppy VR



IlIlSHADOWlIlI
22-09-2017, 19:58
If you're having problems with choppy VR make sure your steamVR settings are as follows.

Turn on Allow asynchronus reprojection under performance.
Turn off Allow interleaved reprojection under performance.
Turn Supersampling to 1.0 under developer.
Turn on Enable Advanced Supersample Filtering under developer.
Turn off Always-on Reprojection.

I have attached my graphicsconfigopenvrdx11.xml below, I'm running a i7 4790k/GTX 1070

1070/i7 4790k 240278
1080ti/i7 4790k 240280 from Eddy555

Place this file under Documents\Project CARS 2

Good luck hope you no longer have the issues I had.

Usvart
23-09-2017, 14:35
If you're having problems with choppy VR make sure your steamVR settings are as follows.

Turn on Allow asynchronus reprojection under performance.
Turn off Allow interleaved reprojection under performance.
Turn Supersampling to 1.0 under developer.
Turn on Enable Advanced Supersample Filtering under developer.
Turn off Always-on Reprojection.

I have attached my graphicsconfigopenvrdx11.xml below, I'm running a i7 4790k/GTX 1070

1070/i7 4790k 240278
1080ti/i7 4790k 240280 from Eddy555

Place this file under Documents\Project CARS 2

Good luck hope you no longer have the issues I had.

Hi, I have a gtx1060oc. Is there a way to change the VR resolution? I want 90fps.

dantestyle
23-09-2017, 22:30
So thanksn for this, it definitely works much better for me... although honestly, still not perfect, I'm still getting some stuttering occasionally.

But what was the fix exactly? Since having it on lowest graphics never worked for me.... So im super interested what it was in the end that made some different?

EDIT: You know looking again today, it really doesn't fix it.... when im watching the apex in say.. Bathurst, I'm still seeing the scenery corners refrezh rate at about 45is or so. Still not smooth. Something is so certainly wrong, especially as those settings above are very low graphics settings.

Enoch007
05-11-2017, 10:14
Hi! maybe you can answer me this question.
I canīt find "Enable Advanced Supersample Filtering under developer". I use SteamVR!

Do i need to downlaod the "Open VR"?

A guy writes in the Steam Forum he runs the game with 2160X1080.
I can+t chioos this resolution. I have 1920x1080 and the next is 2715x1527

Thanks!