PDA

View Full Version : FFB Problems



Johnsonsmith
22-09-2017, 22:06
I am running the Fanatec CSW V.2x wheelbase and the xbox universal hub as the wheel. The FFB feels like i'm driving on ice. It will swerve back and forth on me going down a straightaway, and contact with the wall/driving over kerbs/driving in grass feels non-existent. I've tried changing the settings from RAW to Immersive, and have messed with all of the settings in the fanatec wheel.

Right now I have the settings in the wheel maxed out: FF 100, Shock 100, ABS off, Lin off, DEA off, DRL -1, BRF 50
Game settings are Immersive, Gain 100, Volume 50, Tone 50, FX 100

Not sure why the game isn't providing accurate FFB. While messing around it did kick in a couple of times, where the FFB felt right and the bumps were there, but it would quickly go back to this "floating" feeling with no real feedback from the road, and hardly no control over the car.

Not sure where to go next from here.

MXR SMILER
24-09-2017, 02:25
There appears to be some issues with FFB on wheels and from comments from moderators I understand that these issues are being ' looked at' and we can expect a patch in the near future. You can contact SMS/WMD by 'raising a ticket' but I can't remember how.... Perhaps someone could describe this process ..... Thanks

rudie1975
24-09-2017, 17:28
Weird, I have the v2.5 with the universal hub, and have no issues at all.

Dynomight Motorsports
24-09-2017, 18:04
I would like to see what everyone is setting their wheel settings at. So Far I've ran 1 race with 9 restarts due to the AI wrecking me. My FFB is nominal, I had really gotten used to the Wheel settings in the first game, I liked Jack Spades and the fact you could save setting for each Car. Now there is just Global settings, meaning every car feels the same!?! Also my wheel keeps dropping out in the menus and has to be power cycled about 2-3 times before I get in the race.

Foolsjester
25-09-2017, 18:46
I am running the Fanatec CSW V.2x wheelbase and the xbox universal hub as the wheel. The FFB feels like i'm driving on ice. It will swerve back and forth on me going down a straightaway, and contact with the wall/driving over kerbs/driving in grass feels non-existent. I've tried changing the settings from RAW to Immersive, and have messed with all of the settings in the fanatec wheel.

Right now I have the settings in the wheel maxed out: FF 100, Shock 100, ABS off, Lin off, DEA off, DRL -1, BRF 50
Game settings are Immersive, Gain 100, Volume 50, Tone 50, FX 100

Not sure why the game isn't providing accurate FFB. While messing around it did kick in a couple of times, where the FFB felt right and the bumps were there, but it would quickly go back to this "floating" feeling with no real feedback from the road, and hardly no control over the car.

Not sure where to go next from here.

Use RAW. The others are fake effects around centre.

Try;
RAW
100 - keep this at 100 for all the ffb elements
40 - use the for FFB strength
25 - the higher, the more you get snaps on oversteer correction
40 - kerb, road etc effect strength