PDA

View Full Version : [solved] Gamepad on PC: setting steering dead zone to 0 but it's still there



Airbusjoerg
22-09-2017, 22:32
As the title suggests,

Even if I set my steering dead zone to 0, there is still a small but annoying dead zone. Have a Thrustmaster pad on a PC. In PC1 this worked fine, why not in PC2?
The problem is... I'm not able to drive with a dead zone, I need the very fine feeling around the centre and I'm used to it from other titles.

Airbusjoerg
23-09-2017, 17:26
Found a solution: I use my gamepad as a XBox 360-Gamepad in the settings. There the deadzone IS zero if you select it so.

xelapc
28-09-2017, 13:05
Found a solution: I use my gamepad as a XBox 360-Gamepad in the settings. There the deadzone IS zero if you select it so.
Oh, not to me. My xbox360 Racing wheel (U shaped) has still that ugly deadzone inspite I configure a "xbox"

Quatrix
28-11-2017, 21:55
Found a solution: I use my gamepad as a XBox 360-Gamepad in the settings. There the deadzone IS zero if you select it so.

How did you get a 360 pad setting? I can only select the make of the controller, and that's just Microsoft ("XBox One") and Custom ("Custom Gamepad"), but both have a huge deadzone for me...