PDA

View Full Version : Astro A50 - Not hearing the engineer (same thing from PC1)



Xterno50
22-09-2017, 22:47
Are we really having this issue again? what does it take you to add an option to disable DS4 engineer audio and let it come through our headsets!


Come on! FFS

GazCBG
23-09-2017, 07:55
I have the same issue with the Turtle Beach Stealth 520 headset

Shogun613
23-09-2017, 09:28
Isn't that option in the PS4 audio settings somewhere? I think it's "output to headphones"...

GazCBG
23-09-2017, 12:20
Isn't that option in the PS4 audio settings somewhere? I think it's "output to headphones"...

I have already got that setup,.

graveltrap
23-09-2017, 13:09
You should only have output to headphones set on chat for A50's everything else is done via the optical cable.

http://blog.astrogaming.com/2016/10/a50-wireless-base-station-playstation-4-setup-guide/

JohnSchoonsBeard
23-09-2017, 13:16
I have already got that setup,.

Which setting have you used? You can hear him if you use "all audio" instead of "Chat" but then overall volume is much lower. Currently it's a trade off. It's something i have raised in the WMD community as well as in here previously.

An option in game is what we need. Many other games do it. I think its about the worst design choice Sony made when developing the ps4. Just remove all features for it in all games. It's useless.