PDA

View Full Version : Can't hear the Race-Engineer/Spotter when using Headphones



Renoldo1990
22-09-2017, 22:52
Hey,

I didn't saw this issue reported yet. So i'll report it.

On PS4 you can't hear the Race-Engineer and the spotter when using Headphones. It's because the sound of the Engineer/Spotter comes out of the DS4-Controller. There is no possibility to change this in the Audio-settings.

berzerker777
22-09-2017, 23:00
Yes they really didn't think about this at all. If you turn your controller off it defaults back to the headphones Very annoying

Stevefoz
23-09-2017, 00:19
I manually started my PS4 and then used only my T300 and still the chief engineer didn’t have sound in my wireless headset, can anyone clarify how to get race engineer’s voice using wireless headset, thanks.

iekue
23-09-2017, 02:43
Yeah noticed as well there was no option to have the engineer come out of headset (or tv) instead of controller... Using a wheel i do not hear the engineer talking at all :(.

Renoldo1990
23-09-2017, 08:28
So, if you turn of the controller the sound comes out of TV/Headphones again?
That would be ok for Singleplayer. But i mostly play with friends online, so i can't turn of the controller because then i wouldn't be able to talk to them via Voice Chat anymore.

HardBaked
23-09-2017, 10:46
This is so annoying engineer only comes through on the controller and I can’t hear the voice through my turtle beach wireless headset. SMS please patch this guys.

Madwak55
23-09-2017, 12:08
This is so annoying engineer only comes through on the controller and I can’t hear the voice through my turtle beach wireless headset. SMS please patch this guys.

My engineer always comes out of my headset with my wireless turtle beach headset, did you change the audio setting to headset mix?

Renoldo1990
23-09-2017, 12:42
Hey, yeah I enablet Headset-Mix. Engineer still speaks through the Controller.

Have you changed something else?

Madwak55
23-09-2017, 13:52
Hey, yeah I enablet Headset-Mix. Engineer still speaks through the Controller.

Have you changed something else?

Only other thing I can think of is - press and hold the PS button and make sure output to headphones is set in the quick menu?

Pisshead30
23-09-2017, 16:45
Hey,

I didn't saw this issue reported yet. So i'll report it.

On PS4 you can't hear the Race-Engineer and the spotter when using Headphones. It's because the sound of the Engineer/Spotter comes out of the DS4-Controller. There is no possibility to change this in the Audio-settings.

Was this not the same in PC1?

HardBaked
23-09-2017, 18:09
Can confirm if you press and hold be PS button change audio output to headphones ALL AUDIO and the engineer comes through the turtle beach wireless headset. Only thing now the main volume control does nothing on the headset you have to use the audio chat volume control for in game audio.

Madwak55
23-09-2017, 18:57
My main volume knob still works - Stealth520.
Are you using an optical lead from the PS4 to the headset USB plug?

HardBaked
23-09-2017, 19:06
I have the optical cable from the optical port to the front connected to the usb dongle plugged into the USB port on front of the PS4.
I have the stealth 500p

Madwak55
23-09-2017, 19:27
I'm not using optical on mine I updated the firmware on my USB dongle so that it runs from the USB and not an optical lead.
I did have the 500 originally but exchanged them for the 520 because of the ability to install the upgrade on them.

Martini Da Gasalini
23-09-2017, 20:01
I figured out the problem! I was having the same issue, i never heard the engineer except on my tv or controller, when on my headphones i could see that he was talking on the screen but couldn't hear him, i have Sony gold, and i had to turn up the volume on the chat! Same as you would to hear someone talking to you in a pvp game, once i did that i heard him loud and clear, but make sure you have. So do everything above that everybody did as well and turn up your chat volume on your headphones.