PDA

View Full Version : Frame pacing?



BigDad
23-09-2017, 05:17
Although i have a very solid 60 FPS my frame time is all over the place creating a not so smooth experience.
Frame time jumps from 11.x to 23.x quite often and sometimes lower and higher.
Ive capped my FPS to 60 in Afterburner and tried all NCP vsync options.
What next?
Also how can i speed up the look left/right option? It is slow and needs to be a snap light the look back button!

RomKnight
23-09-2017, 05:22
use -fpscap or or vsymc. o none and adaptative vsync in nvidia drivers.

3rd party apps like MSI:A fps cap will only introduce more latency

BigDad
23-09-2017, 05:31
use -fpscap or or vsymc. o none and adaptative vsync in nvidia drivers.

3rd party apps like MSI:A fps cap will only introduce more latency

Im not sure where to or how to do what you said in your first line?

Morgan Henstridge
23-09-2017, 05:44
-fpscap is a launch parameter in steam fopr PCARS 2.

eg -fpscap 60

I believe the rest he means to kill the vsync in-game and enable it in the nvidia driver.

BigDad
23-09-2017, 05:49
-fpscap is a launch parameter in steam fopr PCARS 2.

eg -fpscap 60

I believe the rest he means to kill the vsync in-game and enable it in the nvidia driver.

Thanks.
Now how do i do the cap in Steam?

Morgan Henstridge
23-09-2017, 06:00
Right click on the game in Steam > Properties, then on the first screen there is a button at the bottom "Set Launch Options..."

just click on that and type in "-fpscap 60" without the ""

Andrew_WOT
23-09-2017, 06:15
Same issue as was in pCars1 http://forum.projectcarsgame.com/showthread.php?51812-Stutter-Fix

Kebabfelix
23-09-2017, 06:50
My 1080TI with the new drivers for PC2 runs amazing.

Getting around 130 fps on Ultra and the frametimes stay around 6-8 ms all the time, checked back after 30 minutes of playing.

Not even once did it spike and causing a stutter.

Bloddy fantastic!

BigDad
23-09-2017, 08:17
My 1080TI with the new drivers for PC2 runs amazing.

Getting around 130 fps on Ultra and the frametimes stay around 6-8 ms all the time, checked back after 30 minutes of playing.

Not even once did it spike and causing a stutter.

Bloddy fantastic!

What resolution?

Thanks Guys, launch options (fps cap) fixed it, 16.6 constant.

Andrew_WOT
24-09-2017, 00:22
What resolution?

Thanks Guys, launch options (fps cap) fixed it, 16.6 constant.

If you use in driver VSync make sure to set it to 63, not 60, or you'll get tearing.
Amaze me that we still have to do the same workaround as with pCars1. :(