PDA

View Full Version : [Solved] Pimax 4k donít work



Matrioska70
23-09-2017, 07:12
Hi,
I can ear sounds with headsets of Pimax but no images appair. I had try with steam vr mode starting and with Oculus Rift too.

DeliCreep
23-09-2017, 07:20
Is it even officially supported? Buying a chinese VR headset with hacky software is not a good idea.

Siberian Tiger
23-09-2017, 07:37
No it's not officially supported...

You can try to start pCars 2 without Pimax, then Set Resolution the the Native one of the Pimax. And try again, but no guarantee that this will work.

Matrioska70
23-09-2017, 14:52
Is it even officially supported? Buying a chinese VR headset with hacky software is not a good idea.

Assetto corsa runs fine with pimax and better of Oculus also project Cars 1, ��

RomKnight
23-09-2017, 14:58
Assetto corsa runs fine with pimax and better of Oculus also project Cars 1, ��

That doesn't mean everything else has to.

mattan
23-09-2017, 19:32
Hi,
I can ear sounds with headsets of Pimax but no images appair. I had try with steam vr mode starting and with Oculus Rift too.

Hi! Have you posted your problem in Pimax forums?

mattan
23-09-2017, 19:36
Is it even officially supported? Buying a chinese VR headset with hacky software is not a good idea.

I have pledge (kickstarter) the Pimax 8k.. Think Project cars 2 and 200 Fov and crisp in VR!
Hope for future support!

Matrioska70
24-09-2017, 08:03
No it's not officially supported...

You can try to start pCars 2 without Pimax, then Set Resolution the the Native one of the Pimax. And try again, but no guarantee that this will work.

You can change the title in SOLVED, your solution si OK, thanks!

Siberian Tiger
24-09-2017, 08:06
You can change the title in SOLVED, your solution si OK, thanks!


Glad to hear it worked that way :)

Matrioska70
24-09-2017, 10:04
I have pledge (kickstarter) the Pimax 8k.. Think Project cars 2 and 200 Fov and crisp in VR!
Hope for future support!

Me too. I’ve pledged for the 8k

MichelF
24-09-2017, 15:26
Hi Matrioska, which definition did you change, I have the same issue than you but don't really understand the solution you put in place, Pimax 4K works with Pcars without adjusting other adjustment. Please detail the procedyure. Thanks in advance


You can change the title in SOLVED, your solution si OK, thanks!

Siberian Tiger
24-09-2017, 15:27
Go in the Game and set the Native Resolution of the PIMAX Headset.

Then Save and start with the Headset. (I assume Steam VR Mode)

MichelF
24-09-2017, 16:40
The native resolution of PIMAX is 2560X1440. I don't have acces to it in both normal and VR version of the game. I manage to force it in the config file of the normal version but it does not help for the black screen resolution. Any other clue or advice?
Do we have access anywhere on the resolution of the VR Headset directly?
BTW the headset is working fine in PCars 1.

Siberian Tiger
24-09-2017, 16:44
You can set a Custom Resolution within the Nvidia Graphic Settings... Then you should be able to select that, don't know if the forcing over config File works, when the Monitor can't display that Resolution.

Matrioska70
24-09-2017, 17:12
Hi Matrioska, which definition did you change, I have the same issue than you but don't really understand the solution you put in place, Pimax 4K works with Pcars without adjusting other adjustment. Please detail the procedyure. Thanks in advance

Have you installed oculus home?
I’ve downloaded the last update of piplay 2.0.3 , then i put the resolution of PC2 in normal mode ( no VR) to 2560x1440 and close the game. Then starting in steam mode and runs fine.

MichelF
24-09-2017, 18:40
Did the same by forcing the resolution in normal mode to 2560x1440 , launch the game in normal mode and later start the game in steam VR mode but it remains the black screen and yes I have the latest Piplay and firmware:confused:
Seems some other people have no issue without even changing the resolution. Let's wait for more feedback

MichelF
27-09-2017, 09:07
Disable triple screen in the game menu screen in VR mode made the things works. So windows and other games are still in triple screen.
Prior to disabling the triple screen in the VR Mode, I had also set the resolution of the game in normal mode to the one of the headset 1920x1080.
It was not enough anyway and I still had black screen, only disabling triple screen in VR mode via menu worked.
I will try to revert to native triple screen resolution in normal mode and give the conclusion by tomorrow if both actions are needed or only disabling triple screen is enough

MichelF
04-10-2017, 06:49
No need to set specific resolution in normal mode (I actually have it set at 5140x1080) It is just necessary to untick the triple scren mode to avoid the black screen in VR mode

Disable triple screen in the game menu screen in VR mode made the things works. So windows and other games are still in triple screen.
Prior to disabling the triple screen in the VR Mode, I had also set the resolution of the game in normal mode to the one of the headset 1920x1080.
It was not enough anyway and I still had black screen, only disabling triple screen in VR mode via menu worked.
I will try to revert to native triple screen resolution in normal mode and give the conclusion by tomorrow if both actions are needed or only disabling triple screen is enough