PDA

View Full Version : A few issues ...



gmspromo
23-09-2017, 07:22
Just wanted to list a few issues I've experienced so far on the Xbox One (I may be adding to them later) ... I'm not listing these to moan, but hopefully so the devs can add them to their list of bug fixes ...


manual downshifts on controller - similar issue to that experianced on PCars 1, sometimes with one button press it downshifts two gears causing me to spin
Replays - For some reason, quite often I get "smoking" front tyres for much of the replay, nothing to do with braking/lockup's but the tyres always just seem to be "smoking"!
Qualifying in Career - When setting a lap time and then accelerating time or skipping to the end, occasionally (more often than not) there will be an AI car on Pole that sets a completely unrealistic lap time. This looks to be some calculation that's gone wrong somewhere ...
Online Lobbies - Several times when joining a lobby that has plenty of space in (and that I'm eligible to join racing licence wise) it doesn't allow me to drive the car, I'm only allowed to view the action and change cameras. When quitting, this sometimes affects the racing licence because it counts towards me quitting a race before it's finished!!!!!!!!


Hope the above makes sense ...

Anchorman
23-09-2017, 08:05
Had a few issues on day one very erratic with a controller, then changed the settings as per this video
https://www.youtube.com/watch?v=578VLQXPnAs

Improved the controller no end.
Used to love Karts in PC1, but now can only find one Kart on PC2 and it has only one gear?

Bealdor
23-09-2017, 08:13
1) Raise the minimum shift time setting in the controller options
2) This sometimes happens when you pause and start a replay while you're spinning out
3) Known issue
4) Race already in progress maybe?

gmspromo
23-09-2017, 08:20
1) Raise the minimum shift time setting in the controller options
2) This sometimes happens when you pause and start a replay while you're spinning out
3) Known issue
4) Race already in progress maybe?


1) Didn't know about the shift time setting, I'll take a look, thanks.
2) As for the replay issues ... what if I hadn't spun out or crashed, but was just viewing a replay? I still get the same issue.
3) Glad to know this wasn't just me
4) Race definitely not already in progress ... Happened when in Practice and Qualifying!

APR193
23-09-2017, 08:52
1) Raise the minimum shift time setting in the controller options
2) This sometimes happens when you pause and start a replay while you're spinning out
3) Known issue
4) Race already in progress maybe?

My minimum shift time setting appears to be broken. Won't edit at all, just stuck on zero...

gmspromo
24-09-2017, 14:01
Yep ... I just found this as well.

Can I add another issue as well .... road car handling .... it's pretty much the same as PCar's 1; basically very twitchy, feels very "vague" and has no weight to them at all.


My minimum shift time setting appears to be broken. Won't edit at all, just stuck on zero...