PDA

View Full Version : Crossfire not working.



zbran
23-09-2017, 21:02
I've just noticed my crossfire isn't working. It's enabled in CCC and works fine with other games but my second GPU isn't doing anything and my framerates are way down. I have 2 R9 290x's. Is anyone else having this problem? Thanks in advance.

Mahjik
23-09-2017, 21:49
It might need a driver update from AMD. Nvidia just released their update which included their SLI profile for PC2. You likely need the same from AMD.

zbran
23-09-2017, 22:09
It might need a driver update from AMD. Nvidia just released their update which included their SLI profile for PC2. You likely need the same from AMD.

I installed the latest drivers before I started playing.. I have a feeling that might be the issue :D. I'll try roll back the drivers and see does that fix it. I have a 4k screen and it's actually playable if I lower the settings a bit. getting 35-45 fps atm..

konnos
23-09-2017, 23:45
That s weird, the latest AMD patch specifically mentions multiGPU driver for PCARS2.

zbran
24-09-2017, 07:54
That s weird, the latest AMD patch specifically mentions multiGPU driver for PCARS2.


Yeah but AMD drivers have a history of not doing what they say on the tin. I won't bash AMD though because tbf I've had nothing more than the odd niggle with a driver over the years, and this is my first issue I've had (if it is drivers) for well over 2 years. I'm sure I'll get it sorted today. Maybe I should update this thread in case there are others with the problem?

Mattyd
24-09-2017, 09:03
I have the same problem, although with a 295x2. In the histogram for the 2nd gpu, the activity line (green) does not show up at all.

zbran
24-09-2017, 09:36
I have the same problem, although with a 295x2. In the histogram for the 2nd gpu, the activity line (green) does not show up at all.


Ok so I'm not the only one then. a 295x2 is basically the same as what I have.

So what I have done so far.

* Stripped out 17.9.2 drivers with 3rd party software and reinstalled them fully.

*This made no difference, no second GPU utilisation in PC2.

*Ran various other titles to confirm no hardware issue BF1, Warhammer TW, Dying light, Dirt Rally.

*All games working perfectly with both GPU's fully utilised @3840x2160@60Hz

*dropped resolution to make sure it wasn't a "4k" thing. No activity from the 2nd GPU in PC2.

*I rolled back the drivers to 17.9.1 and followed the exact same steps as above and produced the exact same results.


So I'm fairly confident with my testing and Mattyd having a similar problem that the issue is with AMD's drivers. :-(

Ahh well, I can at least still play the game I just have to dial down all the beautiful eye candy :-(, I'm sure AMD will patch the driver quickly.

zbran
24-09-2017, 09:41
Hey Mattyd, I see you made a post on the AMD forum. Do you want to link our thread so they can see what I have done so far testing wise? It might save a little time with the tedious "is your GPU seated correctly" questions :-)

Mattyd
24-09-2017, 10:02
Done.

Mattyd
24-09-2017, 10:04
Ok so I'm not the only one then. a 295x2 is basically the same as what I have.

So what I have done so far.

* Stripped out 17.9.2 drivers with 3rd party software and reinstalled them fully.

*This made no difference, no second GPU utilisation in PC2.

*Ran various other titles to confirm no hardware issue BF1, Warhammer TW, Dying light, Dirt Rally.

*All games working perfectly with both GPU's fully utilised @3840x2160@60Hz

*dropped resolution to make sure it wasn't a "4k" thing. No activity from the 2nd GPU in PC2.

*I rolled back the drivers to 17.9.1 and followed the exact same steps as above and produced the exact same results.


So I'm fairly confident with my testing and Mattyd having a similar problem that the issue is with AMD's drivers. :-(

Ahh well, I can at least still play the game I just have to dial down all the beautiful eye candy :-(, I'm sure AMD will patch the driver quickly.

I have done pretty much the same, but I have also tried loading game specific crossfire profiles from Project Cars 1 and Project Cars 2. (The first game works fine with the default setting, I just thought it may have been worth a try)

zbran
24-09-2017, 10:08
I have done pretty much the same, but I have also tried loading game specific crossfire profiles from Project Cars 1 and Project Cars 2. (The first game works fine with the default setting, I just thought it may have been worth a try)

Ok mate, I guess we just have to wait for them to get back to us now. Not much else we can do. We have proven it's not a hardware thing so that should save some time.

BaZzTuRnAl
25-09-2017, 20:49
CrossFire wasn't working on my Win 10 x64, (2) 270x GPUs until I added a profile for "pCARS2.exe" 2 & set Crossfire to Optimized 1x1. Does great while racing but during replies & outer car shots before the race I get anomalies.

Mattyd
27-09-2017, 17:30
Still no joy with this, not heard anything though AMD either. Has anyone got Crossfire working properly with this game??

Palulukas
28-09-2017, 19:39
Greetings,

same problem here with 2x Fury X's. 17.9.3 doesn't things make better...
So we can just wait.


Regards,

Palulukas

Mattyd
29-09-2017, 16:09
yep I was all hopeful when I saw the new beta release. :( still the same

zbran
30-09-2017, 09:30
Hey Matty, I see you posted over on the AMD forum. It's the same for me, I've updated to the new drivers and still zero utilisation of the second GPU. I have however noticed my FPS has stabilised at a solid 50FPS. I'm playing at 4k with some of the eye candy dialled down so I have to say I'm impressed with that considering the age of the R9 290X. :-)

Stu In Blackpool
01-10-2017, 14:50
Hi Guys,
Ive noticed if the steam overlay is active I have to Alt/Tab to desktop and then back. Upon doing so, it works in Crossfire.

Why? No idea... Typical AMD crossfire headaches.

menos
02-10-2017, 07:25
I had the same issues on PC2 launch (17.9.1 installed).

It took me an entire weekend to do the DDU + reinstall routine + custom installation over and over with several driver revisions starting all the way in the 16.xx drivers up to the last 17.9.2 driver + MSI AB to get it to run with crossfire (without crossfire PC2 was unusable with FPS in the mid 20’s).

I now run 60+ FPS with a mix of low to high settings and MEDIUM MSAA on triple screens.

The only big issue that remains is flickering reflections and shadows (seem to be related to the AA setting choosen -> disable MSAA in game -> no flickering).

I am wary of installing and testing 17.9.3 as it has been reported already not to work well for some (I have to use modified drivers as of Macintosh) and the setup runs perfect now for my mainly used sim (Assetto Corsa).

The key with my installation was:

1) absolute clean 17.9.2 install (DDU in save mode first and uninstall of ANY overclocking tools)
2) clean install of MSI Afterburner
3) overclock with MSI AB and use unofficial overclocking method in MSI AB in combination with the usual ULPS and voltage unlock settings one should do with AMD cards)

If you dont do 3) properly the effect was usually that at least one of the GPUs would be either stuck in low power mode (at base clock) or fluctuate while the other GPU wouldfluctuate in usage and FPS expectedly would be abysmal.

If you end up like this I found a complete do-over as described above is quicker and healthier to the nerves than trying to fiddle with MSI AB settings.

Also in some cases I found it helped to start Project Cars 2 from the Crimson control software profile (use the PC2 crossfire profile of course) instead of starting it through Steam or a desktop alias.

Anyone using a Mac and eager to get this to work, I use the modified AMD drivers from bootcampdrivers dot com for several generations and they were great thus far.

Mattyd
02-10-2017, 10:23
Thanks for the write up menos, although I still cannot get this to work with my crossfire setup. I have a 295x2 which works fine with the first game.

Could you outline EXACTLY what you are doing for each step please. Especially in Msi with regards to which boxes to check and which to leave.
I searched for the unofficial overclocking method for msi, followed all instructions for that and as per your instructions.
This lead to pcars2 crashing on startup until I closed afterburner (I have turned off all osd as bug splat stated this was causing the crash)

Mattyd
02-10-2017, 14:31
I have it! at least for my system.

I basically followed menos instructions, although I had to find the 17.9.2 driver install package from the AMD folder on my boot drive as the only ones available from AMD are 17.7.2 and 17.9.3 which didn't seem to work. Also running the 4.4.0 msi AB version.

I run the game from a shortcut on my desktop to the pcars2.exe in the steamapps folder because the crimson software doesn't seem to load the game profile if I run from the steam shortcut.

When running the game I noticed that it was actually running the pcarsavx file from the steamapps folder.

I browsed for that file through the crimson software, and set that to run the AMD Prefined profile in Crossfire Mode for Project Cars 2 and now it works.

Thanks menos for your run through, I would not have got this working without you.

Mattyd
02-10-2017, 14:43
oh and I now get a 25-30 second blank screen before the Bandai logo comes up.

menos
02-10-2017, 16:20
Nice you got it to work ;-)

I too see a delay before the Bandai logo sometimes ( it is not consistent curiously but I guess it feels more like a 3-5sec delay).

When I have a system that runs stable I tend not to touch a thing and jynx it, so I am waiting until a real confirmed final fix from AMD / SMS is provided for the remaining graphics related issues.
Crossfire works like a peach here now ( also in Assetto Corsa rock solid for long endurance races without a hitch).
This 17.9.2 driver gave me a lot of peformance I did not ejoy before (about 10-15 more FPS in AC, so I can run all graphics settings there now on max and it runs pretty stable FPS wise in PC2 - only the shadow and reflection flickering is remaining).

zbran
07-10-2017, 15:33
I have it! at least for my system.

I basically followed menos instructions, although I had to find the 17.9.2 driver install package from the AMD folder on my boot drive as the only ones available from AMD are 17.7.2 and 17.9.3 which didn't seem to work. Also running the 4.4.0 msi AB version.

I run the game from a shortcut on my desktop to the pcars2.exe in the steamapps folder because the crimson software doesn't seem to load the game profile if I run from the steam shortcut.

When running the game I noticed that it was actually running the pcarsavx file from the steamapps folder.

I browsed for that file through the crimson software, and set that to run the AMD Prefined profile in Crossfire Mode for Project Cars 2 and now it works.

Thanks menos for your run through, I would not have got this working without you.


Hey Mattyd, glad to see you have xfire working now, awesome :D. So 'I've been looking at what you and menos have done to try find a solution for me. I can do what menos has suggested i.e stripping out the drivers, as I don't run an overclock I assume I can ignore the AB steps?

I'm struggling with what you have done, would it be possible to tell me what you did in

*Simple

*Idiot proof

*Bullet point instructions?

I have the 17.9.2 drivers. Can you just clarify what exactly you did here.


"I run the game from a shortcut on my desktop to the pcars2.exe in the steamapps folder because the crimson software doesn't seem to load the game profile if I run from the steam shortcut."


And here too please.


"When running the game I noticed that it was actually running the pcarsavx file from the steamapps folder.

I browsed for that file through the crimson software, and set that to run the AMD Prefined profile in Crossfire Mode for Project Cars 2 and now it works."


If you could help me that would be great, I can't wait to play PC2 with crossfire! I've not played much as I've been waiting for a fix, still on the Ginetta Junior :-(

zbran
07-10-2017, 16:01
Haha, ok you can forget my last post. I've got it working! I can confirm xfire works on the 17.9.3 drivers.

All I did was.

*Create a desktop shortcut for PC2

*open Crimson

*Click global settings and click on the PC2 profile

*Click crossfire and then select "user pre defined profile"

*In there I found the PC2 profile, clicked that, boom cross fire :D

Thanks for the help guys.

I'm not sure if I can mark this thread as solved.

menos
08-10-2017, 06:05
Hey Mattyd, glad to see you have xfire working now, awesome :D. So 'I've been looking at what you and menos have done to try find a solution for me. I can do what menos has suggested i.e stripping out the drivers, as I don't run an overclock I assume I can ignore the AB steps?

I'm struggling with what you have done, would it be possible to tell me what you did in

*Simple

*Idiot proof

*Bullet point instructions?

I have the 17.9.2 drivers. Can you just clarify what exactly you did here.


"I run the game from a shortcut on my desktop to the pcars2.exe in the steamapps folder because the crimson software doesn't seem to load the game profile if I run from the steam shortcut."


And here too please.


"When running the game I noticed that it was actually running the pcarsavx file from the steamapps folder.

I browsed for that file through the crimson software, and set that to run the AMD Prefined profile in Crossfire Mode for Project Cars 2 and now it works."


If you could help me that would be great, I can't wait to play PC2 with crossfire! I've not played much as I've been waiting for a fix, still on the Ginetta Junior :-(

If the clean installation (clean means to remove ANY traces of AMD drivers from your computer by using DDU in safe mode) of v17.9.2 AMD driver software and the selection of AMDs Cars 2 crossfire profile is not working, your best choice to get crossfire to run is using MSI AB.

You do not have to overclock your GPUs using MSI AB, it offers that just as an option next to it's other very handy tools.

I found it critical to get crossfire to run stable to use the ULPS disable option in MSI AB and use their unofficial overclocking mode (without using these two options both GPUs would be used improperly).

I have now a dead stable crossfire with both GPUs constantly at their full clock speed in 3D rendering and utilized well above 90% when stressed.

As Cars 2 currently does not allow for restraining the GPUs when not rendering 3D, you have to use the Steam FPS limiter option to limit the FPS to a reasonable value, otherwise the GPUs will render the menu system with an excessive frame rate with no benefit at all, while cooking the GPUs.

Again, if the AMD crossfire profile for Cars 2 is not working for you, reinstall the 17.9.3 driver again after cleaning AMD drivers with DDU in safe mode. If that is not working, try the approach of combining AMD v 17.9.2 + MSI AB as described earlier.

Also, check your Windows energy profile settings, make sure any GPU related energy saving modes are set to OFF (Windows / AMD drivers will lower GPU clock to conserve energy, which is very buggy with some games and crossfire).

menos
27-10-2017, 05:30
As a heads up, the latest driver available to me 17.10.1 will break crossfire with Project Cars 2.
I could not get proper GPU saturation on both GPUs but most importantly this driver broke the ability to overclock with MSI AB, leaving both GPUs to run at absolute base clock speed (resulting in overall frame rates below 10 FPS).

I rolled back to 17.9.3 in combination with the latest MSI AB.

Currently I only use Project Cars 2 with crossfire DISABLED as it does have severe flickering issues of reflection textures and in some cases the entire screen with crossfire.
With crossfire disabled the image is stable without flickering but it results in about half the frame rate :-(

I hope SMS + AMD can find a fix here ASAP. Currently it is barely usable.

rpstar
04-01-2018, 15:27
I have two Vega 64's in my machine and now pcars2 crashes on load of race screen every time. I've never played with crossfire at all and don't need it so need to figure out how to disable it. I set EnableCrossFireAutoLink to 0 in registry for both cars hoping that would help but pcars2 still crashes. Guess I'll play with the amd utility ccc which I have never touched next. I don't need both cards working for pcars2 as the vega 64 is beefy enough for only one to do the job. I only have two of them in there for when a reboot to another windows install for some computing i have the machine doing when not playing games. Anyone else seen something like this? I don't want to have to remove one of the cards just to play games as that would suck.

menos
05-01-2018, 05:27
I have two Vega 64's in my machine and now pcars2 crashes on load of race screen every time. I've never played with crossfire at all and don't need it so need to figure out how to disable it. I set EnableCrossFireAutoLink to 0 in registry for both cars hoping that would help but pcars2 still crashes. Guess I'll play with the amd utility ccc which I have never touched next. I don't need both cards working for pcars2 as the vega 64 is beefy enough for only one to do the job. I only have two of them in there for when a reboot to another windows install for some computing i have the machine doing when not playing games. Anyone else seen something like this? I don't want to have to remove one of the cards just to play games as that would suck.

1. make a bug report in the proper forum section regarding your crash to desktop issue - this way you get the best help for this specific individual issue (it may very well not be related to X-fire at all), it is therefore not buried in a X-fire specific thread here
2. for anything X-fire related (want to switch X-fire on/off, choose specific profiles, clock speeds, …) you ABSOLUTELY MUST enforce this either within the driver control center (as AMD has designed it) or use a third party tool that does essentially the same as the driver control center but does allow more freedom and additional features

The best way to enable/disable X-Fire is to open your driver control center, create a game profile for Project Cars 2 (I simply usually click on add profile and click on "scan" - it will automatically find Project Cars 2).
Now adjust what you like to enforce in the profile (I usually only disable texture optimization, choose the highest texture quality and choose the best working X-fire setting - on my system "1x1 optimized" works best with Project Cars 2).

Now it is best you make sure that the settings you have changed will actually be used in the game - for this I use MSI AB to display relevant data while in 3D render (clock speeds, GPU usage, temperatures, …).
This way you verify that X-fire is actually working as it should.

Currently (since patch 1.3 or thereabouts) X-fire works reasonably well in terms of performance.
The major issue I still have with Project Cars 2 is texture, reflection and shadow flickering - this shows at it's worst with all mirrors in the cockpit flickering (looks like Z-fighting). This is not happening all the time any more just about 50% of the time (once you enter a session and mirror flickering is there, it will be there for the entire session). Sometimes you get lucky and it isn't there and the session stays free from flickering - if you watch an instant replay it sometimes occurs after that again - it's very buggy.

rpstar
06-01-2018, 00:54
1. make a bug report in the proper forum section regarding your crash to desktop issue - this way you get the best help for this specific individual issue (it may very well not be related to X-fire at all), it is therefore not buried in a X-fire specific thread here
2. for anything X-fire related (want to switch X-fire on/off, choose specific profiles, clock speeds, ) you ABSOLUTELY MUST enforce this either within the driver control center (as AMD has designed it) or use a third party tool that does essentially the same as the driver control center but does allow more freedom and additional features
.

Thank you so much for the help. I did not realize there was a control center. Went there, tried the 1x1 but still crashes. Then just punted and did disable Xfire for Pcars 2 and it's back up and running stellarly as before. I don't really need Xfire anyways with Vega 64's (at least with my VR and the 2560x1440 monitor). The two cards are there just for when I reboot into compute mode when not gaming.

Thanks again. I might at some point play around to see if I can get xfire working but not much of a hurry given don't seem to need it. ( really should not with a freaking $700 video card after all :) )

menos
06-01-2018, 03:49
Thats great! I am happy it works for you now!

Linus Leader
20-01-2018, 05:47
I just installed two RX Vega 56 cards with a clean driver install (rebooted in safe mode and removed old drivers with DDU before installing new cards) on version 18.1.1.

I have Enabled the PCARS 2 Crossfire profile under the game profile in Radeon settings. I also enabled the "AMD Crossfire Logo" so I could verify that Crossfire was loading. The logo appears in the game's menu, so Crossfire appears to be properly enabled. The tachometer on both Vega cards also lights up and maxes out while the menu is up.

When I try to enter a race, practice session, or load a replay the track loading screen comes up as usual. But as soon as it reaches 68% loaded, the game closes and the bug reporter comes up.

If I disable Crossfire and use one card, the tracks load just fine.

Does anyone have a solution for this, or does this issue require a game or driver update to correct?
I know Vega Crossfire users are probably an abysmally small percentage of this game's player base, but I would love to see this issue solved and realize my full FPS potential. :-)

menos
21-01-2018, 04:42
It might help if you install MSI Afterburner (without using ANY of the overclocking or tweak features) but to enable the in game overlay and detailed monitoring to see what your GPUs are really doing.

This is to verify that your GPUs are really used properly (the AMD Xfire logo alone does not tell much).

This way you can verify:

- are the GPUs at the correct 3D rendering clock speed in game
- are the GPUs BOTH properly utilized

Also: I have found that since AMD included a pCars 2 Xfire profile that using "Optimize 1x1" does actually lead to much better GPU utilization, smoother frames (less fluctuation) and generally higher FPS. This is using older drivers though than you have and not the GPUs you have.


I also found that certain in game settings are not working well with AMD cards and lead to graphics issues and/or crashes.

For me for example these include various in game anti aliasing settings.
The moment I activate "super sampling" in game I would get a black screen 3D render (menu over lays would be rendered and sounds confirm that the game is actually running).
This is a situation where with another hardware config (yours) it would actually lead to a crash (possibly a cause of what you experience.

My advice:

Test various in game graphics settings (first all AA OFF) to confirm that the crash is not related to any of the in game settings.

Linus Leader
21-01-2018, 23:19
It might help if you install MSI Afterburner (without using ANY of the overclocking or tweak features) but to enable the in game overlay and detailed monitoring to see what your GPUs are really doing. This is to verify that your GPUs are really used properly (the AMD Xfire logo alone does not tell much).

This way you can verify:
- are the GPUs at the correct 3D rendering clock speed in game
- are the GPUs BOTH properly utilized

Well actually, that wouldn't verify either of those things. lol. As I mentioned, I can load the game menus fine, but I can't actually load any tracks/models at all.
So with the Radeon overlay, I can tell I'm getting 450+ FPS in the menu, and I can tell I'm using about 30% of GPU1 and 20% of GPU2 - but the game menu is hardly indicative of a load that would force my GPU utilization or clocks to their highest levels.

At no point can I get any actual game play rendering that would show whether the cards are being properly loaded or reaching their proper clocks, the game always crashes before that can happen.

The Crossfire logo does tell me something important, it indicates a Crossfire profile is actually being used, that's it's whole purpose (aside from demo/advertising). If Crossfire is enabled on the cards, but the game does not hook the Crossfire profile then that Crossfire logo will not display on screen.


Also: I have found that since AMD included a pCars 2 Xfire profile that using "Optimize 1x1" does actually lead to much better GPU utilization, smoother frames (less fluctuation) and generally higher FPS. This is using older drivers though than you have and not the GPUs you have.

Yeah, I am pretty sure this issue is Vega specific as the only users I have found reporting a similar issue to mine are also using RX Vega cards.
I did try "Optimize 1x1", but I still get the same crash.


I also found that certain in game settings are not working well with AMD cards and lead to graphics issues and/or crashes.
For me for example these include various in game anti aliasing settings.
The moment I activate "super sampling" in game I would get a black screen 3D render (menu over lays would be rendered and sounds confirm that the game is actually running).
This is a situation where with another hardware config (yours) it would actually lead to a crash (possibly a cause of what you experience).

My advice:
Test various in game graphics settings (first all AA OFF) to confirm that the crash is not related to any of the in game settings.

This was a great suggestion! I tried turning off all AA and setting AF as low as it would let me, but unfortunately it would still crash exactly at 68% on the loading screen.
I continued stepping down all other options one at a time, until eventually every single setting was either off or at it's lowest value, but it would still crash every single time at 68%.
I have a strong feeling this will require a new driver or game update to solve.

Thank you for your suggestions Menos, if you think of anything else feel free to let me know. :-)

menos
22-01-2018, 11:33
Try to go the other way around, turn down ALL graphics settings to their lowest values and work your way up one setting at a time until you run into the crash again to isolate if it really is settings related.

Also definitely open a technical issue thread in the proper forum to get attention specific to your problem from the mods.
You might be getting better help this way.

Good luck!

chaozbandit
22-01-2018, 14:44
Yeah, I am pretty sure this issue is Vega specific as the only users I have found reporting a similar issue to mine are also using RX Vega cards.
I did try "Optimize 1x1", but I still get the same crash.



Hope you find a solution soon.

I just got my crossfired 290s to work last night, partly because I never bothered to fix it until then. Adrenalin 17.12.1 driver; AMD predefined profile was only showing 30-40% gpu load per card but the 1x1 bumped it up to a consistent 60-80%. Was able to maintain a solid 60fps in both cockpit and external replay at 1080p60 16x AA all settings high.

Both cards were stock and hit the expected clocks, though it was worrying how quickly they hit 85C. (finally got the overlay to work as well which was neat, although annoying how it only lets you monitor one card at a time and the mobile metrics app is bugged)

hyp36rmax
16-02-2018, 08:36
I just installed two RX Vega 56 cards with a clean driver install (rebooted in safe mode and removed old drivers with DDU before installing new cards) on version 18.1.1.

I have Enabled the PCARS 2 Crossfire profile under the game profile in Radeon settings. I also enabled the "AMD Crossfire Logo" so I could verify that Crossfire was loading. The logo appears in the game's menu, so Crossfire appears to be properly enabled. The tachometer on both Vega cards also lights up and maxes out while the menu is up.

When I try to enter a race, practice session, or load a replay the track loading screen comes up as usual. But as soon as it reaches 68% loaded, the game closes and the bug reporter comes up.

If I disable Crossfire and use one card, the tracks load just fine.

Does anyone have a solution for this, or does this issue require a game or driver update to correct?
I know Vega Crossfire users are probably an abysmally small percentage of this game's player base, but I would love to see this issue solved and realize my full FPS potential. :-)

I have the same exact issue when loading at 68% on two separate systems of Crossfire VEGA 64's.

I also have MSI Afterburner running an OSD Off and On validating Crossfire is enabled. Game works perfectly when disabling Crossfire in Radeon Settings.

System 1:

AMD R7 1700X
ASUS Crosshair Hero VI
Corsair Dominator 16GB DDR4 3200
Crossfire VEGA 64

System 2:

Intel i7 8700k
ASUS Maximus Hero X
Corsair Dominator 16GB DDR4 3200
Crossfire VEGA 64

Multiple systems with the same exact issue. Something is definitely not working correctly.

I also want to point out SLI works great though.

System 3:

Intel i7 5820k
ASUS X99M-WS
Corsair LPX 16GB DDR4 3000
SLI GTX 1080Ti FTW3's

rpstar
05-07-2018, 23:47
Well, I tried again today with two Vega 64's (identical) but have same issue of crashing during load. Wonder if something about the Vega's and current drivers is just not crossfire friendly (at least for pcars 2). :(

Linus Leader
11-07-2018, 14:09
I'm still having the same issues even up to driver version 18.6.1.

A "Support Mega Thread" just opened up on r/AMD, please submit this issue there if you can to raise awareness!

https://www.reddit.com/r/Amd/comments/8wahuy/july_tech_support_megathread/

My submission: https://www.reddit.com/r/Amd/comments/8wahuy/july_tech_support_megathread/e26vb07/?context=3

Please upvote anyone you see reporting this issue!

rpstar
06-08-2018, 19:37
Wonder if this is ever going to get addressed? I really would like crossfire to work on PCars2. I have two Vega 64's and while one is enough to achieve 60 fps at 4k for most cases in heavy rain or nighttime in can slow down into the 30fps range which sucks. Crossfire would fix this.