PDA

View Full Version : Advice on GPU Temps



Schumi-
24-09-2017, 08:09
Morning all,

When playing Pcars 1 the temps of the Gpu were sat around 66 degrees, on Pcars 2 my temps have gone up to 77 degrees , i have lowered the amount of FPS , changed graphics settings hoping like in Pcars 1 the temps would lower, but the temp is alway's hovering aroung 77-78 degrees all the time.

GPU is a MSI 1080TI Gaming X, processor i7-4700k @ 4.00ghz, not overclocked all stock.

Any advice.

Many thanks

BigDad
24-09-2017, 08:18
My Galax GTX 1080 Ti usually maxes at around 72 C but with same clocks and fan PC2 pushes it to 80 C .
Not sure why ?

Schumi-
24-09-2017, 08:32
My Galax GTX 1080 Ti usually maxes at around 72 C but with same clocks and fan PC2 pushes it to 80 C .
Not sure why ?

Thanks, glad it is not only me then, i thought i had a problem/

Mad Al
24-09-2017, 09:14
and what do you see when comparing GPU usage between the two.. ?

Schumi-
24-09-2017, 09:33
and what do you see when comparing GPU usage between the two.. ?

Right i hope i have done this right, both games ran for 2 laps around Brands Hatch, same car same time of day.

Pcars 1 GPU usage was 64% max

Pcars 2 GPU usage was 100% all the time.

Mad Al
24-09-2017, 09:42
Right i hope i have done this right, both games ran for 2 laps around Brands Hatch, same car same time of day.

Pcars 1 GPU usage was 64% max

Pcars 2 GPU usage was 100% all the time.

So PC2 is pushing your card much harder and that is why the temps are higher... :)

Schumi-
24-09-2017, 09:45
So PC2 is pushing your card much harder and that is why the temps are higher... :)

Thanks, now i see why, case closed. :D

4dri3l
24-09-2017, 09:48
I'm having some trouble with temps with my humble 580, not while I'm racing but whuen i go to car settings... as soon as I enter into the menu the goes full 100% and my temps go skyrocket...in any other game, let's say mass effect andtomeda while I am playing at 100% my temps goes till 76 max, in pcars2 menus it goes fast to 82 and stays there...

Mad Al
24-09-2017, 10:40
I'm having some trouble with temps with my humble 580, not while I'm racing but whuen i go to car settings... as soon as I enter into the menu the goes full 100% and my temps go skyrocket...in any other game, let's say mass effect andtomeda while I am playing at 100% my temps goes till 76 max, in pcars2 menus it goes fast to 82 and stays there...

You're running without vsync I assume.. you'll probably find the menus are running something stupid FPS wise... there is an option to put in an fps cap that should also stop the menus from going silly.

In steam, right click Project CARS 2 in the library and select properties.
In the Set Launch Options, add -fpscap 100
where 100 is whatever you want to cap the frame rate to
Just chose a number a little higher than what you expect to see whilst driving.

Rich_hard1
24-09-2017, 10:59
my 1080 doesn't even reach 60 degrees. odd.

Schumi-
24-09-2017, 11:14
my 1080 doesn't even reach 60 degrees. odd.

Might be to do with that i am running with an Ultrawide Monitor ?

4dri3l
24-09-2017, 11:25
You're running without vsync I assume.. you'll probably find the menus are running something stupid FPS wise... there is an option to put in an fps cap that should also stop the menus from going silly.

In steam, right click Project CARS 2 in the library and select properties.
In the Set Launch Options, add -fpscap 100
where 100 is whatever you want to cap the frame rate to
Just chose a number a little higher than what you expect to see whilst driving.

actually i run the game locked via amd driver at 60 fps... i dont use everything on max settings so i get some room and while racing my frame pacing is just neat (monitoring via afterburner)... in the menus i get betwen 40-55 fps at 100% gpu activity...

Schumi-
24-09-2017, 13:56
Right after some more testing, same car track combination, i have found out that using Msaa on high was giving me a temp of 44 and GPU usage of max 73
When using Post AA - Smaa- Medium and Super sampling set to Medium, the temp i was geting was 64 and GPU usage was a Max of 95.

This was tested with a custom fan curve. Didnt realize that changing certain options had that big effect on temp and gpu usage.

Rich_hard1
25-09-2017, 17:46
Might be to do with that i am running with an Ultrawide Monitor ?

No running on three monitors at 5k resolution in total. Everything turned up.