PDA

View Full Version : [RESOLVED] The game is not recognizing my CST pedals



Briareos79
24-09-2017, 08:31
I am using CST Performance pedals (from Todd Cannon) together in a setup with a Fanatec ClubSport Wheel Base V1.

Both the pedals as well as the wheel do connect via USB, I am using Windows 10. The pedals are working fine for themselves, I can use them in PCARS 1 for example. In PCARS 2 I have the problem that the game does not seem to recognize them. I have set the wheel in the ingame options to Fanatec CSW with separate pedals. I have calibrated the wheel and it works but when I try to calibrate the pedals and depress the gas/brake/clutch there is no reaction. I get the same when I try to bind the commands for acceleration/braking, I depress the gas or brakepedal and nothing happens.

Is there a way to make the game recognize the pedals? Or are they not supported:(

Morgan Henstridge
24-09-2017, 09:23
try the following ....
Steam -> Settings-> Controller -> General Controller Settings -> untick all the options

Some people have al;so had luck Assigning the controls from in a Race/practice session from the pause menu, when they wouldnt detect in the main menu.

Also you could try selecting Custom Wheel profile and have the Fanatec base disconnected, and see if you can get the pedals to assign by themselves.

Briareos79
24-09-2017, 10:26
I tried the Custom Wheel profile and it worked.
Thx Morgan!!:)