PDA

View Full Version : [Solved] Leo Bodnar SS V2 not detected



JO Simracing
24-09-2017, 15:38
Hi there,
Any one using Leo Bodnar SS V2 without problems?

When I try to edit assignments for left/right steering, it reports that 'Multiple inputs are detected' and it says that no assignment were made... I can't calibrate the wheel because it tells me that axis need to be assigned first. But then I have the 'Multiple inputs problem'. With the DIView software I can see that no other controller is inadvertently inputting anything into the system.

Anyone with the same problem? Please help.

Thanks.

Kind regards,
JO Simracing

Siberian Tiger
24-09-2017, 15:40
You are sure that your Wheel is in Neutral Position? (Does a DD Wheel have a Neutral Position?)

Perhaps someone with a DD Wheel can chame in and help...

JO Simracing
24-09-2017, 17:41
Thanks for your prompt response.

I followed Andy's advice and unplugged all devices except the DDW. Then PC2 detected it and with all devices reconnected, everything seems to be working fine now.

Kind regards,
JO Simracing

thewanted
25-09-2017, 19:32
Hey JO Simracing,

I'm having exactly the same problem you described in your OP. I've unplugged everything except my mouse, keyboard and the SimSteering 2 controller but PC2 still gives me the "multiple inputs detected" error when I try to assign the left/right inputs. I've confirmed with DIView that nothing is interfering with the X-axis.

Did you configure the wheel as a custom or legacy steering wheel in PC2? Any other tips? :(

Mahjik
25-09-2017, 19:57
Hey JO Simracing,

I'm having exactly the same problem you described in your OP. I've unplugged everything except my mouse, keyboard and the SimSteering 2 controller but PC2 still gives me the "multiple inputs detected" error when I try to assign the left/right inputs. I've confirmed with DIView that nothing is interfering with the X-axis.

Did you configure the wheel as a custom or legacy steering wheel in PC2? Any other tips? :(

Try this... Start a Private Test with any car & track. Once it loads, go into options and see if you can configure your controls from that menu.

thewanted
25-09-2017, 20:02
Hey Mahjik,

Thanks for responding. I managed to resolve the issue with a suggestion from another forum member to return the wheel to the center after turning it left or right. I can't link to the post because I'm a new user unfortunately.