PDA

View Full Version : Long loading times on ps4 pro



sirsilver1968
24-09-2017, 18:42
Has anyone else noticed how long it takes to load a single custom race, I set a 20 car race on the ring with 2 weather slots and it took over 2 minutes to load, I heard Ben Collins talking about Senna 3 times during the loading screen.

I'm not sure if pc and Xbox users are experiencing the same thing as I hope it's not just me, I have the disc version, don't get me wrong I'm loving the game immensely but I just wanted to highlight this for you all.

sigurd
24-09-2017, 19:21
I have not noticed any that long. I do have an SSD in mine though. It makes a pretty big difference in load times in Assetto Corsa.

If someone wants to pick a series of cars/tracks and post the base load times I could see how much the SSD improves it.

jopasjotakin
24-09-2017, 21:13
I tried same, it took about 55 seconds. PS4 pro also, no SSD.
And download version.

slowGamer
25-09-2017, 09:54
I have not noticed any that long. I do have an SSD in mine though. It makes a pretty big difference in load times in Assetto Corsa.

If someone wants to pick a series of cars/tracks and post the base load times I could see how much the SSD improves it.

Do you mind sharing which brand and capacity SSD you are using? I was using a SSD but Rest mode became unstable, and I uninstalled the SSD because I did not want to lose ability to update at night using Rest mode. Thanks!

turboameise
25-09-2017, 12:25
I noticed the same, but only when loading with different classes of opponents present. More classes = more loading times.
I would guess this is because the game needs to extract more content while loading due to different car classes.

(tested on stock PS4Pro HDD)

Madwak55
25-09-2017, 12:39
My stock PS4 pro doesn't take ages to load doesn't seem any different to loading other recent games?

sirsilver1968
25-09-2017, 18:28
I noticed the same, but only when loading with different classes of opponents present. More classes = more loading times.
I would guess this is because the game needs to extract more content while loading due to different car classes.

(tested on stock PS4Pro HDD)

That's true I never took that into consideration and I tried a single make race which loaded a lot faster.

mass control
26-09-2017, 06:55
I have the ps4 pro and the menu is slow in and out of choices in game project cars 2 that take a while to go in or out of modes choices/cars and tracks and settings that sure was not the first few times started up game .Even with the intro screen goes some full greyish colour and hangs there some 10 seconds or alittle more sometimes then the intro comes up.I dont have nothing else running in the background on ps4 like apps.
Its not a hard drive issue as fine with other games.
It seems when only change just one setting that i did on some cars that did only on fuel then overwrite default as when dont on a car then menu seems better as should until select a car did change from default then starts again on long loading.

sirsilver1968
27-09-2017, 18:48
I put my pro into safe mode and rebuilt database and that has improved my loading times and menu navigation ��

Madwak55
27-09-2017, 19:13
The loading time and lag problem occurs after you've created some car set up saves, they appear to be getting saved wrong?
If you go to the saved data management on the PS4 and look at files for PCars 2 you will see a profile save and then separate car set up saves. Now if you go and have a look at the same thing for PCars 1 or Dirt 4 etc you will see there is just a profile save.
To fix the lag and long load times all you need to do is remove/delete those car setup saves.
Give it a go and see if it works for you cos it worked for me :)

sirsilver1968
27-09-2017, 20:11
The loading time and lag problem occurs after you've created some car set up saves, they appear to be getting saved wrong?
If you go to the saved data management on the PS4 and look at files for PCars 2 you will see a profile save and then separate car set up saves. Now if you go and have a look at the same thing for PCars 1 or Dirt 4 etc you will see there is just a profile save.
To fix the lag and long load times all you need to do is remove/delete those car setup saves.
Give it a go and see if it works for you cos it worked for me :)

I will definitely do this thanks for this it seems to be the cause of the problem.

sigurd
27-09-2017, 22:41
Do you mind sharing which brand and capacity SSD you are using? I was using a SSD but Rest mode became unstable, and I uninstalled the SSD because I did not want to lose ability to update at night using Rest mode. Thanks!

OCZ Vector 180 1TB

Been great, had it in my regular PS4 and now it's been in the pro since it's release. Rest mode works fine for me. I think one of the system updates fixed that issue a while back

mass control
30-09-2017, 18:23
I put my pro into safe mode and rebuilt database and that has improved my loading times and menu navigation ��

Did this but still there on cars changed set ups on and use but seems better on cars left at default.

mass control
01-10-2017, 14:10
Deleted all set up of cars from hardrive and now menu and start up of game much better as should be.Think the more set ups have the slower loading going to get as must be something on the set ups loading up making game start up to intro and menu slower on loading aswell and proberly will get even slower on each car set up have saved to hardrive.

Bensko
01-10-2017, 14:23
Thats silly. So i have to get rid of my setups to get the menus function properly, but then when i add my setups again it gets slow again?

mass control
01-10-2017, 14:41
I only had around 7 cars set up saved and only on fuel and was a hour half on game yesterday and loading was a pain all the way. Default car then seemed alittle better on menu loading but still to long.After deleted all set up from hardrive then no slow loading at all press the botton it there right away.

sirsilver1968
01-10-2017, 15:13
Im certain this issue has been flagged and will be resolved hopefully SMSoon, i have around 7 car setups as well and Ive noticed the menu has gotten quite laggy so im guessing this is the culprit, im just going to delete my setups and run my cars on default till we get a patch :)