PDA

View Full Version : whoever is having Vr performance issues try this



Hellfiend
25-09-2017, 07:44
hey guys

so i had issues just like everyone else it runs like shit on the rift. i have amd 1600 & 1080ti i couldnt get 90 fps no matter what i tried i basically deleted the project cars 2 folder in the documents and reinstalled the game now i can run everything on medium with 1.5 ss. dont know why it worked and this is not me imagining shit i was using the oculus tool to check performance good luck hopefully this helps and if u have any other suggesting let us know!

Guybrush Threepwood
25-09-2017, 09:17
I'll try a fresh install tonight, I haven't had the performance I expected. Same thing worked a treat with DCS world

Morgan Henstridge
25-09-2017, 09:49
I was actually testing something else and just deleted the graphics related XML files from My Documents\Project CARS 2, and mine is now running smoother with the same settings...

Not sure why, but I didn't need to reinstall or anything. Just deleted the XMLs and started the game, re-entered my settings, and restarted once more and now it's super smooth.

Wish i had kept a copy of the old files to check if there was anything different in them.

I am also running the -fpscap 93 in steam launch parameters, but I was also doing this before i recreated the files.

Haneye1969
25-09-2017, 10:05
Same here. I will try the same as you. Reinstalling now.

Boneboys
25-09-2017, 10:32
I was actually testing something else and just deleted the graphics related XML files...

May I ask which file or files ?

There are two, graphicsconfigdx11 + graphicsconfigoculusdx11 and then oculussettings

I suspect that only the graphicsconfigoculusdx11 would affect a rebooted performance increase.

Just asking.
Thanks.

CPS-3
25-09-2017, 10:48
Only medium and that with a 1080 Ti? Is that one 8 GB or 11 GB?

MiKeAhOwSkI
25-09-2017, 16:23
I will have to give this a shot too. It just hasn't felt "right" in the rift so far.

Gloomy
25-09-2017, 19:15
This worked for me too, I reinstalled once and it didn't help. Deleting the project cars 2 folder in documents is what worked, it'll automatically recreate the folder when you start up the game again. It's been working for me properly since yesterday.

Puddles
25-09-2017, 19:30
This had no noticeable effect for me.

isniedood
25-09-2017, 19:58
No succes here either.

CoolSpy
25-09-2017, 23:19
does not fix the horrible VR performance and blurry picture.... it seems I am driving underwater in the sea :(

CLS350
26-09-2017, 17:07
Yes. It works. Tested fps yesterday and made video about it. Time code is there. 2.0SS + med... 60 fps max. Even 2.0 with all low wasn't good enough.
https://youtu.be/bgyC4fZ8VKI?t=1m49s
And today... after deleting "My documents/Project Cars 2" folder and reinstalling the game... Here you go... All settings are there, including steamVR settings. 80 at the start and 90 all the way then. It's amazing boost. Thank you TS.
https://youtu.be/LgYe3D-tjEA
As you can see. Now perfomance is even better then 2.0+low.

Bealdor
26-09-2017, 17:21
Yes. It works. Tested fps yesterday and made video about it. Time code is there. 2.0SS + med... 60 fps max. Even 2.0 with all low wasn't good enough.
https://youtu.be/bgyC4fZ8VKI?t=1m49s
And today... after deleting "My documents/Project Cars 2" folder and reinstalling the game... Here you go... All settings are there, including steamVR settings. 80 at the start and 90 all the way then. It's amazing boost. Thank you TS.
https://youtu.be/LgYe3D-tjEA
As you can see. Now perfomance is even better then 2.0+low.

Post edited by user request (added links).

Attackmack
26-09-2017, 17:35
Im puzzled at how this could ever have such an impact on the performance...
But im also tempted at trying it even though im fairly happy with my VR performance.

CLS350
26-09-2017, 17:58
Im puzzled at how this could ever have such an impact on the performance...
But im also tempted at trying it even though im fairly happy with my VR performance.

I know, right? Just yesterday I had 30% less perfomance on the same hrardware. Did my best to film all the settings including SteamVR.

mexz
30-09-2017, 15:03
I can use 1.3SS instead of 1.1SS with the same performance. It worked??
Also the command -vrnomirror in steam start options gives me 10-15% performance headroom.
Unfortunately, the mouse is not working anymore(coursor invisible), and it's impossible to navigate the hole menu by wheel.

GTsimms
30-09-2017, 15:35
I can use 1.3SS instead of 1.1SS with the same performance. It worked??
Also the command -vrnomirror in steam start options gives me 10-15% performance headroom.
Unfortunately, the mouse is not working anymore(coursor invisible), and it's impossible to navigate the hole menu by wheel.

Do you know how to use the Headset like Oculus Rift ingame?

mexz
30-09-2017, 17:42
Do you know how to use the Headset like Oculus Rift ingame?

I dont understand your question?? Do you mean the HMD/gaze coursor? It is not working for me on many buttons....

snakehands
30-09-2017, 17:59
And also update your GFX drivers!

Flashgod
30-09-2017, 18:51
@CLS350

hmmm... aren't we supposed to restart the game to apply new settings? In the video you just change stuff to med and instantly jump into a race, well it's not working that way, you are still on low settings...

snakehands
30-09-2017, 18:53
@CLS350

hmmm... aren't we supposed to restart the game to apply new settings? In the video you just change stuff to med and instantly jump into a race, well it's not working that way, you are still on low settings...

Yep, and If you aren’t prompted this restart, then you need to update your drivers.

CeeBee2001
01-10-2017, 11:45
Before I do this, I'm assuming that my driver profile/progress is stored in the cloud?? I don't want to have to start over. Thanks in advance.

whip
01-10-2017, 11:59
headlights at night from cars behind you cause performance to plummit