PDA

View Full Version : 'Save' doesn't work on UI editor window



Jimbob77
25-09-2017, 11:10
A strange bug to report but don't know if just me and my setup. I want to remove the lap statistics that take up a chunk of the screen on Time Trial but for some reason 'save' does nothing in the UI editor bit. It maybe my setup because I play with a Fanatec CSL Elite Wheel which means I have no left joystick (LS) like you would on a pad. So to do the UI element editing I have to use pad (LS) at same time. Anyone else had this problem on this combination of setup?

Loving driving any car on any track at any time of day in any weather. Awesome stuff :cool:

Luke Townsend
25-09-2017, 11:31
I have same kind of issue - some parts of HUD don't always seem to save. I'm on a PC (T300 wheel).

transfix
25-09-2017, 12:42
Known issue.

MXR SMILER
27-09-2017, 07:54
Yes it appears you need to use the controller if you are on a wheel. Make sure there are no boxes overlapping and when ready to save use the d pad to highlight save and press A. The cursor ( the round dot ) is only used to move the boxes.Hope this helps

Jimbob77
28-09-2017, 11:56
Well what do you know, a combination of needing to use d-pad and fixing an overlapping border solved the problem. The user interface certainly has some quirks!

Thanks Mxr Smiler :D

MXR SMILER
28-09-2017, 12:02
The info given was from posts by others on this forum, so the thanks go to all who contribute to help others get the best from the game. Cheers to them:D