PDA

View Full Version : HUD bug etc.



alanmax
25-09-2017, 14:52
Sorry if this as been mentioned before, but I can't find it. When I enter the pits and exit again I lose all the HUD and it doesn't return until I exit the game and start it again. Also, if I skip the last few minutes of practice or qualifying the AI suddenly post much faster times and I am relegated to the end of the grid.

I also noticed when driving on Dubai circuit, the buildings of the city do not appear. I'm sure they did in the previous game and in Shift 2. A small point but it does spoil the realism.

AbeWoz
25-09-2017, 14:53
the skip to end bug is a known issue.

have you assigned a button command to 'cycle HUD'?

alanmax
25-09-2017, 22:33
have you assigned a button command to 'cycle HUD'?

Yes, the D pad, but it doesn't do anything (but works again after I restart the game). This problem also occurred with the original game (see forum entries).

Just checked the old game, and the buildings of Dubai do appear in that.

HighsiderBE
26-09-2017, 10:20
Can I add to the 'HUD BUG'?
In my case the 'rearview mirror' and the 'split time screen' under your mirror as in default settings of the hud, always dissapears.
I have to go to the options menu and choose 'change hud' and then manually select the items from off to fully to make them reappear again and save the HUD.
Everything I do, custom race or private testing or career does this.

Raph0013
11-10-2017, 16:42
same HUD bug on PSA : the rearview mirror always disappears...
even after the today 2.0 update, it still don't work
it's very annoying during races
:confused:

odemode
12-10-2017, 08:55
The HUD issues should be a simple fix. If this is the case and it's not been addressed in patch 2.0 I'll be very disappointed.