PDA

View Full Version : Disable Pitlane Message



nhitrac
25-09-2017, 21:43
Two issues fyi.

1) Driving at Monza without fail on every lap right after turn 11 the pitlane speed warning message would appear as if I'm about to pit in...

2) The message appears even with the pitlane message turned off in the HUD. You just can't get rid of it.

Haven't seen this on any other map.

Zenzic
26-09-2017, 07:17
I can confirm this happening at Monza GP. It also happened to me racing the Ginetta Jr in career at Oulton Park. Contrary to Monza though it didn't happen every lap at Oulton Park.

Edit: might be happening on Sonoma too. Link (http://forum.projectcarsgame.com/showthread.php?52741-Huge-problems-with-race-director-deleting-times&p=1366747&viewfull=1#post1366747).

drathuu
26-09-2017, 09:59
It is happening at some tracks for sure, was prolific in testing but most was resolved/fixed.. I also found it appears if i get a penalty in the race.. (Ie bad sportsman ship due to a crash with another car) - if race penalties are on.. (However sometimes you arent notified of the penalty by the radio man)..

I would check if you had a penalty as it maybe prompting a pit.. However it maybe a bug still to be resolved.

We have fedback there needs to be an onscreen prompt for penalties so you know why its prompting to pit.

takaii
26-09-2017, 10:20
Two issues fyi.

1) Driving at Monza without fail on every lap right after turn 11 the pitlane speed warning message would appear as if I'm about to pit in...

2) The message appears even with the pitlane message turned off in the HUD. You just can't get rid of it.

Haven't seen this on any other map.

Driving the mode "test drive" i get lap time removed like i did drive off road or crashed but all 4 wheels on the road.
OULTON PARK is one track i experienced this.

Also seem like time trail has much thougher limit on where i can cut on road than having it in a multiplayer race.

Very inconsistence and it feels like i dont learn where i can drive and even if i drive correctly i get sometimes errors and laptime removed..

i hope this get fixed next patch

nhitrac
27-09-2017, 06:27
Interestingly enough, this bug seems to have disappeared for me at Monza...

No idea what Ive done differently :confused: