PDA

View Full Version : Helmet camera in VR not showing helmet



Schumi7XWC
26-09-2017, 11:04
HI guys,

I'm desperate to get this working, I have FOV set to 70 for helmet camera and the show helmet option is set to YES but all that displays is my visor. The actual helmet surrounding is missing. Its basically showing me cockpit mode with a floating visor.......

Any help would be appreciated

thanks

Sankyo
26-09-2017, 11:38
Does it show for a (slightly) larger FOV value?

Schumi7XWC
26-09-2017, 12:02
Does it show for a (slightly) larger FOV value?

Hi,

no matter what FOV I choose all I get is a visor and no helmet

still frustrated

jp9109
26-09-2017, 13:08
Having the same issue. Full helmet would show for the first couple days, changed FOV and worked for a day. Now only the visor shows.

Schumi7XWC
27-09-2017, 03:28
How can this be? It needs to be fixed.

Anyone??

Mahjik
27-09-2017, 04:07
Just to verify, if you set the FOV to say 40, it doesn't change?

Schumi7XWC
27-09-2017, 04:28
That's correct. I just double checked at 40 and still just a visor and no helmet rendering.

The exact same happened in Pcars 1
Thanks

ceeece
28-09-2017, 01:43
I'm not playing in VR and my helmet is missing now too. It was there until I mucked with the settings. I put the settings back to what I had (78) and it's not there no matter what I do.

Mcloud
28-09-2017, 15:59
I'm not playing in VR and my helmet is missing now too. It was there until I mucked with the settings. I put the settings back to what I had (78) and it's not there no matter what I do.

Same here. Loved the helmet view in VR, changed some settings to refine my FPS and also tried experimenting with the FOV.

Now the helmets gone. Shame that because it's really effective.

Let me know when its fixed please. See you online

Dozer K.A.O.
28-09-2017, 16:10
Same here. Loved the helmet view in VR, changed some settings to refine my FPS and also tried experimenting with the FOV.

Now the helmets gone. Shame that because it's really effective.

Let me know when its fixed please. See you online

There is a setting under VR settings that change the camera clipping, don't remember exactly the name, but it has a limited range before 0,01 and 0,10

when i set this range too high or too low.. i lost the helmet too and only visor was visible, maybe that's your problem?

once i put it to the default value.. 0,04 i guess or 0,4, i recovered the helmet.