PDA

View Full Version : Windows taskbar showing while playing



DGxShAdOwZz
27-09-2017, 22:28
So as the title says im having a wierd issue with my windows taskbar showing. Strange thing is as im using the in game triple screen option it only happens when this is active. Playing on one monitor single screen there is no task bar, only when in the triple screen option. The only work around i have found so far is to end my explorer.exe then restart it after im done playing. Another strange thing to add is ive used skype screen sharing (to show a friend what the game was like) and that gets rid of the taskbar, but once i stop it just comes back. Im also running the game in full screen not windowed and both options dont seem to matter. So im wondering if theres any other fixes? Ive tried restarting the explorer.exe that didnt work neither did making things read only or unchecking read only on the entire install of project cars 2. Thanks :)

Specs:
Windows 10 64bit Build 15063
i7 6700k
msi GTX 1080ti 11gb
16gb ram

JSNFARRELL
01-10-2017, 05:09
So as the title says im having a wierd issue with my windows taskbar showing. Strange thing is as im using the in game triple screen option it only happens when this is active. Playing on one monitor single screen there is no task bar, only when in the triple screen option. The only work around i have found so far is to end my explorer.exe then restart it after im done playing. Another strange thing to add is ive used skype screen sharing (to show a friend what the game was like) and that gets rid of the taskbar, but once i stop it just comes back. Im also running the game in full screen not windowed and both options dont seem to matter. So im wondering if theres any other fixes? Ive tried restarting the explorer.exe that didnt work neither did making things read only or unchecking read only on the entire install of project cars 2. Thanks :)

Specs:
Windows 10 64bit Build 15063
i7 6700k
msi GTX 1080ti 11gb
16gb ram

I just had this problem.
After trying many things I noticed a few pixels on the edge of one screen.
Nvidia Control Panel did not look abnormal but I tested alignment anyway without luck.

The fix was simply
▪right clicking Desktop
▪open display options/settings
▪realign the 3 boxes (mine were slightly off)
▪Apply and test.
Once I made sure they were aligned the game booted up with no taskbar ontop.

Hope it helps!
Only reason I came around...
Back into hiding

DGxShAdOwZz
05-10-2017, 09:37
I tried it and i do hope it works, problem is i just brought vr so i havent tested it yet xD

drathuu
05-10-2017, 09:41
maybe going to window'd mode (ALT ENTER) to swap in most games.