PDA

View Full Version : Thrustmaster T150 vibrating bad when going straight



JoshTheGeologist
28-09-2017, 02:32
My new T150 wheel has picked up a hard vibration when going straight especially when I am full throttle and above gear two. It seems to be getting worse and it is very hard to keep control of.

I need help with finding good force feedback settings for starters. I'm still new to using a wheel and all of these settings are very confusing

My settings:
Configuration

Steering deadzone - 0
Steering sensitivity - 65
Throttle deadzone - 4
Throttle sensitivity - 65
Brake deadzone - 4
Brake sensitivity - 50
Clutch deadzone - 7 (Do not have a clutch)
Clutch sensitivity - 35 (Do not have a clutch)
Speed sensitivity - 0
Damper saturation - 0
Controller damping - 100
Controller vibration - 50
Minimum shift time - 0
RPM/Gear display - Yes

Force feedback
Flavor - Immersive
Volume - 50
Tone - 50
FX - 50
Menu spring strength - 0.70

Any suggestions? I really want to smooth this wheel out. I can hardly control the vibration down the straights

Precision Racing League
28-09-2017, 03:16
Check your wheel rotation setting. I had that issue, and it was because the wheel defaulted to 270deg rotation (2 blinking lights). Raise it up to 900deg (4 blinking lights), and you should not see that issue.

bernard101
28-09-2017, 06:47
The T150 is 1080 degree and 5 flashing lights. Press mode and the right directional button until the light flashes 5 times.

lancashirelad
28-09-2017, 06:58
If non of the above works you may have to delete your game save. This solved my T300 wheel wobble, still haven't found a decent ff setting and waiting for patch which should hopefully sort out the ff problems.

pa_pinkelman
28-09-2017, 07:45
Don''t forget to calibrate the wheel ingame after you've changed it's rotation.

JoshTheGeologist
28-09-2017, 10:25
I will try these things. I am also looking for decent settings if anyone has any

JoshTheGeologist
28-09-2017, 10:26
If non of the above works you may have to delete your game save. This solved my T300 wheel wobble, still haven't found a decent ff setting and waiting for patch which should hopefully sort out the ff problems.

You had to delete your data to fix the wobble? I wasn't aware it was an issue for others. That's no good

mass control
28-09-2017, 11:11
My new T150 wheel has picked up a hard vibration when going straight especially when I am full throttle and above gear two. It seems to be getting worse and it is very hard to keep control of.

I need help with finding good force feedback settings for starters. I'm still new to using a wheel and all of these settings are very confusing

My settings:
Configuration

Steering deadzone - 0
Steering sensitivity - 65
Throttle deadzone - 4
Throttle sensitivity - 65
Brake deadzone - 4
Brake sensitivity - 50
Clutch deadzone - 7 (Do not have a clutch)
Clutch sensitivity - 35 (Do not have a clutch)
Speed sensitivity - 0
Damper saturation - 0
Controller damping - 100
Controller vibration - 50
Minimum shift time - 0
RPM/Gear display - Yes

Force feedback
Volume
Volume - 50
Tone - 50
FX - 50
Menu spring strength - 0.70

Any suggestions? I really want to smooth this wheel out. I can hardly control the vibration down the straights

Did you calabrate the wheel when menu spring strength at 70% or at default as this makes the wheel harder to turn on calabrating.Turn down menu spring first to zezo then be a lot lighter to turning on calabrating wheel then after done calabrating wheel and pedels then can turn back up if want.I have set at round 30% menu spring.
I had the same issue at first as left at default menu spring calabrating wheel that after turned down spring menu then re-calabrated then was fine on streeing on track.
I use the t150 aswell.
In force feedback in game turn down Volume to 10 or less as this affects how heavy turning wheel feel and might help on straights wobble when using Flavor on Immersive

JoshTheGeologist
28-09-2017, 11:31
I changed the T150 wheel mode to 1080 and recalibrated the wheel. The wheel wobble is now significantly worse

JoshTheGeologist
28-09-2017, 12:11
Okay I've played with the settings and made it much better. I'm still not super happy with it and there is s some shaking down the straights

pa_pinkelman
28-09-2017, 14:18
Are you sure you calibrated the wheel correct?
You can check this when calibration wizard asks you to turn the wheel a quarter to one side. It should show '1080 degrees'.

JoshTheGeologist
28-09-2017, 17:30
Are you sure you calibrated the wheel correct?
You can check this when calibration wizard asks you to turn the wheel a quarter to one side. It should show '1080 degrees'.

Yes, I followed the directions as shown. I believe I got 1080 for turning it to the side. I shall double check when I get home.

GTsimms
29-09-2017, 02:08
Try FX @ 14, I used 50 when testing the values for antijolt!

amazed
29-09-2017, 05:25
Do those of us on the PS4 have to connect our T150 to a PC and use the Thrustmaster Control Panel to set it up?

JoshTheGeologist
29-09-2017, 11:58
Do those of us on the PS4 have to connect our T150 to a PC and use the Thrustmaster Control Panel to set it up?

I never tried that. I wonder if that would help?

pa_pinkelman
29-09-2017, 12:35
I never tried that. I wonder if that would help?

I've seen that question asked many times:
No it doesn't do anything.
Only thing you have to do from time to time is to connect your wheel to a pc to install new firmware if availlable. I only had to do that once in 2 years.

JoshTheGeologist
29-09-2017, 13:21
I've seen that question asked many times:
No it doesn't do anything.
Only thing you have to do from time to time is to connect your wheel to a pc to install new firmware if availlable. I only had to do that once in 2 years.
For the most part, the issue has been fixed. My only issue now is with one specific car, the stock car. However, I also have that issue with a controller with that car. It's the only car I can't drive, which kinda makes me embarrassed considering I'm a NASCAR guy. But I've created a separate thread for that bc I think something is wrong with that car. I just can't control it. Unfortunately no one has responded with input

pa_pinkelman
29-09-2017, 14:46
For the most part, the issue has been fixed. My only issue now is with one specific car, the stock car. However, I also have that issue with a controller with that car. It's the only car I can't drive, which kinda makes me embarrassed considering I'm a NASCAR guy. But I've created a separate thread for that bc I think something is wrong with that car. I just can't control it. Unfortunately no one has responded with input

I will try the Stockcar tonight. Man I didn't even know we had a stockcar! This game is huge!!!

JoshTheGeologist
29-09-2017, 16:07
I will try the Stockcar tonight. Man I didn't even know we had a stockcar! This game is huge!!!
Yeah it is under Ford

lancashirelad
30-09-2017, 06:06
You had to delete your data to fix the wobble? I wasn't aware it was an issue for others. That's no good

Yes but not a big deal for me as I'm waiting for patch until I start a career. You will find the game saves multiple different saves and I think this is part of the problem which will hopefully be patched soon.

Ixoye56
30-09-2017, 12:57
Try Informative or Raw flavor instead of Immersive.

BreadedVirus
30-09-2017, 15:53
Check your wheel rotation setting. I had that issue, and it was because the wheel defaulted to 270deg rotation (2 blinking lights). Raise it up to 900deg (4 blinking lights), and you should not see that issue.

I take it you prefer 900 to 1080?