PDA

View Full Version : Multiplayer issue / Disconnected from game sessions



Alex4658
28-09-2017, 09:10
Hi everyone ! I'm from france and I would like to share with you guys a multiplayer issue who is very very disruptive.

I'm on PS4 (normal version) and for me it's almost impossible to play correctly in an online sessions. I'm almost always disconnected from game sessions (80-90% of time).
And when i'm host, several players cannot join my session. The loading doesn't work anymore. BUT, I can search and find sessions without problems.

Some of you guys have the same problem? Maybe you have a solution?
Hope the problem will be resolved in the next patch..

Thank's in advance for your help ! Hope to see you on track soon ;)

PS : I'm looking for clean players so if you're interested in, add me :cool:
PSN : Doctor4679

Siberian Tiger
28-09-2017, 09:24
That Sound like a NAT Problem that you are having...

Please read here, and report back on which NAT Status you are:
http://www.playstationing.com/ps4/how-to-change-your-nat-type-on-ps4-and-ps3/839

Alex4658
28-09-2017, 11:47
Thanks for your help ! I'm not at home now so I can't check my NAT status but sounds good ! If my NAT is in 3, the problem can come from this.

So if I inderstand, I have to check my NAT status, going to my box parameters, open up the ports (for the PS4) online and will be ok.

I try tonight and I report back the result.

honespc
28-09-2017, 12:30
-Enter your router menu

-Disable its internal firewall (this is what it's causing you headaches most probably)

-If you have crap unstable DLS connection but at least wired, set MTU to 1478. If fiber 1500. If you're a wifi warrior then set MTU to 0 (auto), as well as always choosing the lowest radio channel available (channel 1) in case there's a wall or two behind you and your router. Use only both radio bands (2'4+5Ghz) if you are on a +300MB wifi connection and truly close to your router device, not behind a wall or two

-Also for proper wifi gaming, you better disable the protection protocol encryption entirely, or don't go harsher than the old and no longer secure WEP. WAP will already cause you latency due to more bandwidth requierements, and WAP2 should be used only for 300+MB wifi and above, giving you a lot of trouble too due to its fucking real time encryption, using too much bandwidth and making it the less desirable for gaming out of all (it's the most secure one).

-Do not use uPnP, ever. Never. Ever. Never.Ev..

-Don't open ports unless you act as host (DMZ or independent manual port forwading). You don't need to do that as client. (you just join rooms, never act as a host). If you like opening rooms (acting as host), then forward the necessary ports manually o enter a DMZ IP address, but only if you are going to host. Latency usually raises when opening ports due to data flow increase.

- After doing all of this and taking for granted you don't have an old router device (I suspect you do), you should already have a type2 nat and be ready to go without any problem for gaming. Actually, by disabling the internal router firewall you should already get it, but I recommend doing the rest of the stuff as well, specially if you're on wifi.

- If you usually don't use the wifi of your router (for your phone, or guests/friends when they come to your home and want to use your wifi), or there's no one more around to use your internet at home (and again you are wired), then I suggest sparing all the steps above and just switching your router to bridge mode (direct modem gateway). Type1 NAT then. No more worries anymore other than just the quality of your internet and how steady is_ good latency it sports.

Playstation Network continues to suck so badly even on ps4 after becoming a paid service. Don't forget that . It's important to remember this above anything else too : - D

LukeC1991
28-09-2017, 22:06
I’m having same problem on Xbox One. That post above is like reading Chinese for me :P I’m really stuck :(

Alex4658
29-09-2017, 08:13
Hi guys, and thanks for your help ! Last night I checked the NAT status in my PS4 and ........ I was in NAT2 !! :confused:
So I've been in my router menu (online), but like LukeC1991 says, this is fucking chinese lol

I just have find how disabled all of the protection protocol (WEP, WAP, etc) but for the rest (MTU, UpNp, DMZ..) I know what I need to do but I can't find where I can change all of this parameters ! Even if I wanted to open up the ports, I cannot find :( my router menu page is totally different of what I find online.

For your information, I have a new router device (fibre).

Siberian Tiger
29-09-2017, 08:17
Then you will Need to dig into your Routers Manual... Every Router has a complete different GUI. Just search for UPNP if the Menu on the Router has a Search Function, and activate it.