PDA

View Full Version : Let me turn off traction control on road cars without having to go to menu.



Kebabfelix
29-09-2017, 05:16
Mapping keys for ABS and TC works great for GT cars but on a roadcar it just says "N/A" when trying.

Is this a bug? Because going to the menu to remove TC is not a good design choice.

Aldo Zampatti
29-09-2017, 05:21
Mapping keys for ABS and TC works great for GT cars but on a roadcar it just says "N/A" when trying.

Is this a bug? Because going to the menu to remove TC is not a good design choice.

It is because you're using Authentic assists, thus those car which by default have TC, will be enabled.

Kebabfelix
29-09-2017, 05:37
It is because you're using Authentic assists, thus those car which by default have TC, will be enabled.

Yeah but GT3 have TC as Authentic assists and you can turn them off? Why can't road cars.

Hell in a road car it's just as easy in real life, just press a button.

Erwin Berkers
29-09-2017, 06:16
Do You have Stability Control off? If I remember correct you cannot switch off TC when SC is still on.

John Hargreaves
29-09-2017, 06:21
If you select 'all' in the menu, then you can run with TC/ABS/SC on or off as you choose on any car on the fly, that's probably the quickest way to do it.

honespc
29-09-2017, 06:47
@_OP: Yes. It's one of the hundred bugs the game was released with.

No matter the class, either authentic assists/all of the allowed, when you go the track on GT cars, at least GT3 both control traction and ABS are always turned off when they should be on (as having either authentic or all asists enabled), as you can find this out the moment you go on the track and use the assists shorcuts.

On road cars, sometimes a car that features stability control, when you press the shorcut key will tell you N/A, but then sometimes you go back box, return to the track, and stability control is now selectable lol. Same for ABS and TC. It's an utter mess.

Do you know what I mean?, lotta folks haven't realized about this yet, and when they go on the track on them GT3 cars (for example, as it's the most used category and most people play them), they are actually doing with all assists off and they aren't aware of that lol. You must enable them on track via shortcut.

Crazy bugs are crazy when a game goes untested before release. Again kudos to the QA team on a job well done for these seven months prior release.

Alan Dallas
29-09-2017, 07:21
@_OP: Yes. It's one of the hundred bugs the game was released with.

No matter the class, either authentic assists/all of the allowed, when you go the track on GT cars, at least GT3 both control traction and ABS are always turned off when they should be on (as having either authentic or all asists enabled), as you can find this out the moment you go on the track and use the assists shorcuts.

On road cars, sometimes a car that features stability control, when you press the shorcut key will tell you N/A, but then sometimes you go back box, return to the track, and stability control is now selectable lol. Same for ABS and TC. It's an utter mess.

Do you know what I mean?, lotta folks haven't realized about this yet, and when they go on the track on them GT3 cars (for example, as it's the most used category and most people play them), they are actually doing with all assists off and they aren't aware of that lol. You must enable them on track via shortcut.

Crazy bugs are crazy when a game goes untested before release. Again kudos to the QA team on a job well done for these seven months prior release.

You sound just like fake news CNN.
Authentic working just fine here, I can see the TC and ABS symbols lighting up on the Speedo HUD element. In case you're not familiar with what that means... it means they're on and working.

Kebabfelix
29-09-2017, 07:37
Huh! Gonna try that and see if it works :) Ty!

honespc
29-09-2017, 07:44
You sound just like fake news CNN.
Authentic working just fine here, I can see the TC and ABS symbols lighting up on the Speedo HUD element. In case you're not familiar with what that means... it means they're on and working.Excuse me Mr. Smart***. I'm slow and didn't understand that you talked about the symbols. Could you please explain it to me in proper english?, I'll do my best to understand your babbling.

...

Well raging orks aside, and for those who still didn't know about the issue, which is another glaring one. Every time you go on track with authentic assists on in a GT3 car (for a proper example for you guys, as It is the category you guys use the most I know), you must them enable them (ABS and TC) on through shortcut key while on the track. When you do for the first time, it is precisely when you find out that it was disabled when on track, because the message that appears reads (ABS/TC TOGGLE ON, not off). And to make things even more tedious, you must do it every time you leave boxes. Don't forget about that too.

On road cars the situation is sadly even more messed up, and will depend on the system allowing you to use some specific assists or not, regardless it's set to authentic or all allowed. Sometimes when you press the shortcut for stability control (for example) in a car that features it, the message that appears bellow (toggle on/off) will tell you that is no selectable lol = N/A. But, when the system decides to get back to normal, and you get out of the box for the third or four time, then the message appearing when you toggle it will work fine, telling you x-assist on /off, and It will begin to work.

Crazy bugs are crazy, as I said. Well let us wait for a patch, no choice.

Bealdor
29-09-2017, 07:50
Well raging orks aside, and for those who still didn't know about the issue, which is another glaring one. Every time you go on track with authentic assists on in a GT3 car (for a proper example for you guys, as It is the category you guys use the most I know), you must them enable them (ABS and TC) on through shortcut key while on the track. When you do for the first time, it is precisely when you find out that it was disabled when on track, because the message that appears reads (ABS/TC TOGGLE ON, not off). And to make things even more tedious, you must do it every time you leave boxes. Don't forget about that too.

That's simply not true. Real assists ARE enabled by default.

What you're talking about is a known issue with that message because it says on-on-off instead of low-high-off.
There are two different settings for ABS and TC and "low" is the default one when using real assists.
You're not turning them on, you're just switching to the high setting.

And cut the sarcastic, disrespectful tone please.

REFNightmare
29-09-2017, 08:59
And cut the sarcastic, disrespectful tone please.

I've been reading through several posts now, and I can't see him offering any constructive advice, it's just all negatives and complaints. I don't understand why he even posts as his information is gathered from what he thinks is happening, rather than asking someone who knows what/why something is happening.

Only feel like I needed to say something because when going through the posts and reading people's genuine complaints or even positives about the game, who aren't even disgruntled; they just want some help, he's there to bash the game always. It gets boring to read to be honest and just puts a downer on the entire thread.

Just my 2 cents

Icecream-Inc
29-09-2017, 09:32
Excuse me Mr. Smart***. I'm slow and didn't understand that you talked about the symbols. Could you please explain it to me in proper english?, I'll do my best to understand your babbling.

...

Well raging orks aside, and for those who still didn't know about the issue, which is another glaring one. Every time you go on track with authentic assists on in a GT3 car (for a proper example for you guys, as It is the category you guys use the most I know), you must them enable them (ABS and TC) on through shortcut key while on the track. When you do for the first time, it is precisely when you find out that it was disabled when on track, because the message that appears reads (ABS/TC TOGGLE ON, not off). And to make things even more tedious, you must do it every time you leave boxes. Don't forget about that too.

On road cars the situation is sadly even more messed up, and will depend on the system allowing you to use some specific assists or not, regardless it's set to authentic or all allowed. Sometimes when you press the shortcut for stability control (for example) in a car that features it, the message that appears bellow (toggle on/off) will tell you that is no selectable lol = N/A. But, when the system decides to get back to normal, and you get out of the box for the third or four time, then the message appearing when you toggle it will work fine, telling you x-assist on /off, and It will begin to work.

Crazy bugs are crazy, as I said. Well let us wait for a patch, no choice.

the icons for the assists are on the accelerator break gear counter hud widget.. they light up when they are doing their jobs.. and they are on by default if you use 'authentic' (dont know about other settings because I've only used authentic).
as explained by to you by mr smart@$$ and later the moderator..

whip
29-09-2017, 09:45
delete

Roger Prynne
29-09-2017, 09:59
That's simply not true. Real assists ARE enabled by default.

What you're talking about is a known issue with that message because it says on-on-off instead of low-high-off.
There are two different settings for ABS and TC and "low" is the default one when using real assists.
You're not turning them on, you're just switching to the high setting.

And cut the sarcastic, disrespectful tone please.

@honespc
You see all the likes for this?
Also the posts about this attitude?
Does that tell you anything?

honespc
29-09-2017, 11:20
@honespc
You see all the likes for this?
Does that tell you anything?That it does