PDA

View Full Version : FFB disappeared on straights



thegt500
30-09-2017, 17:18
Hi, I'm loving the game, well was until an hour or so ago !
I'm on PS4 using a Thrustmaster T300RS and was setting up some offline races against AI racers. All was going well until I seem to have lost all feedback when driving in a straight line ?
I was on Le Sarthe Bugatti in a Caterham SP300 when suddenly I lost all feel from the wheel and what feels like a 20 deadzone either side of straight ahead ?
I tried several other cars, on different tracks and all were the same. I closed the game, restarted and still the same. I closed the game and re booted the PS4, even did a database rebuild and still no FFB ?
Tried pCARS 1,.Assetto Corsa, DiRT 4, F1 2017 and FFB was working therefore ruling out a fault with my wheel ! Booted up CARS 2 and BANG, no FFB again ?
Any ideas guys ?

Siberian Tiger
30-09-2017, 17:24
Hmm, that sounds odd... Did you tried to defaulting the Controller Settings and tried again?

thegt500
30-09-2017, 17:43
I'm not in front of my PS4 now so can't try that yet. I'll be back on it tomorrow, try setting to default and report back.

thegt500
01-10-2017, 17:40
Right, had a chance to reset to default FFB settings and no change ! Tried all 3 flavours at default and still had the large "deadzone" where their was no strength to to FFB.
I had to delete save game data (thankfully I hadn't started a career) and now I have the FFB back to how it was with plenty of strength and feel right in the straight ahead position.
Another strange thing, when the FFB went wrong, I noticed a longer than normal lag / hanging when changing tracks, cars and settings. Also, when booting the game where you press X to start engine and you cycle through two splash screens and get the opening video, the screen would hang and stay a solid grey colour for about 10 seconds before the title video starts ?
Glad to say after deleting the data and starting afresh, everything seems to be back to normal, but if the devs can take a look into this, it'd be great just in case it happens again ?

Sum Dixon-Ear
01-10-2017, 17:51
I have the FFB changing in strength all the time, it's really frustrating and makes it pretty impossible to compete.

chig88
01-10-2017, 20:47
Same problem. Only after I got fed up trying to get it back I decided to just put up with it and.... suddenly it reappeared in an instant. Literally just snapped back in at twice the strength it was originally.

The FFB is so inconsistent it's really making it hard to like the game at the moment if I'm honest.

Also, when assigning buttons for FFB volume to your wheel, why are there no numbers on the HUD to tell you what you're adjusting it to? Find a nice level & go back into the menu to check what I've adjusted it to & it just shows what I had originally.

mass control
01-10-2017, 21:05
Right, had a chance to reset to default FFB settings and no change ! Tried all 3 flavours at default and still had the large "deadzone" where their was no strength to to FFB.
I had to delete save game data (thankfully I hadn't started a career) and now I have the FFB back to how it was with plenty of strength and feel right in the straight ahead position.
Another strange thing, when the FFB went wrong, I noticed a longer than normal lag / hanging when changing tracks, cars and settings. Also, when booting the game where you press X to start engine and you cycle through two splash screens and get the opening video, the screen would hang and stay a solid grey colour for about 10 seconds before the title video starts ?
Glad to say after deleting the data and starting afresh, everything seems to be back to normal, but if the devs can take a look into this, it'd be great just in case it happens again ?

This ploblem on other posts with menu loading in and out time.That sure by doing set ups on cars and save over default not sure if select new does aswell as not done this yet it saves to hardrive and is causing this issue as if still reading set ups and slowing down menu even that racing is fine.I had set up on some cars and this happend so deleted from hardrive all set up cars and now fine as should in menu.Ps4 anyway

thegt500
04-10-2017, 06:38
Further update from 3-10-17, FFB loss is back again !
Went to do some testing of the Caterham SP300 around Dubai international, all stock settings for the car (no saved setups for any cars after I deleted my save data), got some heat into the tyres and the FFB was great, then on the third lap, loose / slack feel in the straight ahead again ! Can feel kerbs, dips and bumps but there's no feedback until I apply around 20 of lock to my T300.
I have the FFB set to informative, gain at 60%, volume 55%, tone and FX at 50% and menu spring at 0 so not really taxing my wheel as to cause the overheat protection to cut in ! I immediately closed down the game and did the same car / track combo with pCARS 1, did the same two warm-up laps, then 10 more with no loss of FFB ?
Came back to CARS 2, still no FFB effects ! Closed the game again, deleted my save data (was only my profile file), re started the game and there was the missing feel again !
Very disappointed that I have to delete my data every time this happens, I'm only glad I hadn't started a career, and will obviously hold off doing so until this is [hopefully] patched ? It's infuriating, the rest of the game is brilliant, apart from the other bugs (that I can live with), this loss of feel is ruining the enjoyment !

Syrus
05-10-2017, 13:28
Hello, I’m on PS4 pro with a t300rs and I’ve the same problem... Hazardous, in the course, I lose a part of ffb, The steering wheel becomes soft, as if you were driving in the rain. I deleted the backup and it is back in order ... but for how long ...
I think some people have had the bug, without realizing it, which may explain that people have the main ffb at 80 or 100 ...

ProDriver
05-10-2017, 13:47
On indycar, on straights the ffb is null in my T300 F1 addon.
The other day I run at Speedway circuit and in my first run, no ffb at all nor in Straight, neither in corners, go to box and other run without ffb again, go to box and the third time the ffb started at the first corner and was there in corners, go to box and other run with the same result with ffb on corners. Was very odd but that was what happened to me.

thegt500
05-10-2017, 22:13
So it's not just me then !
@devs, is this an issue that's going to be addressed in an up coming patch ?

My User anme was taken
06-10-2017, 14:38
I'm on PS4 with T150 RS

Having the same problem, really ruining my experience of the game

dault3883
06-10-2017, 14:56
I'm on PS4 with T150 RS

Having the same problem, really ruining my experience of the game

you should probably change your PLatform to PS4 than it says PC

that being said its not just a PS4 problem its happening to me on PC too