PDA

View Full Version : I really like this game but...



Mr Helmet
01-10-2017, 01:10
...For me right now the multiplayer is an absolute mess.
Just gonna make a small list of the number of issues i've experienced;

-When searching for a race in the lobby list ive noticed that the host name, track and car class sometimes isn't the same e.g wanted to join a nurburg gp race in gt3 so i join it and the race was at silverstone in aston gt3s i was very confused so i backed out to main menu joined the same lobby (nurburg gt3) and it put me at silverstone in astons again.....ui bug perhaps?

-Another issue is i join a race that says its in practice with 16 minutes left and when it loads up its lap 1 of the race and im speccing...

-After quali finishes when u press continue sometimes it doesnt work or is insanely laggy and by the time it actually does start 2 thirds of the lobby have left

-This was a very strange occurence, so i joined gt3s at laguna 20 mins practice and 15 mins quali both sessions worked fine no issues ...until the race...so into the race the whole grid sat there for roughly 20 seconds but no start lights appeared or counted down and everyone got impatient and just drove away, i followed suit and drove away getting a drive through went round served my drive through and low and behold ..i got another served it again and got another and another and another...then i realised i was in first (even though i clearly wasnt) ....then i got disconnected gg

-countless crashes to the dashboard and lobby freezing

So that was my last 2 frustrating days of trying to play online with friends, shame really because from what ive played so far seems great havent seen a single "lagmonster" warping about even when guys have 100 plus ping, hope the issues get sorted soon i played the first alot even when it launched with serious issues its just getting a little frustrating now.

Flat-6
01-10-2017, 03:38
I am having a similar issue with multiplayer. The Lobby is a mess in terms of staying refreshed or just plain accurate with what is actually happening inside the host game. Countless times I have joined a race that would say (insert your race preference here) race at Spa, in qualifying and 12 mins left only to enter that race, load up into the race, and find the race has started some time ago.

Other times its the other issue, when I see a race I want to join and I enter it,and its a totally different race that may have already started on a different track. Basically the host game room are not depicted accurately or refreshed accurately in the lobby.