PDA

View Full Version : Engine overheating?



TWIsM
01-10-2017, 09:15
Hi

I’m running the Porsche Cayman gt4 in career mode. I’m running with full damage, assists to authentic, and generally everything as close to reality as possible. 5-6 Laps into the race the engine starts to overheat. The pit engineer advises me to go easy on the revs. But nomatter how easy i take it. The temperature just keeps rising. And the engine begins to take severe damage and then blows. And then I’m disqualified. This I quiet frustrating. I tried to open the radiator to 100% in the setup menu. I have thried to change my driving style and the engine breaks ECU. But I seams there is difference what so ever. Is it me doing something wrong or is this a bug? Advice neede!

GenBrien
01-10-2017, 12:55
Nvm

JoshTheGeologist
01-10-2017, 13:05
It could be an issue with the way you are shifting. Try automatic and see if that is the issue

TWIsM
01-10-2017, 13:25
It doesn’t happen in any other cars. Will try automatic to se if it that’s the problem.

hkraft300
01-10-2017, 13:37
Open your radiator 100%?

mass control
01-10-2017, 14:26
Had the same thing on engine blows to soon and even when not moving the engine would still get hotter and hotter and still blow even with automatic gears.I turned this off so cant get engine blows.

Machinist90
01-10-2017, 14:28
did you have a tap on the front? I've had the issue with trofeo,little bump on front and my engine went 145 celcius

Lessen
01-10-2017, 14:29
I've had the same thing happen. Porsche 911 GT3 R. Running the stock setup (gamepad) minus two ticks of rear downforce @ Monza. Practiced a few dozen laps total offline with no signs of engine issues. Started an online race last night (same conditions as practice) and lasted all of 4 laps before it blew up. I also got the message from the enginner about shifting earlier (which I did; shifting before the shift lights even begin to illuminate) 1-lap prior to the failure. I was in clean air when it happend.

To be fair, I never actually looked to see what telemetry was saying about engine temps, but I never got any warning in practice and even a mock 5 lap offline race. Could it be poor default settings or could this be a deeper issue??

Lessen
01-10-2017, 14:31
did you have a tap on the front? I've had the issue with trofeo,little bump on front and my engine went 145 celcius


Ahhh, good point. I may have had some minor front end damage from getting into a spun car.

mass control
01-10-2017, 14:48
Yes happens when do get damage at front of car or where ever the engine is back or front to much the engine gets hotter and hotter and to much damage then even at a stop the engine temp still going up then blows.Cant seem to control this unless have not have damage to car at all.